  


   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.montanarightnow.com/content/tncms/live/" />
<meta name="keywords" content="s. wilson, commerce, sewer department, work, repair, maintenance, detour, college" />
<meta name="news_keywords" content="s. wilson, commerce, sewer department, work, repair, maintenance, detour, college" />
<meta name="description" content="BOZEMAN- On March 26, 2020, The Water and Sewer Department will be making repairs to a sewer main." />
<meta name="author" content="Bradley Warren Wake Up Montana" />
<meta property="article:author" content="https://www.facebook.com/bradmwarrentv/?eid=ARDuLYUv9zxrM7zNd0RO3hqreDISyXEdo8dnD0o49xwV9W2dvmu0qIIbkt00PfM0zz4urtamGqIFZTP-" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="dfiDc5EzhKn0AydZGfi-ayKhExgAZb_UBBkGF_E8u5Q" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.montanarightnow.com/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/98/f98e2576-6f3f-11ea-9ae8-c3a034f98fd8/5e7c6ed034c1b.image.jpg?crop=300%2C225%2C50%2C0&amp;resize=300%2C225&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta property="og:title" content="TRAFFIC ALERT: S. Wilson from College closed" />
<meta property="og:description" content="BOZEMAN- On March 26, 2020, The Water and Sewer Department will be making repairs to a sewer main." />
<meta property="og:site_name" content="ABC FOX Montana" />
<meta property="og:section" content="ABC Fox Bozeman" />
<meta property="fb:app_id" content=" 235784367088059" />
<meta property="article:publisher" content="https://www.facebook.com/ABCFOXMONTANA" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@abcfoxmt" />
<meta name="twitter:creator" content="@https://twitter.com/bradmwarren" />
<meta name="twitter:image:alt" content="TRAFFIC ALERT: S. Wilson from College closed" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/bozeman","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bradley Warren Wake Up Montana","id":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":370},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/bozeman","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bradley Warren Wake Up Montana","id":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":370},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MQ3NG73');})();</script>
<script src="//tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["s. wilson","commerce","sewer department","work","repair","maintenance","detour","college"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/montanarightnow.com/bozeman';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695668'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-695668').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695668'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL EVERY EVENING","content_text_color":"dark","content_text_shadow":"disabled","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","email_text_color":"dark","email_text_shadow":"disabled","enable_email":"1","headline_shadow":"disabled","headline_text":"Stay up-to-date on the day's most important Bozeman & Butte news.","headline_text_color":"dark","hide_audience":"abc_fox_evening_headlines_bozeman_butte","image":{},"image_display":"medium","lead_text_color":"dark","lead_text_shadow":"enabled","list_ids":"036cd0d6-2367-11e9-b706-dbaee6f8bf22","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ff0900","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","lead_in":"","headline_size":"medium","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"806612"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL EVERY EVENING","content_text_color":"dark","content_text_shadow":"disabled","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","email_text_color":"dark","email_text_shadow":"disabled","enable_email":"1","headline_shadow":"disabled","headline_text":"Stay up-to-date on the day's most important Bozeman & Butte news.","headline_text_color":"dark","hide_audience":"abc_fox_evening_headlines_bozeman_butte","image":{},"image_display":"medium","lead_text_color":"dark","lead_text_shadow":"enabled","list_ids":"036cd0d6-2367-11e9-b706-dbaee6f8bf22","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ff0900","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","lead_in":"","headline_size":"medium","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"806612"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/montanarightnow.com/bozeman';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,600], [300,250]]).addSize([1200, 0], [[300,600], [300,250]]).build();
                gptAdSlots['ad-695669'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695669').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695669'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"fea429b4-235c-11e9-a93f-37c2129bb35d, 4977a4c0-235d-11e9-adbd-6b40e24bceb3, 036cd0d6-2367-11e9-b706-dbaee6f8bf22, 3542194a-2367-11e9-99f4-b3e0876475ed, dd9bc7b8-2366-11e9-89b6-8f409c8f608b","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"692340"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/montanarightnow.com/bozeman';
            
                gptAdSlots['ad-695670'] = googletag.defineSlot(adUnit, [300,250], 'ad-695670').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695670'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '850284720736'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/montanarightnow.com/bozeman';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-695663'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-695663').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695663'].setTargeting('pos', ['atf','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>TRAFFIC ALERT: S. Wilson from College closed | ABC Fox Bozeman | montanarightnow.com</title>
            
    <style>body { background-color: #fafafa; color: #222222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.montanarightnow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="TRAFFIC ALERT: S. Wilson from College closed | ABC Fox Bozeman | montanarightnow.com" href="http://www.montanarightnow.com/search/?f=rss&amp;t=article&amp;c=bozeman&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.montanarightnow.com/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74 section-bozeman type-article infinity-disabled" data-authors='[]' data-path="/bozeman">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.montanarightnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fbozeman&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Bradley+Warren+Wake+Up+Montana&tncms.asset.id=ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=370&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQ3NG73&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fbozeman&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Bradley+Warren+Wake+Up+Montana&tncms.asset.id=ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=370&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.montanarightnow.com/users/admin/contribute/article/?assetid=ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.montanarightnow.com/users/admin/contribute/article/?from_section=/bozeman"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-692328" class="tncms-block"><div id="user-controls-692328" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.montanarightnow.com/users/signup/?referer_url=https%3A%2F%2Fwww.montanarightnow.com%2Fbozeman%2Ftraffic-alert-s-wilson-from-college-closed%2Farticle_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.montanarightnow.com/users/login/?referer_url=https%3A%2F%2Fwww.montanarightnow.com%2Fbozeman%2Ftraffic-alert-s-wilson-from-college-closed%2Farticle_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.montanarightnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-692328').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.montanarightnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.montanarightnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.montanarightnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-692328').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.montanarightnow.com/users/logout/" id="user-logout-form-692328"><input type="hidden" name="referer_url" value="https://www.montanarightnow.com/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bozeman/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/bozeman/"  class="nav-link tnt-section-abc-fox-bozeman">ABC Fox Bozeman</a>
                                </li><li>
                                    <a href="/butte/"  class="nav-link tnt-section-abc-fox-butte">ABC Fox Butte</a>
                                </li><li>
                                    <a href="/great-falls/"  class="nav-link tnt-section-abc-fox-great-falls">ABC Fox Great Falls</a>
                                </li><li>
                                    <a href="/helena/"  class="nav-link tnt-section-abc-fox-helena">ABC FOX HELENA</a>
                                </li><li>
                                    <a href="/kalispell/"  class="nav-link tnt-section-abc-fox-kalispell">ABC Fox Kalispell</a>
                                </li><li>
                                    <a href="/missoula/"  class="nav-link tnt-section-abc-fox-missoula">ABC Fox Missoula</a>
                                </li><li>
                                    <a href="https://www.kulr8.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kulr-8">KULR-8</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bozeman/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/bozeman/news/"  class="nav-link tnt-section-bozeman-news">Bozeman News</a>
                                </li><li>
                                    <a href="/butte/news/"  class="nav-link tnt-section-butte-news">Butte News</a>
                                </li><li>
                                    <a href="/montana/"  class="nav-link tnt-section-montana-news">Montana News</a>
                                </li><li>
                                    <a href="/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/most-popular/"  class="nav-link tnt-section-most-popular">Most Popular</a>
                                </li><li>
                                    <a href="/strange/"  class="nav-link tnt-section-strange">Strange</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bozeman/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/traffic-cams/"  class="nav-link tnt-section-traffic-cams">Traffic-cams</a>
                                </li><li>
                                    <a href="/weather/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/weather/avalanche-conditions/"  class="nav-link tnt-section-avalanche-conditions">Avalanche Conditions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.swxrightnow.com/montana"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/wakeup-montana/"  class="nav-link tnt-section-wake-up-montana">Wake Up Montana</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/featured"  class="nav-link tnt-section-featured">Featured</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/featured/student-of-the-week/"  class="nav-link tnt-section-student-of-the-week">Student of the Week</a>
                                </li><li>
                                    <a href="/featured/montana-treasures/"  class="nav-link tnt-section-montana-treasures">Montana Treasures</a>
                                </li><li>
                                    <a href="/featured/your-montana/garden/"  class="nav-link tnt-section-your-montana-garden">Your Montana Garden</a>
                                </li><li>
                                    <a href="/featured/future-of-business/"  class="nav-link tnt-section-future-of-business-in-mt">Future of Business in MT</a>
                                </li><li>
                                    <a href="/featured/dollars-and-sense/"  class="nav-link tnt-section-dollars-and-sense">Dollars and Sense</a>
                                </li><li>
                                    <a href="/featured/my_two_cents/"  class="nav-link tnt-section-my-two-cents">My Two Cents</a>
                                </li><li>
                                    <a href="/featured/finding_providence/"  class="nav-link tnt-section-finding-providence">Finding Providence</a>
                                </li><li>
                                    <a href="/bozeman_business_boom/"  class="nav-link tnt-section-bozeman-biz-boom">Bozeman Biz Boom</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/live/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/employment/"  class="nav-link tnt-section-abc-fox-employment">ABC Fox Employment</a>
                                </li><li>
                                    <a href="/connect/our-team/"  class="nav-link tnt-section-our-team">Our Team</a>
                                </li><li>
                                    <a href="/bozeman/kwyb-programming/"  class="nav-link tnt-section-whats-on-tv">What's On TV</a>
                                </li><li>
                                    <a href="/connect/watch_abc_shows/"  class="nav-link tnt-section-watch-abc-shows">Watch ABC Shows</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-692324" class="tncms-block"><section id="block-692324" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-692324" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-692324" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-692324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692324-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-692324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-692324').submit();
        return false;
    });

    $('#site-search-692324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-692324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-692324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-692324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-692320" class="tncms-block"><div id="site-logo-692320" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/94147060-5fc7-11ea-88a4-a7ef8e982d3f.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/94147060-5fc7-11ea-88a4-a7ef8e982d3f.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/94147060-5fc7-11ea-88a4-a7ef8e982d3f.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/94147060-5fc7-11ea-88a4-a7ef8e982d3f.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-694191" class="tncms-block"><a href="/live/" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-692323" class="tncms-block pull-left header-search"><ul id="site-search-692323-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-692323" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-692323-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692323-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-692323-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-692323').submit();
        return false;
    });

    $('#site-search-692323').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-692323 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-692323 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-692323-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-692329" class="tncms-block nav-weather"><div id="weather-692329" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59715" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">27&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59715"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-692329 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bozeman, MT
                                
                                 <small>(59715)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Areas of freezing fog early. Sunshine and clouds mixed. High 39F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low around 20F. Winds SW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 26, 2020 @ 5:35 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=59715"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="https://www.swxrightnow.com/montana"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-mt"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up MT</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/tv-schedule/" >
                    <span class="nav-label">What's on TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-692314" class="tncms-block 0breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-695668" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695668" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695668');
                        googletag.pubads().refresh([gptAdSlots['ad-695668']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-f98e2576-6f3f-11ea-9ae8-c3a034f98fd8" class="modal fullscreen in modal-image image-default modal-f98e2576-6f3f-11ea-9ae8-c3a034f98fd8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/98/f98e2576-6f3f-11ea-9ae8-c3a034f98fd8/5e7c6ed034c1b.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/98/f98e2576-6f3f-11ea-9ae8-c3a034f98fd8/5e7c6ed034c1b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/98/f98e2576-6f3f-11ea-9ae8-c3a034f98fd8/5e7c6ed034c1b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/98/f98e2576-6f3f-11ea-9ae8-c3a034f98fd8/5e7c6ed034c1b.image.jpg?resize=400%2C225 400w"
                    sizes="100vw"
                    width="400"
                    height="225"
                    alt="TRAFFIC ALERT: S. Wilson from College closed"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f98e2576-6f3f-11ea-9ae8-c3a034f98fd8" data-target=".caption-inner-modal-image-f98e2576-6f3f-11ea-9ae8-c3a034f98fd8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f98e2576-6f3f-11ea-9ae8-c3a034f98fd8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montanarightnow.com%2Ftraffic-alert-s-wilson-from-college-closed%2Fimage_f98e2576-6f3f-11ea-9ae8-c3a034f98fd8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/traffic-alert-s-wilson-from-college-closed/image_f98e2576-6f3f-11ea-9ae8-c3a034f98fd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f98e2576-6f3f-11ea-9ae8-c3a034f98fd8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TRAFFIC%20ALERT%3A%20S.%20Wilson%20from%20College%20closed&via=abcfoxmt&url=https%3A%2F%2Fwww.montanarightnow.com%2Ftraffic-alert-s-wilson-from-college-closed%2Fimage_f98e2576-6f3f-11ea-9ae8-c3a034f98fd8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/traffic-alert-s-wilson-from-college-closed/image_f98e2576-6f3f-11ea-9ae8-c3a034f98fd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f98e2576-6f3f-11ea-9ae8-c3a034f98fd8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montanarightnow.com/traffic-alert-s-wilson-from-college-closed/image_f98e2576-6f3f-11ea-9ae8-c3a034f98fd8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/traffic-alert-s-wilson-from-college-closed/image_f98e2576-6f3f-11ea-9ae8-c3a034f98fd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f98e2576-6f3f-11ea-9ae8-c3a034f98fd8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montanarightnow.com/tncms/asset/editorial/f98e2576-6f3f-11ea-9ae8-c3a034f98fd8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f98e2576-6f3f-11ea-9ae8-c3a034f98fd8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20FOX%20Montana%5D%20TRAFFIC%20ALERT%3A%20S.%20Wilson%20from%20College%20closed&body=https%3A%2F%2Fwww.montanarightnow.com%2Ftraffic-alert-s-wilson-from-college-closed%2Fimage_f98e2576-6f3f-11ea-9ae8-c3a034f98fd8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f98e2576-6f3f-11ea-9ae8-c3a034f98fd8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/traffic-alert-s-wilson-from-college-closed/image_f98e2576-6f3f-11ea-9ae8-c3a034f98fd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f98e2576-6f3f-11ea-9ae8-c3a034f98fd8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f98e2576-6f3f-11ea-9ae8-c3a034f98fd8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f98e2576-6f3f-11ea-9ae8-c3a034f98fd8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f98e2576-6f3f-11ea-9ae8-c3a034f98fd8" class="save-list-f98e2576-6f3f-11ea-9ae8-c3a034f98fd8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f98e2576-6f3f-11ea-9ae8-c3a034f98fd8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f98e2576-6f3f-11ea-9ae8-c3a034f98fd8 img { max-height: 225px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74" class="asset article-default"  data-url="https://www.montanarightnow.com/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/98/f98e2576-6f3f-11ea-9ae8-c3a034f98fd8/5e7c6ed034c1b.image.jpg?crop=300%2C225%2C50%2C0&resize=300%2C225&order=crop%2Cresize">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="225">
        </div>
        <meta itemprop="name" content="montanarightnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.montanarightnow.com/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.montanarightnow.com\/tncms\/search\/mlt\/?origin=ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74" class="asset-paging">
                <div id="paging-prev-ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74" class="paging-link prev offset"></div>
                <div id="paging-next-ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            TRAFFIC ALERT: S. Wilson from College closed
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1cd4b392-1500-11e9-a0ea-93eff7d6e134-asset-ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.montanarightnow.com/users/profile/Bradley%20Warren">Bradley Warren Wake Up Montana</a></span>
                
                    <div id="author-popup-1cd4b392-1500-11e9-a0ea-93eff7d6e134-asset-ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1cd4b392-1500-11e9-a0ea-93eff7d6e134">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.montanarightnow.com/users/profile/Bradley%20Warren" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Bradley Warren"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/avatars/1/cd/4b3/1cd4b392-1500-11e9-a0ea-93eff7d6e134.86d9085cb713aa83f24480b0d6ad3e09.png?_dc=1577199509"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.montanarightnow.com/users/profile/Bradley%20Warren" rel="author" class="tnt-user-profile-link tnt-user-name">Bradley Warren</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter, Wake Up Montana</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/bradmwarrentv/?eid=ARDuLYUv9zxrM7zNd0RO3hqreDISyXEdo8dnD0o49xwV9W2dvmu0qIIbkt00PfM0zz4urtamGqIFZTP-" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/bradmwarren/?hl=en" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/bradmwarren" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:bradley.warren@abcfoxmontana.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1cd4b392-1500-11e9-a0ea-93eff7d6e134-asset-ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74').popover({
                            content: $('#author-popup-1cd4b392-1500-11e9-a0ea-93eff7d6e134-asset-ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-26T02:58:00-06:00" class="tnt-date asset-date text-muted">
            Mar 26, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-03-26T02:58:00-06:00" class="tnt-date asset-date text-muted">
            Mar 26, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-03-26T03:13:49-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-26T02:58:00-06:00">
    <meta itemprop="datePublished" content="2020-03-26T02:58:00-06:00">
    <meta itemprop="dateModified" content="2020-03-25T21:13:49-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montanarightnow.com%2Fbozeman%2Ftraffic-alert-s-wilson-from-college-closed%2Farticle_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TRAFFIC%20ALERT%3A%20S.%20Wilson%20from%20College%20closed&via=abcfoxmt&url=https%3A%2F%2Fwww.montanarightnow.com%2Fbozeman%2Ftraffic-alert-s-wilson-from-college-closed%2Farticle_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montanarightnow.com/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montanarightnow.com/tncms/asset/editorial/ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20FOX%20Montana%5D%20TRAFFIC%20ALERT%3A%20S.%20Wilson%20from%20College%20closed&body=https%3A%2F%2Fwww.montanarightnow.com%2Fbozeman%2Ftraffic-alert-s-wilson-from-college-closed%2Farticle_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f98e2576-6f3f-11ea-9ae8-c3a034f98fd8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f98e2576-6f3f-11ea-9ae8-c3a034f98fd8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="225">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/98/f98e2576-6f3f-11ea-9ae8-c3a034f98fd8/5e7c6ed034c1b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/98/f98e2576-6f3f-11ea-9ae8-c3a034f98fd8/5e7c6ed034c1b.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/98/f98e2576-6f3f-11ea-9ae8-c3a034f98fd8/5e7c6ed034c1b.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/98/f98e2576-6f3f-11ea-9ae8-c3a034f98fd8/5e7c6ed034c1b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/98/f98e2576-6f3f-11ea-9ae8-c3a034f98fd8/5e7c6ed034c1b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/98/f98e2576-6f3f-11ea-9ae8-c3a034f98fd8/5e7c6ed034c1b.image.jpg?resize=400%2C225 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="400"
                    height="225"
                    alt="TRAFFIC ALERT: S. Wilson from College closed"
                    class="img-responsive full tnt-restrict-img-f98e2576-6f3f-11ea-9ae8-c3a034f98fd8" />
            </div><style>
                .tnt-restrict-img-f98e2576-6f3f-11ea-9ae8-c3a034f98fd8 {
                    max-width: 400px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montanarightnow.com%2Fbozeman%2Ftraffic-alert-s-wilson-from-college-closed%2Farticle_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TRAFFIC%20ALERT%3A%20S.%20Wilson%20from%20College%20closed&via=abcfoxmt&url=https%3A%2F%2Fwww.montanarightnow.com%2Fbozeman%2Ftraffic-alert-s-wilson-from-college-closed%2Farticle_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montanarightnow.com/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montanarightnow.com/tncms/asset/editorial/ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20FOX%20Montana%5D%20TRAFFIC%20ALERT%3A%20S.%20Wilson%20from%20College%20closed&body=https%3A%2F%2Fwww.montanarightnow.com%2Fbozeman%2Ftraffic-alert-s-wilson-from-college-closed%2Farticle_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74" class="save-list-ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>BOZEMAN- On March 26, 2020, The Water and Sewer Department will be making repairs to a sewer main.</p><p>This maintenance work will close down S. Wilson from College to Alderson all day.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>A detour sign will be posted. You are asked to give them space while they work.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montanarightnow.com%2Fbozeman%2Ftraffic-alert-s-wilson-from-college-closed%2Farticle_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TRAFFIC%20ALERT%3A%20S.%20Wilson%20from%20College%20closed&via=abcfoxmt&url=https%3A%2F%2Fwww.montanarightnow.com%2Fbozeman%2Ftraffic-alert-s-wilson-from-college-closed%2Farticle_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montanarightnow.com/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montanarightnow.com/tncms/asset/editorial/ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20FOX%20Montana%5D%20TRAFFIC%20ALERT%3A%20S.%20Wilson%20from%20College%20closed&body=https%3A%2F%2Fwww.montanarightnow.com%2Fbozeman%2Ftraffic-alert-s-wilson-from-college-closed%2Farticle_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bozeman/traffic-alert-s-wilson-from-college-closed/article_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74" class="save-list-ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22s.%20wilson%22#tncms-source=keyword" class="tag-s_-wilson label label-default" data-tncms-track-dmp='search: s_-wilson'>S. Wilson</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22sewer%20department%22#tncms-source=keyword" class="tag-sewer-department label label-default" data-tncms-track-dmp='search: sewer-department'>Sewer Department</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22repair%22#tncms-source=keyword" class="tag-repair label label-default" data-tncms-track-dmp='search: repair'>Repair</a>
            </li> <li>
                <a href="/search/?k=%22maintenance%22#tncms-source=keyword" class="tag-maintenance label label-default" data-tncms-track-dmp='search: maintenance'>Maintenance</a>
            </li> <li>
                <a href="/search/?k=%22detour%22#tncms-source=keyword" class="tag-detour label label-default" data-tncms-track-dmp='search: detour'>Detour</a>
            </li> <li>
                <a href="/search/?k=%22college%22#tncms-source=keyword" class="tag-college label label-default" data-tncms-track-dmp='search: college'>College</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1cd4b392-1500-11e9-a0ea-93eff7d6e134">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.montanarightnow.com/users/profile/Bradley%20Warren" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Bradley Warren"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/avatars/1/cd/4b3/1cd4b392-1500-11e9-a0ea-93eff7d6e134.86d9085cb713aa83f24480b0d6ad3e09.png?_dc=1577199509"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.montanarightnow.com/users/profile/Bradley%20Warren" rel="author" class="tnt-user-profile-link tnt-user-name">Bradley Warren</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter, Wake Up Montana</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/bradmwarrentv/?eid=ARDuLYUv9zxrM7zNd0RO3hqreDISyXEdo8dnD0o49xwV9W2dvmu0qIIbkt00PfM0zz4urtamGqIFZTP-" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/bradmwarren/?hl=en" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/bradmwarren" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:bradley.warren@abcfoxmontana.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1cd4b392-1500-11e9-a0ea-93eff7d6e134" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1cd4b392-1500-11e9-a0ea-93eff7d6e134&amp;s=start_time&amp;sd=desc" data-subject="Bradley Warren" data-description="Whenever Bradley Warren posts new content, you'll get an email delivered to your inbox with a link." data-name="Bradley Warren notification" data-author-id="1cd4b392-1500-11e9-a0ea-93eff7d6e134" data-user-url="https://www.montanarightnow.com/users/">
        <i class="fas tnt-star"></i> Follow Bradley Warren
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.montanarightnow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.montanarightnow.com/users/login/?referer_url=https%3A%2F%2Fwww.montanarightnow.com%2Fbozeman%2Ftraffic-alert-s-wilson-from-college-closed%2Farticle_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.montanarightnow.com/users/signup/?referer_url=https%3A%2F%2Fwww.montanarightnow.com%2Fbozeman%2Ftraffic-alert-s-wilson-from-college-closed%2Farticle_ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838937" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="00405aff-314f-46ae-ba5f-c213c396779f"></script></div><div id="tncms-block-776663" class="tncms-block"><section id="block-776663" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-776663 ">
        <div class="block-title-inner">
            <h3>
                
                News For You
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-776664" class="tncms-block"><section id="block-776664" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["city_bozeman"]'>
        <div id="grid-modular-776664" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-66342656-6db7-11ea-a9d7-7395f0f01e18" class="clearfix card summary has-image image-left inherit  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66342656-6db7-11ea-a9d7-7395f0f01e18 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/bozeman/bozeman-sandwich-shop-stepping-in-to-feed-the-hungry/article_66342656-6db7-11ea-a9d7-7395f0f01e18.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bozeman sandwich shop stepping in to feed the hungry"
                            class="img-responsive lazyload full"
                            width="373"
                            height="210"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/18/918e30e4-6db7-11ea-8384-77a846aad552/5e79dc7661dcc.image.jpg?crop=373%2C210%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/18/918e30e4-6db7-11ea-8384-77a846aad552/5e79dc7661dcc.image.jpg?crop=373%2C210%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/18/918e30e4-6db7-11ea-8384-77a846aad552/5e79dc7661dcc.image.jpg?crop=373%2C210%2C0%2C35&resize=373%2C210&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/bozeman-sandwich-shop-stepping-in-to-feed-the-hungry/article_66342656-6db7-11ea-a9d7-7395f0f01e18.html" class="tnt-asset-link">
        

        
            Bozeman sandwich shop stepping in to feed the hungry</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-24T08:52:14-06:00" class="tnt-date asset-date text-muted">Mar 24, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-a99af77e-6db4-11ea-b399-5bb7be6d4560" class="clearfix card summary has-image image-left inherit  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a99af77e-6db4-11ea-b399-5bb7be6d4560 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/bozeman/mountain-view-care-center-in-bozeman-to-close/article_a99af77e-6db4-11ea-b399-5bb7be6d4560.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mountain View Care Center in Bozeman to close"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/c1/bc163792-6db4-11ea-9a89-d317f3b23752/5e79d830b6390.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/c1/bc163792-6db4-11ea-9a89-d317f3b23752/5e79d830b6390.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/c1/bc163792-6db4-11ea-9a89-d317f3b23752/5e79d830b6390.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/c1/bc163792-6db4-11ea-9a89-d317f3b23752/5e79d830b6390.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/c1/bc163792-6db4-11ea-9a89-d317f3b23752/5e79d830b6390.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/c1/bc163792-6db4-11ea-9a89-d317f3b23752/5e79d830b6390.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/c1/bc163792-6db4-11ea-9a89-d317f3b23752/5e79d830b6390.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/mountain-view-care-center-in-bozeman-to-close/article_a99af77e-6db4-11ea-b399-5bb7be6d4560.html" class="tnt-asset-link">
        

        
            Mountain View Care Center in Bozeman to close</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-24T03:52:02-06:00" class="tnt-date asset-date text-muted">Mar 24, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-171b7952-5b65-11ea-b3e6-d37c1b18dd9d" class="clearfix card summary has-image image-left inherit  tnt-section-all-abc-fox">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-171b7952-5b65-11ea-b3e6-d37c1b18dd9d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/all_abc_fox/civil-air-patrol-hopes-to-boost-waning-pilot-numbers-by/article_171b7952-5b65-11ea-b3e6-d37c1b18dd9d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Civil Air Patrol hopes to boost waning pilot numbers by training teens"
                            class="img-responsive lazyload full"
                            width="1238"
                            height="696"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/38/b382c0cc-5b68-11ea-b17f-a7000d6ec188/5e5b25cc3c738.image.jpg?crop=1238%2C696%2C0%2C8&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/38/b382c0cc-5b68-11ea-b17f-a7000d6ec188/5e5b25cc3c738.image.jpg?crop=1238%2C696%2C0%2C8&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/38/b382c0cc-5b68-11ea-b17f-a7000d6ec188/5e5b25cc3c738.image.jpg?crop=1238%2C696%2C0%2C8&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/38/b382c0cc-5b68-11ea-b17f-a7000d6ec188/5e5b25cc3c738.image.jpg?crop=1238%2C696%2C0%2C8&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/38/b382c0cc-5b68-11ea-b17f-a7000d6ec188/5e5b25cc3c738.image.jpg?crop=1238%2C696%2C0%2C8&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/38/b382c0cc-5b68-11ea-b17f-a7000d6ec188/5e5b25cc3c738.image.jpg?crop=1238%2C696%2C0%2C8&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/38/b382c0cc-5b68-11ea-b17f-a7000d6ec188/5e5b25cc3c738.image.jpg?crop=1238%2C696%2C0%2C8&resize=1238%2C696&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/all_abc_fox/civil-air-patrol-hopes-to-boost-waning-pilot-numbers-by/article_171b7952-5b65-11ea-b3e6-d37c1b18dd9d.html" class="tnt-asset-link">
        

        
            Civil Air Patrol hopes to boost waning pilot numbers by training teens</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-01T11:45:00-07:00" class="tnt-date asset-date text-muted">Mar 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-24ffaaf0-5b0d-11ea-9f93-2363bf4651a1" class="clearfix card summary has-image image-left inherit  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-24ffaaf0-5b0d-11ea-9f93-2363bf4651a1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/bozeman/snowmobiler-injured-after-crashing-into-trees-rescued-by-gallatin-county/article_24ffaaf0-5b0d-11ea-9f93-2363bf4651a1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Snowmobiler injured after crashing into trees rescued by Gallatin County Search and Rescue"
                            class="img-responsive lazyload full"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/7c/e7c37084-5b0e-11ea-b943-5fc880804fca/5e5a8e9b2476b.image.jpg?crop=1024%2C576%2C0%2C96&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/7c/e7c37084-5b0e-11ea-b943-5fc880804fca/5e5a8e9b2476b.image.jpg?crop=1024%2C576%2C0%2C96&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/7c/e7c37084-5b0e-11ea-b943-5fc880804fca/5e5a8e9b2476b.image.jpg?crop=1024%2C576%2C0%2C96&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/7c/e7c37084-5b0e-11ea-b943-5fc880804fca/5e5a8e9b2476b.image.jpg?crop=1024%2C576%2C0%2C96&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/7c/e7c37084-5b0e-11ea-b943-5fc880804fca/5e5a8e9b2476b.image.jpg?crop=1024%2C576%2C0%2C96&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/7c/e7c37084-5b0e-11ea-b943-5fc880804fca/5e5a8e9b2476b.image.jpg?crop=1024%2C576%2C0%2C96&resize=1024%2C576&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/snowmobiler-injured-after-crashing-into-trees-rescued-by-gallatin-county/article_24ffaaf0-5b0d-11ea-9f93-2363bf4651a1.html" class="tnt-asset-link">
        

        
            Snowmobiler injured after crashing into trees rescued by Gallatin County Search and Rescue</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-29T09:04:00-07:00" class="tnt-date asset-date text-muted">Feb 29, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776666" class="tncms-block"><section id="block-776666" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["city_butte"]'>
        <div id="grid-modular-776666" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-0a9c03ec-59ba-11ea-85c6-ffe1a50d801c" class="clearfix card summary has-image image-left inherit  tnt-section-butte">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0a9c03ec-59ba-11ea-85c6-ffe1a50d801c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/butte/anaconda-girl-making-strides-after-traumatic-snowmobile-crash/article_0a9c03ec-59ba-11ea-85c6-ffe1a50d801c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Anaconda girl making strides after traumatic snowmobile crash"
                            class="img-responsive lazyload full"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/7f/17f6ebf6-59ba-11ea-9c17-83d010fa12bb/5e5852c823d56.image.jpg?crop=720%2C405%2C0%2C277&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/7f/17f6ebf6-59ba-11ea-9c17-83d010fa12bb/5e5852c823d56.image.jpg?crop=720%2C405%2C0%2C277&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/7f/17f6ebf6-59ba-11ea-9c17-83d010fa12bb/5e5852c823d56.image.jpg?crop=720%2C405%2C0%2C277&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/7f/17f6ebf6-59ba-11ea-9c17-83d010fa12bb/5e5852c823d56.image.jpg?crop=720%2C405%2C0%2C277&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/7f/17f6ebf6-59ba-11ea-9c17-83d010fa12bb/5e5852c823d56.image.jpg?crop=720%2C405%2C0%2C277&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/butte/anaconda-girl-making-strides-after-traumatic-snowmobile-crash/article_0a9c03ec-59ba-11ea-85c6-ffe1a50d801c.html" class="tnt-asset-link">
        

        
            Anaconda girl making strides after traumatic snowmobile crash</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-27T16:36:00-07:00" class="tnt-date asset-date text-muted">Feb 27, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-792cf178-5b49-11ea-baa8-7359f8ccb202" class="clearfix card summary has-image image-left inherit  tnt-section-butte">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-792cf178-5b49-11ea-baa8-7359f8ccb202 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/butte/butte-civic-center-transformed-into-jurassic-empire/article_792cf178-5b49-11ea-baa8-7359f8ccb202.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Butte Civic Center transformed into Jurassic Empire"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/87/a872b274-5b49-11ea-8330-5beedd9e8302/5e5af13790c28.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/87/a872b274-5b49-11ea-8330-5beedd9e8302/5e5af13790c28.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/87/a872b274-5b49-11ea-8330-5beedd9e8302/5e5af13790c28.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/87/a872b274-5b49-11ea-8330-5beedd9e8302/5e5af13790c28.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/87/a872b274-5b49-11ea-8330-5beedd9e8302/5e5af13790c28.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/87/a872b274-5b49-11ea-8330-5beedd9e8302/5e5af13790c28.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/87/a872b274-5b49-11ea-8330-5beedd9e8302/5e5af13790c28.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/butte/butte-civic-center-transformed-into-jurassic-empire/article_792cf178-5b49-11ea-baa8-7359f8ccb202.html" class="tnt-asset-link">
        

        
            Butte Civic Center transformed into Jurassic Empire</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-29T16:16:00-07:00" class="tnt-date asset-date text-muted">Feb 29, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-c180340a-59df-11ea-b605-6700d03d257e" class="clearfix card summary has-image image-left inherit  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c180340a-59df-11ea-b605-6700d03d257e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/bozeman/tension-in-west-yellowstone-snowmobiling-community-following-union-protests/article_c180340a-59df-11ea-b605-6700d03d257e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tension in West Yellowstone snowmobiling community following union protests"
                            class="img-responsive lazyload full"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/10/910af915-e3a5-595f-8277-69d451288ea3/5bef468fbd5f0.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/10/910af915-e3a5-595f-8277-69d451288ea3/5bef468fbd5f0.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/10/910af915-e3a5-595f-8277-69d451288ea3/5bef468fbd5f0.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/10/910af915-e3a5-595f-8277-69d451288ea3/5bef468fbd5f0.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/10/910af915-e3a5-595f-8277-69d451288ea3/5bef468fbd5f0.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/10/910af915-e3a5-595f-8277-69d451288ea3/5bef468fbd5f0.image.jpg?resize=960%2C540 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/tension-in-west-yellowstone-snowmobiling-community-following-union-protests/article_c180340a-59df-11ea-b605-6700d03d257e.html" class="tnt-asset-link">
        

        
            Tension in West Yellowstone snowmobiling community following union protests</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-27T21:06:00-07:00" class="tnt-date asset-date text-muted">Feb 27, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-f81e4572-5a7c-11ea-a4a6-f707eeb1faa6" class="clearfix card summary has-image image-left inherit  tnt-section-butte">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f81e4572-5a7c-11ea-a4a6-f707eeb1faa6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/butte/free-store-aims-to-help-butte-school-kids-in-need/article_f81e4572-5a7c-11ea-a4a6-f707eeb1faa6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Free store aims to help Butte school kids in need"
                            class="img-responsive lazyload full"
                            width="793"
                            height="446"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/62/2621cb9c-5a7d-11ea-b824-d7427548d52b/5e599a0de0009.image.png?crop=793%2C446%2C11%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/62/2621cb9c-5a7d-11ea-b824-d7427548d52b/5e599a0de0009.image.png?crop=793%2C446%2C11%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/62/2621cb9c-5a7d-11ea-b824-d7427548d52b/5e599a0de0009.image.png?crop=793%2C446%2C11%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/62/2621cb9c-5a7d-11ea-b824-d7427548d52b/5e599a0de0009.image.png?crop=793%2C446%2C11%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/62/2621cb9c-5a7d-11ea-b824-d7427548d52b/5e599a0de0009.image.png?crop=793%2C446%2C11%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/62/2621cb9c-5a7d-11ea-b824-d7427548d52b/5e599a0de0009.image.png?crop=793%2C446%2C11%2C0&resize=793%2C446&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/butte/free-store-aims-to-help-butte-school-kids-in-need/article_f81e4572-5a7c-11ea-a4a6-f707eeb1faa6.html" class="tnt-asset-link">
        

        
            Free store aims to help Butte school kids in need</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-28T15:52:00-07:00" class="tnt-date asset-date text-muted">Feb 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776667" class="tncms-block"><section id="block-776667" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_greatfalls"]'>
        <div id="grid-modular-776667" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-ba46c882-5b49-11ea-a646-ffb7679c6a68" class="clearfix card summary has-image image-left inherit  tnt-section-great-falls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ba46c882-5b49-11ea-a646-ffb7679c6a68 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/great-falls/penny-war-at-loy-elementary-raising-money-for-great-falls/article_ba46c882-5b49-11ea-a646-ffb7679c6a68.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="‘Penny War’ at Loy Elementary raising money for Great Falls Rescue Mission"
                            class="img-responsive lazyload full"
                            width="965"
                            height="543"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/32/c32ebfd8-5ce6-11ea-abe3-d3c543dca352/5e5da670e414e.preview.png?crop=965%2C543%2C154%2C8&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/32/c32ebfd8-5ce6-11ea-abe3-d3c543dca352/5e5da670e414e.preview.png?crop=965%2C543%2C154%2C8&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/32/c32ebfd8-5ce6-11ea-abe3-d3c543dca352/5e5da670e414e.preview.png?crop=965%2C543%2C154%2C8&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/32/c32ebfd8-5ce6-11ea-abe3-d3c543dca352/5e5da670e414e.preview.png?crop=965%2C543%2C154%2C8&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/32/c32ebfd8-5ce6-11ea-abe3-d3c543dca352/5e5da670e414e.preview.png?crop=965%2C543%2C154%2C8&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/32/c32ebfd8-5ce6-11ea-abe3-d3c543dca352/5e5da670e414e.preview.png?crop=965%2C543%2C154%2C8&resize=965%2C543&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/great-falls/penny-war-at-loy-elementary-raising-money-for-great-falls/article_ba46c882-5b49-11ea-a646-ffb7679c6a68.html" class="tnt-asset-link">
        

        
            ‘Penny War’ at Loy Elementary raising money for Great Falls Rescue Mission</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-29T16:17:00-07:00" class="tnt-date asset-date text-muted">Feb 29, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-279c9372-493d-11ea-817e-2b103aec8747" class="clearfix card summary has-image image-left inherit  tnt-section-digital-hub">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-279c9372-493d-11ea-817e-2b103aec8747 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/digital_hub/great-falls-library-helping-kids-read-books-before-kindergarten/article_279c9372-493d-11ea-817e-2b103aec8747.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Great Falls Library helping kids read 1,000 books before kindergarten"
                            class="img-responsive lazyload full"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/57/25798efe-4a02-11ea-8397-577d1118179b/5e3df3ee2af70.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/57/25798efe-4a02-11ea-8397-577d1118179b/5e3df3ee2af70.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/57/25798efe-4a02-11ea-8397-577d1118179b/5e3df3ee2af70.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/57/25798efe-4a02-11ea-8397-577d1118179b/5e3df3ee2af70.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/57/25798efe-4a02-11ea-8397-577d1118179b/5e3df3ee2af70.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/57/25798efe-4a02-11ea-8397-577d1118179b/5e3df3ee2af70.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/57/25798efe-4a02-11ea-8397-577d1118179b/5e3df3ee2af70.preview.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/digital_hub/great-falls-library-helping-kids-read-books-before-kindergarten/article_279c9372-493d-11ea-817e-2b103aec8747.html" class="tnt-asset-link">
        

        
            Great Falls Library helping kids read 1,000 books before kindergarten</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-06T17:02:00-07:00" class="tnt-date asset-date text-muted">Feb 6, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-e357f8f2-5ce5-11ea-a7be-fb824217129f" class="clearfix card summary has-image image-left inherit  tnt-section-great-falls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e357f8f2-5ce5-11ea-a7be-fb824217129f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/great-falls/helena-college-students-volunteer-to-help-build-a-home-in/article_e357f8f2-5ce5-11ea-a7be-fb824217129f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Helena college students volunteer to help build a home in Great Falls"
                            class="img-responsive lazyload full"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/6a/f6a5228e-5cec-11ea-9223-4bf2ad4de6c9/5e5db190e85a0.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/6a/f6a5228e-5cec-11ea-9223-4bf2ad4de6c9/5e5db190e85a0.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/6a/f6a5228e-5cec-11ea-9223-4bf2ad4de6c9/5e5db190e85a0.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/6a/f6a5228e-5cec-11ea-9223-4bf2ad4de6c9/5e5db190e85a0.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/6a/f6a5228e-5cec-11ea-9223-4bf2ad4de6c9/5e5db190e85a0.preview.png?resize=640%2C360 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/great-falls/helena-college-students-volunteer-to-help-build-a-home-in/article_e357f8f2-5ce5-11ea-a7be-fb824217129f.html" class="tnt-asset-link">
        

        
            Helena college students volunteer to help build a home in Great Falls</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-02T17:28:00-07:00" class="tnt-date asset-date text-muted">Mar 2, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-0c87fb36-c94f-5276-a8bd-87c25a3b7351" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0c87fb36-c94f-5276-a8bd-87c25a3b7351 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/man-charged-with-assault-after-more-than-year-of-investigation/article_0c87fb36-c94f-5276-a8bd-87c25a3b7351.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man charged with assault after more than year of investigation"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/c8/0c87fb36-c94f-5276-a8bd-87c25a3b7351/5bfead77eb946.preview.jpg?crop=1080%2C608%2C0%2C101&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/c8/0c87fb36-c94f-5276-a8bd-87c25a3b7351/5bfead77eb946.preview.jpg?crop=1080%2C608%2C0%2C101&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/c8/0c87fb36-c94f-5276-a8bd-87c25a3b7351/5bfead77eb946.preview.jpg?crop=1080%2C608%2C0%2C101&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/c8/0c87fb36-c94f-5276-a8bd-87c25a3b7351/5bfead77eb946.preview.jpg?crop=1080%2C608%2C0%2C101&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/c8/0c87fb36-c94f-5276-a8bd-87c25a3b7351/5bfead77eb946.preview.jpg?crop=1080%2C608%2C0%2C101&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/c8/0c87fb36-c94f-5276-a8bd-87c25a3b7351/5bfead77eb946.preview.jpg?crop=1080%2C608%2C0%2C101&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/man-charged-with-assault-after-more-than-year-of-investigation/article_0c87fb36-c94f-5276-a8bd-87c25a3b7351.html" class="tnt-asset-link">
        

        
            Man charged with assault after more than year of investigation</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-07-10T01:28:00-06:00" class="tnt-date asset-date text-muted">Jul 10, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776684" class="tncms-block"><section id="block-776684" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_spokane"]'>
        <div id="grid-modular-776684" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-9f1aabb0-6e94-11ea-98c4-fba02027df56" class="clearfix card summary has-image image-left inherit  tnt-section-kalispell">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9f1aabb0-6e94-11ea-98c4-fba02027df56 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/kalispell/update-lake-county-man-found-life-flighted-to-missoula-hospital/article_9f1aabb0-6e94-11ea-98c4-fba02027df56.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="UPDATE: Lake County man found, life flighted to Missoula hospital"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/49/d49c3e98-6e94-11ea-a47b-f7554214376a/5e7b4fb2483a9.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/49/d49c3e98-6e94-11ea-a47b-f7554214376a/5e7b4fb2483a9.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/49/d49c3e98-6e94-11ea-a47b-f7554214376a/5e7b4fb2483a9.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/49/d49c3e98-6e94-11ea-a47b-f7554214376a/5e7b4fb2483a9.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/49/d49c3e98-6e94-11ea-a47b-f7554214376a/5e7b4fb2483a9.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/49/d49c3e98-6e94-11ea-a47b-f7554214376a/5e7b4fb2483a9.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/49/d49c3e98-6e94-11ea-a47b-f7554214376a/5e7b4fb2483a9.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/kalispell/update-lake-county-man-found-life-flighted-to-missoula-hospital/article_9f1aabb0-6e94-11ea-98c4-fba02027df56.html" class="tnt-asset-link">
        

        
            UPDATE: Lake County man found, life flighted to Missoula hospital</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-25T12:58:35-06:00" class="tnt-date asset-date text-muted">16 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-6350fe22-69da-11ea-8186-5b1b9dd0bb7a" class="clearfix card summary has-image image-left inherit  tnt-section-kalispell">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6350fe22-69da-11ea-8186-5b1b9dd0bb7a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/kalispell/swat-deployed-in-kalispell-barricaded-arrested-id-d/article_6350fe22-69da-11ea-8186-5b1b9dd0bb7a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SWAT deployed in Kalispell, 3 barricaded, 5 arrested, ID'd"
                            class="img-responsive lazyload full"
                            width="709"
                            height="399"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b9/5b9e1e4a-69fc-11ea-aea6-f78a2fbcb020/5e739a4b19a7d.image.png?crop=709%2C399%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b9/5b9e1e4a-69fc-11ea-aea6-f78a2fbcb020/5e739a4b19a7d.image.png?crop=709%2C399%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b9/5b9e1e4a-69fc-11ea-aea6-f78a2fbcb020/5e739a4b19a7d.image.png?crop=709%2C399%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b9/5b9e1e4a-69fc-11ea-aea6-f78a2fbcb020/5e739a4b19a7d.image.png?crop=709%2C399%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b9/5b9e1e4a-69fc-11ea-aea6-f78a2fbcb020/5e739a4b19a7d.image.png?crop=709%2C399%2C0%2C62&resize=709%2C399&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/kalispell/swat-deployed-in-kalispell-barricaded-arrested-id-d/article_6350fe22-69da-11ea-8186-5b1b9dd0bb7a.html" class="tnt-asset-link">
        

        
            SWAT deployed in Kalispell, 3 barricaded, 5 arrested, ID'd</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-19T12:24:23-06:00" class="tnt-date asset-date text-muted">Mar 19, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-7881ab86-5b0f-11ea-a746-930f714a48d1" class="clearfix card summary has-image image-left inherit  tnt-section-great-falls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7881ab86-5b0f-11ea-a746-930f714a48d1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/great-falls/parts-of-north-central-montana-to-see-strong-winds-passing/article_7881ab86-5b0f-11ea-a746-930f714a48d1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Parts of North Central Montana to see strong winds, passing cold front"
                            class="img-responsive lazyload full"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/6b/36b9dd8e-5b11-11ea-afcf-5f08a0a77383/5e5a9257dcc28.image.jpg?crop=960%2C540%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/6b/36b9dd8e-5b11-11ea-afcf-5f08a0a77383/5e5a9257dcc28.image.jpg?crop=960%2C540%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/6b/36b9dd8e-5b11-11ea-afcf-5f08a0a77383/5e5a9257dcc28.image.jpg?crop=960%2C540%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/6b/36b9dd8e-5b11-11ea-afcf-5f08a0a77383/5e5a9257dcc28.image.jpg?crop=960%2C540%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/6b/36b9dd8e-5b11-11ea-afcf-5f08a0a77383/5e5a9257dcc28.image.jpg?crop=960%2C540%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/6b/36b9dd8e-5b11-11ea-afcf-5f08a0a77383/5e5a9257dcc28.image.jpg?crop=960%2C540%2C0%2C90&resize=960%2C540&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/great-falls/parts-of-north-central-montana-to-see-strong-winds-passing/article_7881ab86-5b0f-11ea-a746-930f714a48d1.html" class="tnt-asset-link">
        

        
            Parts of North Central Montana to see strong winds, passing cold front</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-29T09:20:00-07:00" class="tnt-date asset-date text-muted">Feb 29, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-bbdb82b2-5a83-11ea-aa74-cf571e436559" class="clearfix card summary has-image image-left inherit  tnt-section-all-abc-fox">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bbdb82b2-5a83-11ea-aa74-cf571e436559 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/all_abc_fox/sheriffs-increase-patrols-dispel-rumors-of-a-third-attempted-abduction/article_bbdb82b2-5a83-11ea-aa74-cf571e436559.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sheriffs increase patrols, dispel rumors of a third attempted abduction"
                            class="img-responsive lazyload full"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/94/e94def90-5a84-11ea-81df-bf460f51a067/5e59a7147b862.image.jpg?crop=1600%2C900%2C0%2C121&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/94/e94def90-5a84-11ea-81df-bf460f51a067/5e59a7147b862.image.jpg?crop=1600%2C900%2C0%2C121&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/94/e94def90-5a84-11ea-81df-bf460f51a067/5e59a7147b862.image.jpg?crop=1600%2C900%2C0%2C121&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/94/e94def90-5a84-11ea-81df-bf460f51a067/5e59a7147b862.image.jpg?crop=1600%2C900%2C0%2C121&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/94/e94def90-5a84-11ea-81df-bf460f51a067/5e59a7147b862.image.jpg?crop=1600%2C900%2C0%2C121&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/94/e94def90-5a84-11ea-81df-bf460f51a067/5e59a7147b862.image.jpg?crop=1600%2C900%2C0%2C121&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/94/e94def90-5a84-11ea-81df-bf460f51a067/5e59a7147b862.image.jpg?crop=1600%2C900%2C0%2C121&resize=1600%2C900&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/all_abc_fox/sheriffs-increase-patrols-dispel-rumors-of-a-third-attempted-abduction/article_bbdb82b2-5a83-11ea-aa74-cf571e436559.html" class="tnt-asset-link">
        

        
            Sheriffs increase patrols, dispel rumors of a third attempted abduction</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-28T16:40:00-07:00" class="tnt-date asset-date text-muted">Feb 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776685" class="tncms-block"><section id="block-776685" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_helena"]'>
        <div id="grid-modular-776685" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-f1df1912-67a0-11ea-8ff5-7387dd73b8fe" class="clearfix card summary has-image image-left inherit  tnt-section-helena">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f1df1912-67a0-11ea-8ff5-7387dd73b8fe media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/helena/capital-transit-suspends-fixed-bus-routes/article_f1df1912-67a0-11ea-8ff5-7387dd73b8fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Capital Transit suspends fixed bus routes"
                            class="img-responsive lazyload full"
                            width="1358"
                            height="764"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/22/4225e806-67a1-11ea-8fe7-67493faa50bf/5e6fa643ab537.image.png?crop=1358%2C764%2C0%2C8&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/22/4225e806-67a1-11ea-8fe7-67493faa50bf/5e6fa643ab537.image.png?crop=1358%2C764%2C0%2C8&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/22/4225e806-67a1-11ea-8fe7-67493faa50bf/5e6fa643ab537.image.png?crop=1358%2C764%2C0%2C8&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/22/4225e806-67a1-11ea-8fe7-67493faa50bf/5e6fa643ab537.image.png?crop=1358%2C764%2C0%2C8&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/22/4225e806-67a1-11ea-8fe7-67493faa50bf/5e6fa643ab537.image.png?crop=1358%2C764%2C0%2C8&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/22/4225e806-67a1-11ea-8fe7-67493faa50bf/5e6fa643ab537.image.png?crop=1358%2C764%2C0%2C8&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/22/4225e806-67a1-11ea-8fe7-67493faa50bf/5e6fa643ab537.image.png?crop=1358%2C764%2C0%2C8&resize=1358%2C764&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/helena/capital-transit-suspends-fixed-bus-routes/article_f1df1912-67a0-11ea-8ff5-7387dd73b8fe.html" class="tnt-asset-link">
        

        
            Capital Transit suspends fixed bus routes</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-16T10:12:00-06:00" class="tnt-date asset-date text-muted">Mar 16, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-a799f43a-6589-11ea-815a-0b50b6c3fcc2" class="clearfix card summary has-image image-left inherit  tnt-section-helena">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a799f43a-6589-11ea-815a-0b50b6c3fcc2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/helena/local-business-donating-supplies-to-elderly/article_a799f43a-6589-11ea-815a-0b50b6c3fcc2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local business donating supplies to elderly"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/f9/3f960430-658b-11ea-b644-0b30a631ce20/5e6c26d610c36.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/f9/3f960430-658b-11ea-b644-0b30a631ce20/5e6c26d610c36.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/f9/3f960430-658b-11ea-b644-0b30a631ce20/5e6c26d610c36.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/f9/3f960430-658b-11ea-b644-0b30a631ce20/5e6c26d610c36.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/f9/3f960430-658b-11ea-b644-0b30a631ce20/5e6c26d610c36.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/f9/3f960430-658b-11ea-b644-0b30a631ce20/5e6c26d610c36.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/f9/3f960430-658b-11ea-b644-0b30a631ce20/5e6c26d610c36.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/helena/local-business-donating-supplies-to-elderly/article_a799f43a-6589-11ea-815a-0b50b6c3fcc2.html" class="tnt-asset-link">
        

        
            Local business donating supplies to elderly</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-13T18:20:00-06:00" class="tnt-date asset-date text-muted">Mar 13, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-188a0950-637d-11ea-ad2a-136b3fe083a2" class="clearfix card summary has-image image-left inherit  tnt-section-helena">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-188a0950-637d-11ea-ad2a-136b3fe083a2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/helena/detention-center-renovations-expected-to-finish-on-time/article_188a0950-637d-11ea-ad2a-136b3fe083a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Detention Center renovations expected to finish on time"
                            class="img-responsive lazyload full"
                            width="1294"
                            height="728"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/ef/3ef2752c-637e-11ea-b0a9-3be145a9b290/5e68b55c5e3c5.image.png?crop=1294%2C728%2C74%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/ef/3ef2752c-637e-11ea-b0a9-3be145a9b290/5e68b55c5e3c5.image.png?crop=1294%2C728%2C74%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/ef/3ef2752c-637e-11ea-b0a9-3be145a9b290/5e68b55c5e3c5.image.png?crop=1294%2C728%2C74%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/ef/3ef2752c-637e-11ea-b0a9-3be145a9b290/5e68b55c5e3c5.image.png?crop=1294%2C728%2C74%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/ef/3ef2752c-637e-11ea-b0a9-3be145a9b290/5e68b55c5e3c5.image.png?crop=1294%2C728%2C74%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/ef/3ef2752c-637e-11ea-b0a9-3be145a9b290/5e68b55c5e3c5.image.png?crop=1294%2C728%2C74%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/ef/3ef2752c-637e-11ea-b0a9-3be145a9b290/5e68b55c5e3c5.image.png?crop=1294%2C728%2C74%2C0&resize=1294%2C728&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/helena/detention-center-renovations-expected-to-finish-on-time/article_188a0950-637d-11ea-ad2a-136b3fe083a2.html" class="tnt-asset-link">
        

        
            Detention Center renovations expected to finish on time</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-11T03:45:00-06:00" class="tnt-date asset-date text-muted">Mar 11, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-fa5edfc4-5f9d-11ea-bdda-0b4e274dd7fb" class="clearfix card summary has-image image-left inherit  tnt-section-helena">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fa5edfc4-5f9d-11ea-bdda-0b4e274dd7fb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/helena/arizona-th-grader-becomes-pen-pal-with-city-of-helena/article_fa5edfc4-5f9d-11ea-bdda-0b4e274dd7fb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Arizona 5th grader becomes pen pal with City of Helena"
                            class="img-responsive lazyload full"
                            width="808"
                            height="455"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/7b/27be1402-5f9f-11ea-9f76-cb0898d58e18/5e6236959a10b.image.png?crop=808%2C455%2C0%2C311&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/7b/27be1402-5f9f-11ea-9f76-cb0898d58e18/5e6236959a10b.image.png?crop=808%2C455%2C0%2C311&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/7b/27be1402-5f9f-11ea-9f76-cb0898d58e18/5e6236959a10b.image.png?crop=808%2C455%2C0%2C311&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/7b/27be1402-5f9f-11ea-9f76-cb0898d58e18/5e6236959a10b.image.png?crop=808%2C455%2C0%2C311&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/7b/27be1402-5f9f-11ea-9f76-cb0898d58e18/5e6236959a10b.image.png?crop=808%2C455%2C0%2C311&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/7b/27be1402-5f9f-11ea-9f76-cb0898d58e18/5e6236959a10b.image.png?crop=808%2C455%2C0%2C311&resize=808%2C455&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/helena/arizona-th-grader-becomes-pen-pal-with-city-of-helena/article_fa5edfc4-5f9d-11ea-bdda-0b4e274dd7fb.html" class="tnt-asset-link">
        

        
            Arizona 5th grader becomes pen pal with City of Helena</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-06T04:30:00-07:00" class="tnt-date asset-date text-muted">Mar 6, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776687" class="tncms-block"><section id="block-776687" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_missoula"]'>
        <div id="grid-modular-776687" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-581e7868-6e80-11ea-b3fd-db817d30b053" class="clearfix card summary has-image image-left inherit  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-581e7868-6e80-11ea-b3fd-db817d30b053 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/what-dermatologists-recommend-to-soothe-dry-hands/article_581e7868-6e80-11ea-b3fd-db817d30b053.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What dermatologists recommend to soothe dry hands"
                            class="img-responsive lazyload full"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/cc/9ccdfc14-6e93-11ea-9028-27c15caa2941/5e7b4d9dd5555.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/cc/9ccdfc14-6e93-11ea-9028-27c15caa2941/5e7b4d9dd5555.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/cc/9ccdfc14-6e93-11ea-9028-27c15caa2941/5e7b4d9dd5555.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/cc/9ccdfc14-6e93-11ea-9028-27c15caa2941/5e7b4d9dd5555.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/cc/9ccdfc14-6e93-11ea-9028-27c15caa2941/5e7b4d9dd5555.image.jpg?resize=640%2C360 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/what-dermatologists-recommend-to-soothe-dry-hands/article_581e7868-6e80-11ea-b3fd-db817d30b053.html" class="tnt-asset-link">
        

        
            What dermatologists recommend to soothe dry hands</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-25T04:06:00-06:00" class="tnt-date asset-date text-muted">Mar 25, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-4c3b5308-6e36-11ea-a6c9-bb2fa03a2a88" class="clearfix card summary has-image image-left inherit  tnt-section-missoula">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4c3b5308-6e36-11ea-a6c9-bb2fa03a2a88 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/missoula/mountain-line-announces-reduction-in-service-hours/article_4c3b5308-6e36-11ea-a6c9-bb2fa03a2a88.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mountain Line announces reduction in service hours"
                            class="img-responsive lazyload full"
                            width="737"
                            height="415"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/59/259c1e38-6e38-11ea-8d01-dfce45d63277/5e7ab52a5232b.image.jpg?crop=737%2C415%2C0%2C37&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/59/259c1e38-6e38-11ea-8d01-dfce45d63277/5e7ab52a5232b.image.jpg?crop=737%2C415%2C0%2C37&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/59/259c1e38-6e38-11ea-8d01-dfce45d63277/5e7ab52a5232b.image.jpg?crop=737%2C415%2C0%2C37&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/59/259c1e38-6e38-11ea-8d01-dfce45d63277/5e7ab52a5232b.image.jpg?crop=737%2C415%2C0%2C37&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/59/259c1e38-6e38-11ea-8d01-dfce45d63277/5e7ab52a5232b.image.jpg?crop=737%2C415%2C0%2C37&resize=737%2C415&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/missoula/mountain-line-announces-reduction-in-service-hours/article_4c3b5308-6e36-11ea-a6c9-bb2fa03a2a88.html" class="tnt-asset-link">
        

        
            Mountain Line announces reduction in service hours</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-24T19:35:32-06:00" class="tnt-date asset-date text-muted">Mar 24, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-e96ff498-6d1a-11ea-aff6-eb10490762b3" class="clearfix card summary has-image image-left inherit  tnt-section-missoula">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e96ff498-6d1a-11ea-aff6-eb10490762b3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/missoula/eagle-self-storage-offers-free-units-to-um-students/article_e96ff498-6d1a-11ea-aff6-eb10490762b3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Eagle Self Storage offers free units to UM students"
                            class="img-responsive lazyload full"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/8d/08d91198-6d1b-11ea-9563-f3ee35c241f6/5e78d5d6a7acb.image.jpg?crop=960%2C540%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/8d/08d91198-6d1b-11ea-9563-f3ee35c241f6/5e78d5d6a7acb.image.jpg?crop=960%2C540%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/8d/08d91198-6d1b-11ea-9563-f3ee35c241f6/5e78d5d6a7acb.image.jpg?crop=960%2C540%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/8d/08d91198-6d1b-11ea-9563-f3ee35c241f6/5e78d5d6a7acb.image.jpg?crop=960%2C540%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/8d/08d91198-6d1b-11ea-9563-f3ee35c241f6/5e78d5d6a7acb.image.jpg?crop=960%2C540%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/8d/08d91198-6d1b-11ea-9563-f3ee35c241f6/5e78d5d6a7acb.image.jpg?crop=960%2C540%2C0%2C90&resize=960%2C540&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/missoula/eagle-self-storage-offers-free-units-to-um-students/article_e96ff498-6d1a-11ea-aff6-eb10490762b3.html" class="tnt-asset-link">
        

        
            Eagle Self Storage offers free units to UM students</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-24T07:55:12-06:00" class="tnt-date asset-date text-muted">Mar 24, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-014f1f52-6dd0-11ea-a4e1-2b42d04eef27" class="clearfix card summary has-image image-left inherit  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-014f1f52-6dd0-11ea-a4e1-2b42d04eef27 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/missoula-s-southgate-mall-closes-until-further-notice/article_014f1f52-6dd0-11ea-a4e1-2b42d04eef27.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Missoula's Southgate Mall closes until further notice"
                            class="img-responsive lazyload full"
                            width="1195"
                            height="672"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/8b/28bac7d4-8463-5a87-9dc0-179e911ba752/5bfdb4bb62de1.image.jpg?crop=1195%2C672%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/8b/28bac7d4-8463-5a87-9dc0-179e911ba752/5bfdb4bb62de1.image.jpg?crop=1195%2C672%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/8b/28bac7d4-8463-5a87-9dc0-179e911ba752/5bfdb4bb62de1.image.jpg?crop=1195%2C672%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/8b/28bac7d4-8463-5a87-9dc0-179e911ba752/5bfdb4bb62de1.image.jpg?crop=1195%2C672%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/8b/28bac7d4-8463-5a87-9dc0-179e911ba752/5bfdb4bb62de1.image.jpg?crop=1195%2C672%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/8b/28bac7d4-8463-5a87-9dc0-179e911ba752/5bfdb4bb62de1.image.jpg?crop=1195%2C672%2C0%2C0&resize=1195%2C672&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/missoula-s-southgate-mall-closes-until-further-notice/article_014f1f52-6dd0-11ea-a4e1-2b42d04eef27.html" class="tnt-asset-link">
        

        
            Missoula's Southgate Mall closes until further notice</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-24T07:32:33-06:00" class="tnt-date asset-date text-muted">Mar 24, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-711451" class="tncms-block"><section id="block-711451" class="block emphasis-h3   " ><div id="card-grid-behavioral-711451" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711451" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-806612" class="tncms-block"><div class="modal promo-designer-modal in bottom  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"  data-dmp-hide='["abc_fox_evening_headlines_bozeman_butte"]'>
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-806612" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["abc_fox_evening_headlines_bozeman_butte"]'><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/a371b636-c840-11e9-8833-cf250b9e36d0.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/a371b636-c840-11e9-8833-cf250b9e36d0.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/a371b636-c840-11e9-8833-cf250b9e36d0.png?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/a371b636-c840-11e9-8833-cf250b9e36d0.png?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/a371b636-c840-11e9-8833-cf250b9e36d0.png?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/a371b636-c840-11e9-8833-cf250b9e36d0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                    
                        <div class="headline medium dark ">
                            Stay up-to-date on the day's most important Bozeman & Butte news.
                        </div>
                    
                    
                        <p class="text dark ">
                            GET A FREE HEADLINES EMAIL EVERY EVENING
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-806612"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-806612" type="checkbox" name="list_id[]" value="036cd0d6-2367-11e9-b706-dbaee6f8bf22" data-name="Bozeman-Butte e-Newsletters" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Bozeman-Butte e-Newsletters</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-806612" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.montanarightnow.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.montanarightnow.com/tncms/asset/editorial/ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-695669" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695669" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695669');
                        googletag.pubads().refresh([gptAdSlots['ad-695669']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699415" class="tncms-block no-margin"><section id="block-699415" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-699415 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target="#tncms-block-699415 .weather-alert-modal-0">
                <div class="pull-left"><span class="fas tnt-exclamation-triangle"></span> 2 Weather Alerts</div>
                <div class="pull-right"><span> See All ></span></div>
            </button>
            <div class="weather-alert-modal-0 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            
                            <pre>...AIRPORT WEATHER WARNING...

THE NATIONAL WEATHER SERVICE IN GREAT FALLS HAS ISSUED AN AIRPORT
WEATHER WARNING FOR...

BOZEMAN YELLOWSTONE INTERNATIONAL AIRPORT /BZN/

THE FOLLOWING WEATHER HAZARDS ARE EXPECTED:

FOG WITH VISIBILITY OF 1/2 MILE OR LESS.

UNTIL 545 AM MDT.

LAT...LON 4576 11117 4579 11117 4579 11113 4576 11113
</pre>
                            
                            <pre>...ICY ROADS CAUSING TRAVEL ISSUES THIS MORNING...

ICY ROAD CONDITIONS HAVE BEEN REPORTED EARLY THIS MORNING AS WET
ROADS FROM RECENT SNOW BEGINS TO FREEZE AS TEMPERATURES FALL
THROUGH THE MID-20S. INTERSTATE 90 ESPECIALLY IS IMPACTED FROM
NEAR THREE FORKS EAST TO NEAR BOZEMAN PASS. AREAS OF FREEZING FOG
WILL ADD ADDITIONAL MOISTURE AND ICY CONDITIONS TO SOME AREA
ROADS.

EXTREME CAUTION IS ADVISED IF YOU ARE PLANNING ON TRAVEL THROUGH
THESE AREAS. ROADS THAT APPEAR TO BE WET ARE MORE THAN LIKELY ICY,
OR WILL SOON BECOME COVERED WITH A LAYER OF BLACK ICE.

</pre>
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
    <div class="expandable-wrap">
    <div id="weather-699415" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Bozeman</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            27&deg;F
                            <span class="weather-icon-now fas tnt-wi-night-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Cloudy</div>
                            <div class="weather-hourly-high-low">38&deg;F / 26&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">6 AM</div>
                            <div class="weather-hourly-temp">26&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">7 AM</div>
                            <div class="weather-hourly-temp">26&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">8 AM</div>
                            <div class="weather-hourly-temp">25&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">9 AM</div>
                            <div class="weather-hourly-temp">26&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">10 AM</div>
                            <div class="weather-hourly-temp">28&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather?mode=week" class="">7-Day</a></li>
                
                    <li><a href="/weather?mode=radar" class="">Radar</a></li>
                
                    <li><a href="/weather" class="">Alerts</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-692340" class="tncms-block"><section id="block-692340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692340 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Great Falls-Helena e-Newsletters</h4>
                            
                                <p>Local news headlines from ABC Fox in Great Falls and Helena - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Bozeman-Butte e-Newsletters</h4>
                            
                                <p>Local news headlines from ABC Fox Bozeman and Butte - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Butte News Alerts</h4>
                            
                                <p>Local news headlines from ABC Fox Butte - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Missoula-Kalispell e-Newsletters</h4>
                            
                                <p>Local news headlines from ABC FOX in Missoula and Kalispell - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.montanarightnow.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-695670" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695670" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695670');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-692276" class="tncms-block"><section id="block-692276" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-692276 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-692276" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-692276" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-692276" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-692276" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-692276" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/top_story/total-coronavirus-cases-in-mt-now/article_8a824a2a-6bc7-11ea-9ad6-7febd3050b09.html">Total coronavirus cases in MT now 46</a></li><li><a href="/great-falls/man-detained-sunday-morning-after-performing-sexual-acts-on-a/article_49e0ff20-6320-11ea-b76c-1b2802f5f9a5.html">Man detained Sunday morning after performing sexual acts on a victim without her consent</a></li><li><a href="/coronavirus/kalispell-healthcare-worker-tests-positive-for-coronavirus/article_55895f08-6afe-11ea-a5c5-9767638d70b7.html">Kalispell healthcare worker tests positive for coronavirus</a></li><li><a href="/coronavirus/gov-bullock-extends-school-business-closures-until-april/article_a0ed2233-ac5c-5f07-8703-b35b9d6edca6.html">Gov. Bullock extends school, business closures until April 10</a></li><li><a href="/top_story/montana-nurses-association-encourages-governor-to-order-mt-residents-to/article_2c9d4df8-6bc0-11ea-bb89-7fbf053116af.html">Montana Nurses Association encourages Governor to order MT residents to stay home</a></li><li><a href="/bozeman/gallatin-co-officials-see-first-signs-of-community-spread-gallatin/article_baca2642-6c87-11ea-90bb-d7057ccf583e.html">Gallatin Co. officials see first signs of community spread; Gallatin County confirms four new cases</a></li><li><a href="/coronavirus/some-businesses-are-now-allowed-to-sell-deliver-alcohol-for/article_034c1a5e-6adc-11ea-b16c-53f3ad01c41a.html">Some businesses are now allowed to sell, deliver alcohol for off-site consumption</a></li><li><a href="/great-falls/gfpd-report-suspicious-death-overnight/article_2707a0d8-6abb-11ea-8892-0f1b8e6235d8.html">GFPD report suspicious death overnight</a></li><li><a href="/great-falls/year-old-charged-with-negligent-homicide/article_f16f3842-6aff-11ea-9521-4f275c849605.html">17-year-old charged with negligent homicide</a></li><li><a href="/great-falls/cascade-cchd-confirms-two-additional-covid--cases-in-the/article_e14754a6-6f03-11ea-823c-af1b8829d49c.html">Cascade CCHD confirms two additional COVID-19 cases in the county</a></li></ul></div>
        
        
            <div id="images-692276" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state/letter-from-western-montana-clinic/image_ff94ebd3-425d-560f-bd95-ee7486dff22f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Letter from Western Montana Clinic"
                            class="img-responsive lazyload full"
                            width="1102"
                            height="1102"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/f9/ff94ebd3-425d-560f-bd95-ee7486dff22f/5e7958987c2ad.image.jpg?crop=1102%2C1102%2C53%2C303&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/madison-sasser-mugshot/image_84b42db0-6a65-11ea-b055-a74240164066.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Madison Sasser mugshot"
                            class="img-responsive lazyload full"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/4b/84b42db0-6a65-11ea-b055-a74240164066/5e744aa89563a.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/gfpl-offers-curbside-pickup/image_2d27869c-6bc2-11ea-9ea2-ef43a1993272.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GFPL Offers Curbside Pickup"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/d2/2d27869c-6bc2-11ea-9ea2-ef43a1993272/5e7693516a871.image.jpg?crop=1080%2C1080%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/mt-coronavirus-map/image_bc9afa78-6bc9-11ea-99e5-17773eb3d00b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="mt coronavirus map"
                            class="img-responsive lazyload full"
                            width="1038"
                            height="1038"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/c9/bc9afa78-6bc9-11ea-99e5-17773eb3d00b/5e76a29a0b9f4.image.png?crop=1038%2C1038%2C479%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/stronger-together-challenge-bingo-sheet/image_63f6c0d2-6e26-11ea-80a3-5319bf653f91.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stronger Together Challenge bingo sheet"
                            class="img-responsive lazyload full"
                            width="552"
                            height="552"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/3f/63f6c0d2-6e26-11ea-80a3-5319bf653f91/5e7a967d7c86f.image.png?crop=552%2C552%2C0%2C50&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/necia-erickson/image_fb33f79e-6cbe-11ea-aee8-9332ab1a7fd3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Necia Erickson"
                            class="img-responsive lazyload full"
                            width="759"
                            height="759"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/b3/fb33f79e-6cbe-11ea-aee8-9332ab1a7fd3/5e78408f90d92.image.png?crop=759%2C759%2C316%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/jesse-luke-aldrich/image_5ecbb856-60c5-11ea-a349-1f7cd7c0345a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jesse Luke Aldrich"
                            class="img-responsive lazyload full"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/ec/5ecbb856-60c5-11ea-a349-1f7cd7c0345a/5e64241e16508.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/missoula-covid--press-conference/image_f865f77e-66d8-11ea-99c1-236abadcd65c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missoula COVID-19 Press Conference"
                            class="img-responsive lazyload full"
                            width="481"
                            height="481"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/86/f865f77e-66d8-11ea-99c1-236abadcd65c/5e6e5607196e8.image.jpg?crop=481%2C481%2C79%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-692276" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/spokane-valley-retirement-home-resident-tests-positive-for-covid/video_ab1a03c4-c373-56c5-9a6e-a9101ee99758.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spokane Valley retirement home resident tests positive for COVID-19"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/b1/ab1a03c4-c373-56c5-9a6e-a9101ee99758/5e756afe3d01b.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/bozeman/the-latest-from-gallatin-county/video_c5b7212e-69ec-11ea-8b6f-a7e5a2279d52.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The latest from Gallatin County:"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/5b/c5b7212e-69ec-11ea-8b6f-a7e5a2279d52/5e7380465458d.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/spokane-police-solve-cold-case-suspect-deceased/video_2f0a60c7-a4d9-526c-a29c-62170e8aaa52.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spokane Police solve 1985 cold case, suspect deceased"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/f0/2f0a60c7-a4d9-526c-a29c-62170e8aaa52/5e7bfebf14bc3.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/what-to-know-about-idaho-s-statewide-stay-home-order/video_1047d737-3335-5399-9743-2a1e60868894.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What to know about Idaho's statewide stay-home order"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/04/1047d737-3335-5399-9743-2a1e60868894/5e7bfb8875e29.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/watch-governor-steve-bullock-holds-a-briefing-about-the-coronavirus/video_253ede54-6aea-11ea-9270-4b5375bcac55.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Governor Steve Bullock holds a briefing about the coronavirus"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/53/253ede54-6aea-11ea-9270-4b5375bcac55/5e753039202ed.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/watch-cascade-county-state-of-emergency-meeting/video_49f470f0-6d39-11ea-b0b3-17c0310893ea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Cascade County State of Emergency Meeting"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/9f/49f470f0-6d39-11ea-b0b3-17c0310893ea/5e7908872799f.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-692276" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-692321" class="tncms-block padding-bottom"><div id="site-logo-692321" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-693082" class="tncms-block"><section id="block-693082" class="block emphasis-h4   " ><address>
    <strong>abcfoxmontana.com</strong><br>
    2619 West College<br>
    Bozeman, MT 59718
    <br>
    
        <strong>Phone:</strong> 406-586-3594<br>
        <strong>Email:</strong> <a href="mailto:newsroom@abcfoxmontana.com">newsroom@abcfoxmontana.com</a><br>
    
</address></section></div><div id="tncms-block-692326" class="tncms-block padding-bottom follow-block"><div class="follow-links-692326 default">
    
    <section id="block-692326" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ABCFOXMONTANA" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/abcfoxmt" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montanarightnow.com",
  "sameAs" : ["https://www.facebook.com/ABCFOXMONTANA","https://twitter.com/abcfoxmt"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-692316" class="tncms-block"><section id="block-692316" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692316 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-762435" class="tncms-block"><div id="notification-button-762435" class="notification-button stuck" data-control="notification" data-id="762435" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/tv-schedule/" >
                    <span class="nav-label">What's on TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-montana"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-692267" class="tncms-block"><section id="block-692267" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692267 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-fcc-public-files"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">FCC Public Files</span>
                </a><ul id="footer-col-three-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kfbb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kfbb-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">KFBB FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kwyb"  target="_blank" rel="noopener">
                    <span class="nav-label">KWYB FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/ktmf"  target="_blank" rel="noopener">
                    <span class="nav-label">KTMF FCC File</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eeo-files"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">EEO Files</span>
                </a><ul id="footer-col-three-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2017"  href="/ktmf-annual-eeo-report/pdf_05b2b888-e46a-11e8-8c3e-2ba0f3c9b373.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2018"  href="/ktmf-annual-eeo-report/pdf_7134d8ac-f72a-11e8-93a9-ef6d5be3a716.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2019"  href="/ktmf-annual-eeo-report/pdf_580052f8-1556-11ea-b954-f710ee0f106c.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2017"  href="/kfbb-annual-eeo-report/pdf_729354bc-e46a-11e8-a5c3-b71e9d35ae16.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2018"  href="/kfbb-annual-eeo-report/pdf_ec7850b2-f4e5-11e8-8d82-e3545c7c35a2.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2019"  href="/kfbb-khbb-annual-eeo-report/pdf_e876b026-1555-11ea-a5f2-cfa90909613e.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2017"  href="/kwyb-annual-eeo-report/pdf_9c3e77d4-e469-11e8-a9e7-0b3aeaad3ca7.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2018"  href="/kwyb-annual-eeo-report/pdf_ed67b106-f4e6-11e8-80da-6324aecf219a.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2019"  href="/kwyb-annual-eeo-report/pdf_c0773d88-1556-11ea-b5b8-bfeab4efb9de.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2019)</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-692271" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-692271"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">ABC FOX Montana</a>, 2200 Stephens Avenue Missoula, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="03-01">
                                <h4>Missoula Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-03-01" class="switch-input" title="topic-03-01" name="topic-03-01" data-topic="03-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-02">
                                <h4>Great Falls-Helena Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-03-02" class="switch-input" title="topic-03-02" name="topic-03-02" data-topic="03-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-03">
                                <h4>Bozeman-Butte Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-03-03" class="switch-input" title="topic-03-03" name="topic-03-03" data-topic="03-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-04">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <input id="topic-03-04" class="switch-input" title="topic-03-04" name="topic-03-04" data-topic="03-04" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-05">
                                <h4>Missoula/Kalispell Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-03-05" class="switch-input" title="topic-03-05" name="topic-03-05" data-topic="03-05" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-06">
                                <h4>Great Falls /Helena Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-03-06" class="switch-input" title="topic-03-06" name="topic-03-06" data-topic="03-06" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-07">
                                <h4>Bozeman/Butte Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-03-07" class="switch-input" title="topic-03-07" name="topic-03-07" data-topic="03-07" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-08">
                                <h4>Wake Up Montana</h4>
                                <label class="switch-label">
                                    <input id="topic-03-08" class="switch-input" title="topic-03-08" name="topic-03-08" data-topic="03-08" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-695663" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695663" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695663');
                        googletag.pubads().refresh([gptAdSlots['ad-695663']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ec64f00a-6f3f-11ea-8fe0-cf5c041bcd74")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13510.add('act', dmpData);
	_cc13510.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13510/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13510 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13510.add('act', mailListData);
	_cc13510.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-699415 b').click(function(){
            $("#weather-699415 .weather-hourly-container, #weather-699415 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13510.add('act', dmpData);
	_cc13510.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>