
  


   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.montanarightnow.com/content/tncms/live/" />
<meta name="keywords" content="milepost, semi, crash, transports, montana department of transportation" />
<meta name="news_keywords" content="milepost, semi, crash, transports, montana department of transportation" />
<meta name="description" content="There's been a crash involving multiple semis on I-90 at Lookout Pass milepost 2.0, according to the Montana Department of Transportation." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="dfiDc5EzhKn0AydZGfi-ayKhExgAZb_UBBkGF_E8u5Q" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.montanarightnow.com/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?crop=717%2C538%2C121%2C0&amp;resize=717%2C538&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="717" />
<meta property="og:image:height" content="538" />
<meta property="og:title" content="Multiple semi slideoff on I-90 at Lookout Pass milepost 2.0" />
<meta property="og:description" content="There's been a crash involving multiple semis on I-90 at Lookout Pass milepost 2.0, according to the Montana Department of Transportation." />
<meta property="og:site_name" content="ABC FOX Montana" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content=" 235784367088059" />
<meta property="article:publisher" content="https://www.facebook.com/ABCFOXMONTANA" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@abcfoxmt" />
<meta name="twitter:image:alt" content="BREAKING NOW" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":638},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":638},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MQ3NG73');})();</script>
<script src="https://tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["milepost","semi","crash","transports","montana department of transportation"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/montanarightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695668'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-695668').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695668'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/montanarightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,600], [300,250]]).addSize([1200, 0], [[300,600], [300,250]]).build();
                gptAdSlots['ad-695669'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695669').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695669'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"fea429b4-235c-11e9-a93f-37c2129bb35d, 4977a4c0-235d-11e9-adbd-6b40e24bceb3, 036cd0d6-2367-11e9-b706-dbaee6f8bf22, 3542194a-2367-11e9-99f4-b3e0876475ed, dd9bc7b8-2366-11e9-89b6-8f409c8f608b, fd46afae-652f-11ea-a268-67da2096d821","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"692340"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/montanarightnow.com/news';
            
                gptAdSlots['ad-695670'] = googletag.defineSlot(adUnit, [300,250], 'ad-695670').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695670'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '850284720736'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/montanarightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-695663'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-695663').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695663'].setTargeting('pos', ['atf','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Multiple semi slideoff on I-90 at Lookout Pass milepost 2.0 | News | montanarightnow.com</title>
            
    <style>body { background-color: #fafafa; color: #222222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.montanarightnow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Multiple semi slideoff on I-90 at Lookout Pass milepost 2.0 | News | montanarightnow.com" href="http://www.montanarightnow.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.montanarightnow.com/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="app-editorial grid-defender blox-asset uuid-da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.montanarightnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=638&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQ3NG73&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=638&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.montanarightnow.com/tncms/admin/editorial-asset/?edit=da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-692328" class="tncms-block"><div id="user-controls-692328" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.montanarightnow.com/users/signup/?referer_url=https%3A%2F%2Fwww.montanarightnow.com%2Fnews%2Fmultiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0%2Farticle_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.montanarightnow.com/users/login/?referer_url=https%3A%2F%2Fwww.montanarightnow.com%2Fnews%2Fmultiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0%2Farticle_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.montanarightnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-692328').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.montanarightnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.montanarightnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.montanarightnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-692328').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.montanarightnow.com/users/logout/" id="user-logout-form-692328"><input type="hidden" name="referer_url" value="https://www.montanarightnow.com/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/bozeman/"  class="nav-link tnt-section-abc-fox-bozeman">ABC Fox Bozeman</a>
                                </li><li>
                                    <a href="/butte/"  class="nav-link tnt-section-abc-fox-butte">ABC Fox Butte</a>
                                </li><li>
                                    <a href="/great-falls/"  class="nav-link tnt-section-abc-fox-great-falls">ABC Fox Great Falls</a>
                                </li><li>
                                    <a href="/helena/"  class="nav-link tnt-section-abc-fox-helena">ABC FOX HELENA</a>
                                </li><li>
                                    <a href="/kalispell/"  class="nav-link tnt-section-abc-fox-kalispell">ABC Fox Kalispell</a>
                                </li><li>
                                    <a href="/missoula/"  class="nav-link tnt-section-abc-fox-missoula">ABC Fox Missoula</a>
                                </li><li>
                                    <a href="https://www.kulr8.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kulr-8">KULR-8</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://mattressfirmmt.com/pages/students"  target="_blank" rel="noopener" class="nav-link tnt-section-vote-for-student-of-the-year">Vote For Student of the Year</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/elections/"  class="nav-link tnt-section-hometown-election-hq">Hometown Election HQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/traffic-cams/"  class="nav-link tnt-section-mt-traffic-cameras">MT Traffic Cameras</a>
                                </li><li>
                                    <a href="/weather/traffic/"  class="nav-link tnt-section-mt-road-conditions">MT Road Conditions</a>
                                </li><li>
                                    <a href="/weather/avalanche-conditions/"  class="nav-link tnt-section-avalanche-conditions">Avalanche Conditions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.swxrightnow.com/montana"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/wakeup-montana/"  class="nav-link tnt-section-wake-up-montana">Wake Up Montana</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/featured/"  class="nav-link tnt-section-featured">Featured</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/help_me_taylor/"  class="nav-link tnt-section-help-me-taylor">Help me Taylor</a>
                                </li><li>
                                    <a href="/bozeman_business_boom/"  class="nav-link tnt-section-bozeman-business-boom">Bozeman Business Boom</a>
                                </li><li>
                                    <a href="/share_the_good/"  class="nav-link tnt-section-share-the-good">Share the good</a>
                                </li><li>
                                    <a href="/mt_family_farms/"  class="nav-link tnt-section-montana-family-farms">Montana Family Farms</a>
                                </li><li>
                                    <a href="/homeguide/"  class="nav-link tnt-section-western-montana-home-design-guide">Western Montana Home Design Guide</a>
                                </li><li>
                                    <a href="/featured/student-of-the-week/"  class="nav-link tnt-section-student-of-the-week">Student of the Week</a>
                                </li><li>
                                    <a href="/featured/my_two_cents/"  class="nav-link tnt-section-my-two-cents">My Two Cents</a>
                                </li><li>
                                    <a href="/radical_rick/"  class="nav-link tnt-section-radical-rick">Radical Rick</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/live/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-skilled2work">Skilled2Work</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/connect/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/connect/our-team/"  class="nav-link tnt-section-our-team">Our Team</a>
                                </li><li>
                                    <a href="/connect/watch_abc_shows/"  class="nav-link tnt-section-watch-abc-shows">Watch ABC Shows</a>
                                </li><li>
                                    <a href="/tv-schedule/"  class="nav-link tnt-section-whats-on-tv">What's on TV</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-692324" class="tncms-block"><section id="block-692324" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-692324" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-692324" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-692324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692324-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-692324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-692324').submit();
        return false;
    });

    $('#site-search-692324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-692324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-692324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-692324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-692320" class="tncms-block"><div id="site-logo-692320" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/94147060-5fc7-11ea-88a4-a7ef8e982d3f.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/94147060-5fc7-11ea-88a4-a7ef8e982d3f.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/94147060-5fc7-11ea-88a4-a7ef8e982d3f.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/94147060-5fc7-11ea-88a4-a7ef8e982d3f.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-694191" class="tncms-block"><a href="/live/" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-692323" class="tncms-block pull-left header-search"><ul id="site-search-692323-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-692323" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-692323-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692323-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-692323-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-692323').submit();
        return false;
    });

    $('#site-search-692323').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-692323 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-692323 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-692323-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-692329" class="tncms-block nav-weather"><div id="weather-692329" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">32&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-692329 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Missoula, MT
                                
                                 <small>(59801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain and freezing rain this morning...then some clearing for the afternoon. A few flurries or snow showers possible. High 39F. Winds light and variable. Chance of precip 40%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Snow showers developing late. Low 31F. Winds light and variable. Chance of snow 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 16, 2020 @ 5:18 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=59801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swx-sports"  href="/sports/" >
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-mt"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up MT</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on"  href="/tv-schedule/" >
                    <span class="nav-label">What's On</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-918604" class="tncms-block"><script type="text/javascript" src="https://pym.nprapps.org/pym.v1.min.js"></script></div><div id="tncms-block-918605" class="tncms-block"><style>
          .election-grid {
             display: flex;
             flex-direction: row;
             flex-wrap: wrap;
             width: 100%;
             justify-content: space-between;
          }
          .election-grid .three {
            width: 100%;
          }
          .election-grid .two {
            width: 100%;
          }
          @media (min-width: 768px) {
            .election-grid .three {
               flex-basis: calc(33% - 11px);
               margin: 22px 0;
            }
            .election-grid .two {
               flex-basis: calc(50% - 11px);
               margin: 22px 0;
            }
          }</style></div><div id="tncms-block-692314" class="tncms-block 0breaking-block"></div><div id="tncms-block-892656" class="tncms-block 0breaking-block"><section id="block-892656" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-892656" class="breaking-title text-left light">
                     <a href="https://roadreport.mdt.mt.gov/travinfomobile/" class="tnt-asset-link  light" target="_blank" rel="noopener">
                <h4>MT TRAVEL INFO</h4>
                    </a>
            </div>
            <div id="breaking-content-892656" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-892656-af974db0-1586-11eb-a848-ff6485abe334" class="tnt-asset-type-link clearfix card summary light letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://roadreport.mdt.mt.gov/travinfomobile/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Check current road conditions</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-695668" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695668" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695668');
                        googletag.pubads().refresh([gptAdSlots['ad-695668']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-968847" class="tncms-block"></div></div></div>
        </div><div id="modal-image-7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35" class="modal fullscreen in modal-image image-default modal-7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?resize=400%2C224"
                    srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?resize=400%2C224 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?resize=540%2C303 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?resize=750%2C420 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?resize=960%2C538 1200w"
                    sizes="100vw"
                    width="960"
                    height="538"
                    alt="BREAKING NOW"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35" data-target=".caption-inner-modal-image-7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-9403996e-dbae-11e8-a535-b323eaeddb5e-asset-7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35" class="tnt-byline asset-byline"  ><a href="https://www.montanarightnow.com/users/profile/mlewis">Megan Lewis
KFBB/KHBB News Director</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montanarightnow.com%2Fbreaking-now%2Fimage_7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/breaking-now/image_7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BREAKING%20NOW&via=abcfoxmt&url=https%3A%2F%2Fwww.montanarightnow.com%2Fbreaking-now%2Fimage_7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/breaking-now/image_7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montanarightnow.com/breaking-now/image_7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/breaking-now/image_7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montanarightnow.com/tncms/asset/editorial/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20FOX%20Montana%5D%20BREAKING%20NOW&body=https%3A%2F%2Fwww.montanarightnow.com%2Fbreaking-now%2Fimage_7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/breaking-now/image_7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35" class="save-list-7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35 img { max-height: 538px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7" class="asset article-default"  data-url="https://www.montanarightnow.com/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?crop=717%2C538%2C121%2C0&resize=717%2C538&order=crop%2Cresize">
            <meta itemprop="width" content="717">
            <meta itemprop="height" content="538">
        </div>
        <meta itemprop="name" content="montanarightnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.montanarightnow.com/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.montanarightnow.com\/tncms\/search\/mlt\/?origin=da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7" class="asset-paging">
                <div id="paging-prev-da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7" class="paging-link prev offset"></div>
                <div id="paging-next-da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Multiple semi slideoff on I-90 at Lookout Pass milepost 2.0
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-12-16T03:21:00-07:00" class="tnt-date asset-date text-muted">
            Dec 16, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-12-16T03:21:00-07:00" class="tnt-date asset-date text-muted">Dec 16, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-16T04:23:51-07:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-16T03:21:00-07:00">
    <meta itemprop="datePublished" content="2020-12-16T03:21:00-07:00">
    <meta itemprop="dateModified" content="2020-12-15T21:23:51-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montanarightnow.com%2Fnews%2Fmultiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0%2Farticle_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Multiple%20semi%20slideoff%20on%20I-90%20at%20Lookout%20Pass%20milepost%202.0&via=abcfoxmt&url=https%3A%2F%2Fwww.montanarightnow.com%2Fnews%2Fmultiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0%2Farticle_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montanarightnow.com/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montanarightnow.com/tncms/asset/editorial/da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20FOX%20Montana%5D%20Multiple%20semi%20slideoff%20on%20I-90%20at%20Lookout%20Pass%20milepost%202.0&body=https%3A%2F%2Fwww.montanarightnow.com%2Fnews%2Fmultiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0%2Farticle_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="538">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?resize=400%2C224"
                    srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?resize=400%2C224 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?resize=540%2C303 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?resize=750%2C420 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/a1/7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35/5d24e764122a4.image.jpg?resize=960%2C538 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="960"
                    height="538"
                    alt="BREAKING NOW"
                    class="img-responsive full tnt-restrict-img-7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35 default" />
            </div><style>
                .tnt-restrict-img-7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35 {
                    max-width: 960px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span id="author-9403996e-dbae-11e8-a535-b323eaeddb5e-asset-7a1d1bf6-a27d-11e9-b3d6-eb433fe44b35" class="tnt-byline asset-byline"  ><a href="https://www.montanarightnow.com/users/profile/mlewis">Megan Lewis
KFBB/KHBB News Director</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montanarightnow.com%2Fnews%2Fmultiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0%2Farticle_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Multiple%20semi%20slideoff%20on%20I-90%20at%20Lookout%20Pass%20milepost%202.0&via=abcfoxmt&url=https%3A%2F%2Fwww.montanarightnow.com%2Fnews%2Fmultiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0%2Farticle_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montanarightnow.com/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montanarightnow.com/tncms/asset/editorial/da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20FOX%20Montana%5D%20Multiple%20semi%20slideoff%20on%20I-90%20at%20Lookout%20Pass%20milepost%202.0&body=https%3A%2F%2Fwww.montanarightnow.com%2Fnews%2Fmultiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0%2Farticle_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7" class="save-list-da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>There's been a crash involving multiple semis on I-90 at Lookout Pass milepost 2.0, according to the Montana Department of Transportation. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montanarightnow.com%2Fnews%2Fmultiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0%2Farticle_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Multiple%20semi%20slideoff%20on%20I-90%20at%20Lookout%20Pass%20milepost%202.0&via=abcfoxmt&url=https%3A%2F%2Fwww.montanarightnow.com%2Fnews%2Fmultiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0%2Farticle_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montanarightnow.com/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montanarightnow.com/tncms/asset/editorial/da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20FOX%20Montana%5D%20Multiple%20semi%20slideoff%20on%20I-90%20at%20Lookout%20Pass%20milepost%202.0&body=https%3A%2F%2Fwww.montanarightnow.com%2Fnews%2Fmultiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0%2Farticle_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/multiple-semi-slideoff-on-i-90-at-lookout-pass-milepost-2-0/article_da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7" class="save-list-da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22milepost%22#tncms-source=keyword" class="tag-milepost label label-default" data-tncms-track-dmp='search: milepost'>Milepost</a>
            </li> <li>
                <a href="/search/?k=%22semi%22#tncms-source=keyword" class="tag-semi label label-default" data-tncms-track-dmp='search: semi'>Semi</a>
            </li> <li>
                <a href="/search/?k=%22crash%22#tncms-source=keyword" class="tag-crash label label-default" data-tncms-track-dmp='search: crash'>Crash</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22montana%20department%20of%20transportation%22#tncms-source=keyword" class="tag-montana-department-of-transportation label label-default" data-tncms-track-dmp='search: montana-department-of-transportation'>Montana Department Of Transportation</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-776663" class="tncms-block"><section id="block-776663" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-776663 ">
        <div class="block-title-inner">
            <h3>
                
                News For You
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-776664" class="tncms-block"><section id="block-776664" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["city_bozeman"]'>
        <div id="grid-modular-776664" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-b793d09c-3f34-11eb-83da-e31762e44f46" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b793d09c-3f34-11eb-83da-e31762e44f46 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bozeman/big-sky-resort-stresses-planning-ahead-bridger-bowl-to-open-with-limited-capacity/article_b793d09c-3f34-11eb-83da-e31762e44f46.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Big Sky Resort stresses planning ahead, Bridger Bowl to open with limited capacity"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/41/241e62f4-3f35-11eb-862e-1f0048784329/5fd9558a11b7a.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/41/241e62f4-3f35-11eb-862e-1f0048784329/5fd9558a11b7a.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/41/241e62f4-3f35-11eb-862e-1f0048784329/5fd9558a11b7a.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/41/241e62f4-3f35-11eb-862e-1f0048784329/5fd9558a11b7a.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/41/241e62f4-3f35-11eb-862e-1f0048784329/5fd9558a11b7a.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/41/241e62f4-3f35-11eb-862e-1f0048784329/5fd9558a11b7a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/41/241e62f4-3f35-11eb-862e-1f0048784329/5fd9558a11b7a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/big-sky-resort-stresses-planning-ahead-bridger-bowl-to-open-with-limited-capacity/article_b793d09c-3f34-11eb-83da-e31762e44f46.html" class="tnt-asset-link">
        

        
            Big Sky Resort stresses planning ahead, Bridger Bowl to open with limited capacity</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-16T05:00:00-07:00" class="tnt-date asset-date text-muted">34 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-df743f04-3ec9-11eb-9758-3f2529363ebd" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/hearing-for-rocking-r-bar-lawsuit-in-gallatin-county-on-tuesday/article_df743f04-3ec9-11eb-9758-3f2529363ebd.html" class="tnt-asset-link">
        

        
            Hearing for Rocking R Bar lawsuit in Gallatin County on Tuesday</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-15T07:05:32-07:00" class="tnt-date tnt-update-recent asset-date text-muted">22 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-746ccba4-3ece-11eb-b2b8-a390a8a94271" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-746ccba4-3ece-11eb-b2b8-a390a8a94271 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bozeman/bozeman-business-boom-why-one-jeweler-is-having-a-better-than-expected-2020/article_746ccba4-3ece-11eb-b2b8-a390a8a94271.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bozeman Business Boom: Why one jeweler is having a better-than-expected 2020"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/55/95545ada-3ece-11eb-8c43-5bbedd55ba5c/5fd8a890c9dca.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/55/95545ada-3ece-11eb-8c43-5bbedd55ba5c/5fd8a890c9dca.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/55/95545ada-3ece-11eb-8c43-5bbedd55ba5c/5fd8a890c9dca.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/55/95545ada-3ece-11eb-8c43-5bbedd55ba5c/5fd8a890c9dca.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/55/95545ada-3ece-11eb-8c43-5bbedd55ba5c/5fd8a890c9dca.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/55/95545ada-3ece-11eb-8c43-5bbedd55ba5c/5fd8a890c9dca.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/55/95545ada-3ece-11eb-8c43-5bbedd55ba5c/5fd8a890c9dca.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/bozeman-business-boom-why-one-jeweler-is-having-a-better-than-expected-2020/article_746ccba4-3ece-11eb-b2b8-a390a8a94271.html" class="tnt-asset-link">
        

        
            Bozeman Business Boom: Why one jeweler is having a better-than-expected 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-15T06:37:39-07:00" class="tnt-date tnt-update-recent asset-date text-muted">22 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-821e9738-7b93-5042-98d1-170d09d710ff" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-821e9738-7b93-5042-98d1-170d09d710ff media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/regional/fish-and-wildlife-commission-approves-cwd-management-hunt-in-several-region-3-hunting-districts/article_821e9738-7b93-5042-98d1-170d09d710ff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fish and Wildlife Commission approves CWD management hunt in several Region 3 hunting districts"
                            class="img-responsive lazyload full default"
                            width="722"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4c/24c37780-3b6b-5dba-8686-9388028f8eff/5fd815952cb69.image.jpg?crop=722%2C406%2C4%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4c/24c37780-3b6b-5dba-8686-9388028f8eff/5fd815952cb69.image.jpg?crop=722%2C406%2C4%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4c/24c37780-3b6b-5dba-8686-9388028f8eff/5fd815952cb69.image.jpg?crop=722%2C406%2C4%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4c/24c37780-3b6b-5dba-8686-9388028f8eff/5fd815952cb69.image.jpg?crop=722%2C406%2C4%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4c/24c37780-3b6b-5dba-8686-9388028f8eff/5fd815952cb69.image.jpg?crop=722%2C406%2C4%2C0&resize=722%2C406&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/fish-and-wildlife-commission-approves-cwd-management-hunt-in-several-region-3-hunting-districts/article_821e9738-7b93-5042-98d1-170d09d710ff.html" class="tnt-asset-link">
        

        
            Fish and Wildlife Commission approves CWD management hunt in several Region 3 hunting districts</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-14T19:01:30-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 14, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776666" class="tncms-block"><section id="block-776666" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["city_butte"]'>
        <div id="grid-modular-776666" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-6f443f2a-ee44-11ea-a34b-0fedcac27a39" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6f443f2a-ee44-11ea-a34b-0fedcac27a39 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bozeman/dillon-jaycees-64th-annual-rodeo-starts-this-weekend-with-covid-19-safety-precautions/article_6f443f2a-ee44-11ea-a34b-0fedcac27a39.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dillon Jaycees 64th annual rodeo starts this weekend with COVID-19 safety precautions"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/0e/c0ef2596-ee45-11ea-9481-13cea455f5c3/5f518b71d5778.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/0e/c0ef2596-ee45-11ea-9481-13cea455f5c3/5f518b71d5778.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/0e/c0ef2596-ee45-11ea-9481-13cea455f5c3/5f518b71d5778.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/0e/c0ef2596-ee45-11ea-9481-13cea455f5c3/5f518b71d5778.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/0e/c0ef2596-ee45-11ea-9481-13cea455f5c3/5f518b71d5778.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/0e/c0ef2596-ee45-11ea-9481-13cea455f5c3/5f518b71d5778.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/0e/c0ef2596-ee45-11ea-9481-13cea455f5c3/5f518b71d5778.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/dillon-jaycees-64th-annual-rodeo-starts-this-weekend-with-covid-19-safety-precautions/article_6f443f2a-ee44-11ea-a34b-0fedcac27a39.html" class="tnt-asset-link">
        

        
            Dillon Jaycees 64th annual rodeo starts this weekend with COVID-19 safety precautions</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-12-01T17:55:58-07:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 1, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-49f886a0-1f12-11eb-8c78-e3ff07bc5f32" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-49f886a0-1f12-11eb-8c78-e3ff07bc5f32 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bozeman/hunter-success-rates-at-or-above-average-across-west-central-and-southwest-montana/article_49f886a0-1f12-11eb-8c78-e3ff07bc5f32.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hunter success rates at or above average across west-central and southwest Montana"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/3f/33f4b40e-1f13-11eb-a0ba-2fae656dbb0f/5fa36b570ffdf.image.jpg?crop=1280%2C720%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/3f/33f4b40e-1f13-11eb-a0ba-2fae656dbb0f/5fa36b570ffdf.image.jpg?crop=1280%2C720%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/3f/33f4b40e-1f13-11eb-a0ba-2fae656dbb0f/5fa36b570ffdf.image.jpg?crop=1280%2C720%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/3f/33f4b40e-1f13-11eb-a0ba-2fae656dbb0f/5fa36b570ffdf.image.jpg?crop=1280%2C720%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/3f/33f4b40e-1f13-11eb-a0ba-2fae656dbb0f/5fa36b570ffdf.image.jpg?crop=1280%2C720%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/3f/33f4b40e-1f13-11eb-a0ba-2fae656dbb0f/5fa36b570ffdf.image.jpg?crop=1280%2C720%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/3f/33f4b40e-1f13-11eb-a0ba-2fae656dbb0f/5fa36b570ffdf.image.jpg?crop=1280%2C720%2C0%2C120&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/hunter-success-rates-at-or-above-average-across-west-central-and-southwest-montana/article_49f886a0-1f12-11eb-8c78-e3ff07bc5f32.html" class="tnt-asset-link">
        

        
            Hunter success rates at or above average across west-central and southwest Montana</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-11-07T11:51:41-07:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 7, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-147df860-1874-11eb-a3c1-f79479876071" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-147df860-1874-11eb-a3c1-f79479876071 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/montana-active-covid-19-cases-tops-10-000/article_147df860-1874-11eb-a3c1-f79479876071.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Montana active COVID-19 cases tops 10,000"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/97/5974c462-c12e-5148-b967-4b7464d1b203/5f223a26c476d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/97/5974c462-c12e-5148-b967-4b7464d1b203/5f223a26c476d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/97/5974c462-c12e-5148-b967-4b7464d1b203/5f223a26c476d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/97/5974c462-c12e-5148-b967-4b7464d1b203/5f223a26c476d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/97/5974c462-c12e-5148-b967-4b7464d1b203/5f223a26c476d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/97/5974c462-c12e-5148-b967-4b7464d1b203/5f223a26c476d.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/97/5974c462-c12e-5148-b967-4b7464d1b203/5f223a26c476d.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/montana-active-covid-19-cases-tops-10-000/article_147df860-1874-11eb-a3c1-f79479876071.html" class="tnt-asset-link">
        

        
            Montana active COVID-19 cases tops 10,000</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-10-27T11:02:17-06:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 27, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-d671d65c-1604-11eb-91d9-1388c46c1f97" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d671d65c-1604-11eb-91d9-1388c46c1f97 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bozeman/mdt-reported-road-issues-for-october-24th/article_d671d65c-1604-11eb-91d9-1388c46c1f97.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MDT Reported Road Issues for October 24th"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/33/5338778d-ca4f-5d97-bcca-98ff49c24b10/5f7e454b2db1a.image.jpg?crop=750%2C422%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/33/5338778d-ca4f-5d97-bcca-98ff49c24b10/5f7e454b2db1a.image.jpg?crop=750%2C422%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/33/5338778d-ca4f-5d97-bcca-98ff49c24b10/5f7e454b2db1a.image.jpg?crop=750%2C422%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/33/5338778d-ca4f-5d97-bcca-98ff49c24b10/5f7e454b2db1a.image.jpg?crop=750%2C422%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/33/5338778d-ca4f-5d97-bcca-98ff49c24b10/5f7e454b2db1a.image.jpg?crop=750%2C422%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/mdt-reported-road-issues-for-october-24th/article_d671d65c-1604-11eb-91d9-1388c46c1f97.html" class="tnt-asset-link">
        

        
            MDT Reported Road Issues for October 24th</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-10-24T13:42:20-06:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 24, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776667" class="tncms-block"><section id="block-776667" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_greatfalls"]'>
        <div id="grid-modular-776667" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-9151302a-35cd-11eb-9929-736d15047446" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-great-falls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9151302a-35cd-11eb-9929-736d15047446 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/great-falls/fwp-seeking-information-in-deer-poaching-case-in-chouteau-county/article_9151302a-35cd-11eb-9929-736d15047446.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FWP seeking information in deer poaching case in Chouteau County"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/92/59267632-c926-52f5-8218-faad75f911e4/5f8f796562bc3.image.jpg?crop=1280%2C720%2C0%2C66&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/92/59267632-c926-52f5-8218-faad75f911e4/5f8f796562bc3.image.jpg?crop=1280%2C720%2C0%2C66&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/92/59267632-c926-52f5-8218-faad75f911e4/5f8f796562bc3.image.jpg?crop=1280%2C720%2C0%2C66&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/92/59267632-c926-52f5-8218-faad75f911e4/5f8f796562bc3.image.jpg?crop=1280%2C720%2C0%2C66&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/92/59267632-c926-52f5-8218-faad75f911e4/5f8f796562bc3.image.jpg?crop=1280%2C720%2C0%2C66&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/92/59267632-c926-52f5-8218-faad75f911e4/5f8f796562bc3.image.jpg?crop=1280%2C720%2C0%2C66&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/92/59267632-c926-52f5-8218-faad75f911e4/5f8f796562bc3.image.jpg?crop=1280%2C720%2C0%2C66&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/great-falls/fwp-seeking-information-in-deer-poaching-case-in-chouteau-county/article_9151302a-35cd-11eb-9929-736d15047446.html" class="tnt-asset-link">
        

        
            FWP seeking information in deer poaching case in Chouteau County</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-03T18:11:00-07:00" class="tnt-date asset-date text-muted">Dec 3, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-72bd4c2c-23c4-11eb-a275-833d0840faac" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-great-falls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-72bd4c2c-23c4-11eb-a275-833d0840faac media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/great-falls/cascade-county-reports-3-more-covid-19-deaths/article_72bd4c2c-23c4-11eb-a275-833d0840faac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cascade County reports 3 more COVID-19 deaths"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/24/02422870-189b-11eb-b6e8-53e8a9a999de/5f9890843edab.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/24/02422870-189b-11eb-b6e8-53e8a9a999de/5f9890843edab.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/24/02422870-189b-11eb-b6e8-53e8a9a999de/5f9890843edab.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/24/02422870-189b-11eb-b6e8-53e8a9a999de/5f9890843edab.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/24/02422870-189b-11eb-b6e8-53e8a9a999de/5f9890843edab.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/24/02422870-189b-11eb-b6e8-53e8a9a999de/5f9890843edab.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/24/02422870-189b-11eb-b6e8-53e8a9a999de/5f9890843edab.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/great-falls/cascade-county-reports-3-more-covid-19-deaths/article_72bd4c2c-23c4-11eb-a275-833d0840faac.html" class="tnt-asset-link">
        

        
            Cascade County reports 3 more COVID-19 deaths</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-11-10T20:23:17-07:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 10, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-2b872754-22fe-11eb-b083-374b37a24d84" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-great-falls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2b872754-22fe-11eb-b083-374b37a24d84 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/great-falls/great-falls-municipal-court-closed-until-nov-30/article_2b872754-22fe-11eb-b083-374b37a24d84.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Great Falls Municipal Court closed until Nov. 30"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/ff/bffd8392-22ea-11eb-b8d0-735b4ba99603/5fa9dd4e79084.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/ff/bffd8392-22ea-11eb-b8d0-735b4ba99603/5fa9dd4e79084.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/ff/bffd8392-22ea-11eb-b8d0-735b4ba99603/5fa9dd4e79084.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/ff/bffd8392-22ea-11eb-b8d0-735b4ba99603/5fa9dd4e79084.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/ff/bffd8392-22ea-11eb-b8d0-735b4ba99603/5fa9dd4e79084.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/ff/bffd8392-22ea-11eb-b8d0-735b4ba99603/5fa9dd4e79084.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/ff/bffd8392-22ea-11eb-b8d0-735b4ba99603/5fa9dd4e79084.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/great-falls/great-falls-municipal-court-closed-until-nov-30/article_2b872754-22fe-11eb-b083-374b37a24d84.html" class="tnt-asset-link">
        

        
            Great Falls Municipal Court closed until Nov. 30</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-11-09T20:08:56-07:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 9, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-0eca3e5a-22e8-11eb-a7e3-ff6713d5a85d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-great-falls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0eca3e5a-22e8-11eb-a7e3-ff6713d5a85d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/great-falls/great-falls-public-works-complex-closed-to-walk-in-traffic/article_0eca3e5a-22e8-11eb-a7e3-ff6713d5a85d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Great Falls Public Works Complex closed to walk-in traffic"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/ff/bffd8392-22ea-11eb-b8d0-735b4ba99603/5fa9dd4e79084.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/ff/bffd8392-22ea-11eb-b8d0-735b4ba99603/5fa9dd4e79084.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/ff/bffd8392-22ea-11eb-b8d0-735b4ba99603/5fa9dd4e79084.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/ff/bffd8392-22ea-11eb-b8d0-735b4ba99603/5fa9dd4e79084.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/ff/bffd8392-22ea-11eb-b8d0-735b4ba99603/5fa9dd4e79084.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/ff/bffd8392-22ea-11eb-b8d0-735b4ba99603/5fa9dd4e79084.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/ff/bffd8392-22ea-11eb-b8d0-735b4ba99603/5fa9dd4e79084.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/great-falls/great-falls-public-works-complex-closed-to-walk-in-traffic/article_0eca3e5a-22e8-11eb-a7e3-ff6713d5a85d.html" class="tnt-asset-link">
        

        
            Great Falls Public Works Complex closed to walk-in traffic</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-11-09T17:23:14-07:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 9, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776684" class="tncms-block"><section id="block-776684" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_spokane"]'>
        <div id="grid-modular-776684" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-6a28c2e2-3ad2-11eb-a598-934d4feb3eab" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-kalispell">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6a28c2e2-3ad2-11eb-a598-934d4feb3eab media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kalispell/eureka-women-quilt-to-remember-those-lost-to-covid-19/article_6a28c2e2-3ad2-11eb-a598-934d4feb3eab.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Eureka women quilt to remember those lost to COVID-19"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/57/b57ff756-3ad7-11eb-9b09-17f7b68ea5f6/5fd201399d0e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/57/b57ff756-3ad7-11eb-9b09-17f7b68ea5f6/5fd201399d0e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/57/b57ff756-3ad7-11eb-9b09-17f7b68ea5f6/5fd201399d0e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/57/b57ff756-3ad7-11eb-9b09-17f7b68ea5f6/5fd201399d0e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/57/b57ff756-3ad7-11eb-9b09-17f7b68ea5f6/5fd201399d0e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/57/b57ff756-3ad7-11eb-9b09-17f7b68ea5f6/5fd201399d0e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/57/b57ff756-3ad7-11eb-9b09-17f7b68ea5f6/5fd201399d0e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/kalispell/eureka-women-quilt-to-remember-those-lost-to-covid-19/article_6a28c2e2-3ad2-11eb-a598-934d4feb3eab.html" class="tnt-asset-link">
        

        
            Eureka women quilt to remember those lost to COVID-19</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-12T12:27:41-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 12, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-60b20b4c-349c-11eb-88c1-c7245ed4f067" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-kalispell">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-60b20b4c-349c-11eb-88c1-c7245ed4f067 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kalispell/send-seasons-greetings-to-seniors-in-kalispell/article_60b20b4c-349c-11eb-88c1-c7245ed4f067.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Send Season's Greetings to seniors in Kalispell"
                            class="img-responsive lazyload full default"
                            width="1791"
                            height="1007"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/c8/6c87ca28-349d-11eb-aa90-4fabbda3db5d/5fc78ecf30df8.image.png?crop=1791%2C1007%2C0%2C74&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/c8/6c87ca28-349d-11eb-aa90-4fabbda3db5d/5fc78ecf30df8.image.png?crop=1791%2C1007%2C0%2C74&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/c8/6c87ca28-349d-11eb-aa90-4fabbda3db5d/5fc78ecf30df8.image.png?crop=1791%2C1007%2C0%2C74&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/c8/6c87ca28-349d-11eb-aa90-4fabbda3db5d/5fc78ecf30df8.image.png?crop=1791%2C1007%2C0%2C74&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/c8/6c87ca28-349d-11eb-aa90-4fabbda3db5d/5fc78ecf30df8.image.png?crop=1791%2C1007%2C0%2C74&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/c8/6c87ca28-349d-11eb-aa90-4fabbda3db5d/5fc78ecf30df8.image.png?crop=1791%2C1007%2C0%2C74&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/c8/6c87ca28-349d-11eb-aa90-4fabbda3db5d/5fc78ecf30df8.image.png?crop=1791%2C1007%2C0%2C74&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/kalispell/send-seasons-greetings-to-seniors-in-kalispell/article_60b20b4c-349c-11eb-88c1-c7245ed4f067.html" class="tnt-asset-link">
        

        
            Send Season's Greetings to seniors in Kalispell</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-12-05T12:13:25-07:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 5, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-e4be3d7e-28db-11eb-a586-ebd6abf9fa9f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-missoula">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e4be3d7e-28db-11eb-a586-ebd6abf9fa9f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/missoula/libby-elementary-moves-to-remote-learning-after-staff-members-are-quarantined/article_e4be3d7e-28db-11eb-a586-ebd6abf9fa9f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Libby Elementary moves to remote learning after staff members are quarantined"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/50/25053bf4-88d1-11ea-be86-f3f8e1aa9361/5ea753cc63775.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/50/25053bf4-88d1-11ea-be86-f3f8e1aa9361/5ea753cc63775.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/50/25053bf4-88d1-11ea-be86-f3f8e1aa9361/5ea753cc63775.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/50/25053bf4-88d1-11ea-be86-f3f8e1aa9361/5ea753cc63775.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/50/25053bf4-88d1-11ea-be86-f3f8e1aa9361/5ea753cc63775.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/50/25053bf4-88d1-11ea-be86-f3f8e1aa9361/5ea753cc63775.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/50/25053bf4-88d1-11ea-be86-f3f8e1aa9361/5ea753cc63775.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/missoula/libby-elementary-moves-to-remote-learning-after-staff-members-are-quarantined/article_e4be3d7e-28db-11eb-a586-ebd6abf9fa9f.html" class="tnt-asset-link">
        

        
            Libby Elementary moves to remote learning after staff members are quarantined</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-11-17T07:24:51-07:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 17, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-4ca0a2b8-228f-11eb-b4ad-3b06a7bea7d9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-kalispell">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4ca0a2b8-228f-11eb-b4ad-3b06a7bea7d9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kalispell/crews-knock-down-structure-fire-in-hungry-horse/article_4ca0a2b8-228f-11eb-b4ad-3b06a7bea7d9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Crews knock down structure fire in Hungry Horse"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/ad/4ad4d346-e1d5-11ea-8e57-97dd0b6b2ba7/5f3cabf33c687.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/ad/4ad4d346-e1d5-11ea-8e57-97dd0b6b2ba7/5f3cabf33c687.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/ad/4ad4d346-e1d5-11ea-8e57-97dd0b6b2ba7/5f3cabf33c687.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/ad/4ad4d346-e1d5-11ea-8e57-97dd0b6b2ba7/5f3cabf33c687.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/ad/4ad4d346-e1d5-11ea-8e57-97dd0b6b2ba7/5f3cabf33c687.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/ad/4ad4d346-e1d5-11ea-8e57-97dd0b6b2ba7/5f3cabf33c687.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/ad/4ad4d346-e1d5-11ea-8e57-97dd0b6b2ba7/5f3cabf33c687.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/kalispell/crews-knock-down-structure-fire-in-hungry-horse/article_4ca0a2b8-228f-11eb-b4ad-3b06a7bea7d9.html" class="tnt-asset-link">
        

        
            Crews knock down structure fire in Hungry Horse</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-11-09T08:42:10-07:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 9, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776685" class="tncms-block"><section id="block-776685" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_helena"]'>
        <div id="grid-modular-776685" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-66023ed8-3f40-11eb-809d-9f3ee5e0ad66" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-helena">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66023ed8-3f40-11eb-809d-9f3ee5e0ad66 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/helena/veteran-impacted-by-agent-orange-reacts-to-new-bill/article_66023ed8-3f40-11eb-809d-9f3ee5e0ad66.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Veteran Impacted by Agent Orange Reacts to New Bill"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/5e/c5e83884-3f40-11eb-ba41-b3106671ed14/5fd96778eb36f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/5e/c5e83884-3f40-11eb-ba41-b3106671ed14/5fd96778eb36f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/5e/c5e83884-3f40-11eb-ba41-b3106671ed14/5fd96778eb36f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/5e/c5e83884-3f40-11eb-ba41-b3106671ed14/5fd96778eb36f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/5e/c5e83884-3f40-11eb-ba41-b3106671ed14/5fd96778eb36f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/5e/c5e83884-3f40-11eb-ba41-b3106671ed14/5fd96778eb36f.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/5e/c5e83884-3f40-11eb-ba41-b3106671ed14/5fd96778eb36f.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/helena/veteran-impacted-by-agent-orange-reacts-to-new-bill/article_66023ed8-3f40-11eb-809d-9f3ee5e0ad66.html" class="tnt-asset-link">
        

        
            Veteran Impacted by Agent Orange Reacts to New Bill</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-15T19:05:52-07:00" class="tnt-date tnt-update-recent asset-date text-muted">10 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-c5431e7a-3e6f-11eb-a636-3bfb190ef439" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-helena">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c5431e7a-3e6f-11eb-a636-3bfb190ef439 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/helena/montana-electors-meet-to-cast-electoral-college-votes/article_c5431e7a-3e6f-11eb-a636-3bfb190ef439.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Montana electors meet to cast Electoral College votes"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/f1/3f1b2ba4-3e7d-11eb-9bc4-6f3258c39b73/5fd81f7818f9e.image.jpg?crop=960%2C540%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/f1/3f1b2ba4-3e7d-11eb-9bc4-6f3258c39b73/5fd81f7818f9e.image.jpg?crop=960%2C540%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/f1/3f1b2ba4-3e7d-11eb-9bc4-6f3258c39b73/5fd81f7818f9e.image.jpg?crop=960%2C540%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/f1/3f1b2ba4-3e7d-11eb-9bc4-6f3258c39b73/5fd81f7818f9e.image.jpg?crop=960%2C540%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/f1/3f1b2ba4-3e7d-11eb-9bc4-6f3258c39b73/5fd81f7818f9e.image.jpg?crop=960%2C540%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/f1/3f1b2ba4-3e7d-11eb-9bc4-6f3258c39b73/5fd81f7818f9e.image.jpg?crop=960%2C540%2C0%2C90&resize=960%2C540&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/helena/montana-electors-meet-to-cast-electoral-college-votes/article_c5431e7a-3e6f-11eb-a636-3bfb190ef439.html" class="tnt-asset-link">
        

        
            Montana electors meet to cast Electoral College votes</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-14T19:31:37-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 14, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-f35e85f2-3a81-11eb-bfd8-7308d98c1353" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-helena">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f35e85f2-3a81-11eb-bfd8-7308d98c1353 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/helena/st-peters-health-prepares-for-court-battle-with-former-employee/article_f35e85f2-3a81-11eb-bfd8-7308d98c1353.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="St Peter's Health prepares for court battle with former employee"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/89/7895a480-3a82-11eb-8dff-cbb59b38c47e/5fd17243ee9bb.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/89/7895a480-3a82-11eb-8dff-cbb59b38c47e/5fd17243ee9bb.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/89/7895a480-3a82-11eb-8dff-cbb59b38c47e/5fd17243ee9bb.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/89/7895a480-3a82-11eb-8dff-cbb59b38c47e/5fd17243ee9bb.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/89/7895a480-3a82-11eb-8dff-cbb59b38c47e/5fd17243ee9bb.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/89/7895a480-3a82-11eb-8dff-cbb59b38c47e/5fd17243ee9bb.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/89/7895a480-3a82-11eb-8dff-cbb59b38c47e/5fd17243ee9bb.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/helena/st-peters-health-prepares-for-court-battle-with-former-employee/article_f35e85f2-3a81-11eb-bfd8-7308d98c1353.html" class="tnt-asset-link">
        

        
            St Peter's Health prepares for court battle with former employee</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-13T08:11:19-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 13, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-85af43b2-39ae-11eb-a816-cbba84da54f6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-helena">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-85af43b2-39ae-11eb-a816-cbba84da54f6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/helena/legislators-meet-for-second-day-on-upcoming-session-rules/article_85af43b2-39ae-11eb-a816-cbba84da54f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Legislators meet for second day on upcoming session rules"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/8d/a8d4e9a4-39af-11eb-afa1-cb97326f49c1/5fd010850b651.image.jpg?crop=960%2C540%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/8d/a8d4e9a4-39af-11eb-afa1-cb97326f49c1/5fd010850b651.image.jpg?crop=960%2C540%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/8d/a8d4e9a4-39af-11eb-afa1-cb97326f49c1/5fd010850b651.image.jpg?crop=960%2C540%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/8d/a8d4e9a4-39af-11eb-afa1-cb97326f49c1/5fd010850b651.image.jpg?crop=960%2C540%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/8d/a8d4e9a4-39af-11eb-afa1-cb97326f49c1/5fd010850b651.image.jpg?crop=960%2C540%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/8d/a8d4e9a4-39af-11eb-afa1-cb97326f49c1/5fd010850b651.image.jpg?crop=960%2C540%2C0%2C90&resize=960%2C540&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/helena/legislators-meet-for-second-day-on-upcoming-session-rules/article_85af43b2-39ae-11eb-a816-cbba84da54f6.html" class="tnt-asset-link">
        

        
            Legislators meet for second day on upcoming session rules</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-09T17:52:03-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 9, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776687" class="tncms-block"><section id="block-776687" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_missoula"]'>
        <div id="grid-modular-776687" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-e79cd0c0-3f8b-11eb-9bb9-17a3477b6fb0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e79cd0c0-3f8b-11eb-9bb9-17a3477b6fb0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/providence-st-patrick-hospital-in-missoula-receives-covid-19-vaccine/article_e79cd0c0-3f8b-11eb-9bb9-17a3477b6fb0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Providence St. Patrick Hospital in Missoula receives COVID-19 vaccine"
                            class="img-responsive lazyload full default"
                            width="901"
                            height="507"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/35/6354e568-3f8c-11eb-92cb-7b3108940eaf/5fd9e66454079.image.jpg?crop=901%2C507%2C207%2C721&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/35/6354e568-3f8c-11eb-92cb-7b3108940eaf/5fd9e66454079.image.jpg?crop=901%2C507%2C207%2C721&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/35/6354e568-3f8c-11eb-92cb-7b3108940eaf/5fd9e66454079.image.jpg?crop=901%2C507%2C207%2C721&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/35/6354e568-3f8c-11eb-92cb-7b3108940eaf/5fd9e66454079.image.jpg?crop=901%2C507%2C207%2C721&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/35/6354e568-3f8c-11eb-92cb-7b3108940eaf/5fd9e66454079.image.jpg?crop=901%2C507%2C207%2C721&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/35/6354e568-3f8c-11eb-92cb-7b3108940eaf/5fd9e66454079.image.jpg?crop=901%2C507%2C207%2C721&resize=901%2C507&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/providence-st-patrick-hospital-in-missoula-receives-covid-19-vaccine/article_e79cd0c0-3f8b-11eb-9bb9-17a3477b6fb0.html" class="tnt-asset-link">
        

        
            Providence St. Patrick Hospital in Missoula receives COVID-19 vaccine</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-16T04:04:03-07:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-36924b98-3f1d-11eb-9143-eba29936e294" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-36924b98-3f1d-11eb-9143-eba29936e294 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/missoulas-community-medical-center-receives-covid-19-vaccine/article_36924b98-3f1d-11eb-9143-eba29936e294.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Missoula's Community Medical Center receives COVID-19 vaccine"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/12/3120ef78-3f1f-11eb-9fde-57833490e898/5fd92f5516786.image.jpg?crop=1000%2C563%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/12/3120ef78-3f1f-11eb-9fde-57833490e898/5fd92f5516786.image.jpg?crop=1000%2C563%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/12/3120ef78-3f1f-11eb-9fde-57833490e898/5fd92f5516786.image.jpg?crop=1000%2C563%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/12/3120ef78-3f1f-11eb-9fde-57833490e898/5fd92f5516786.image.jpg?crop=1000%2C563%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/12/3120ef78-3f1f-11eb-9fde-57833490e898/5fd92f5516786.image.jpg?crop=1000%2C563%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/12/3120ef78-3f1f-11eb-9fde-57833490e898/5fd92f5516786.image.jpg?crop=1000%2C563%2C0%2C0&resize=1000%2C563&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/missoulas-community-medical-center-receives-covid-19-vaccine/article_36924b98-3f1d-11eb-9143-eba29936e294.html" class="tnt-asset-link">
        

        
            Missoula's Community Medical Center receives COVID-19 vaccine</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-16T03:44:52-07:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-d8702c22-3ec4-11eb-96e3-e7c0dba5489d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-missoula">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d8702c22-3ec4-11eb-96e3-e7c0dba5489d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/missoula/montana-health-insurance-enrollment-ends-today/article_d8702c22-3ec4-11eb-96e3-e7c0dba5489d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Montana health insurance enrollment ends today"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/86/8860bbaf-458c-55a7-bdcf-b8e42d45ad65/5bfdbeaed0e27.image.jpg?crop=320%2C180%2C0%2C30&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/86/8860bbaf-458c-55a7-bdcf-b8e42d45ad65/5bfdbeaed0e27.image.jpg?crop=320%2C180%2C0%2C30&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/86/8860bbaf-458c-55a7-bdcf-b8e42d45ad65/5bfdbeaed0e27.image.jpg?crop=320%2C180%2C0%2C30&resize=320%2C180&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/missoula/montana-health-insurance-enrollment-ends-today/article_d8702c22-3ec4-11eb-96e3-e7c0dba5489d.html" class="tnt-asset-link">
        

        
            Montana health insurance enrollment ends today</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-15T07:07:18-07:00" class="tnt-date tnt-update-recent asset-date text-muted">22 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-7a861fa0-3b9e-11eb-9239-9735477cc0f6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-missoula">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7a861fa0-3b9e-11eb-9239-9735477cc0f6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/missoula/enchanted-christmas-village-adapts-to-covid-19-donates-proceeds-to-local-group-homes/article_7a861fa0-3b9e-11eb-9239-9735477cc0f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Enchanted Christmas Village adapts to COVID-19, donates proceeds to local group homes"
                            class="img-responsive lazyload full default"
                            width="1241"
                            height="698"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/72/672300a2-3ba0-11eb-887a-9f5c4df958bf/5fd351edc79ce.image.jpg?crop=1241%2C698%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/72/672300a2-3ba0-11eb-887a-9f5c4df958bf/5fd351edc79ce.image.jpg?crop=1241%2C698%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/72/672300a2-3ba0-11eb-887a-9f5c4df958bf/5fd351edc79ce.image.jpg?crop=1241%2C698%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/72/672300a2-3ba0-11eb-887a-9f5c4df958bf/5fd351edc79ce.image.jpg?crop=1241%2C698%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/72/672300a2-3ba0-11eb-887a-9f5c4df958bf/5fd351edc79ce.image.jpg?crop=1241%2C698%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/72/672300a2-3ba0-11eb-887a-9f5c4df958bf/5fd351edc79ce.image.jpg?crop=1241%2C698%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/72/672300a2-3ba0-11eb-887a-9f5c4df958bf/5fd351edc79ce.image.jpg?crop=1241%2C698%2C0%2C0&resize=1241%2C698&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/missoula/enchanted-christmas-village-adapts-to-covid-19-donates-proceeds-to-local-group-homes/article_7a861fa0-3b9e-11eb-9239-9735477cc0f6.html" class="tnt-asset-link">
        

        
            Enchanted Christmas Village adapts to COVID-19, donates proceeds to local group homes</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-14T16:06:51-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 14, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-711451" class="tncms-block"><section id="block-711451" class="block emphasis-h3   " ><div id="card-grid-behavioral-711451" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711451" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.montanarightnow.com/tncms/asset/editorial/da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-695669" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695669" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695669');
                        googletag.pubads().refresh([gptAdSlots['ad-695669']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699420" class="tncms-block"><section id="block-699420" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-699420 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-699420" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Missoula</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            32&deg;F
                            <span class="weather-icon-now fas tnt-wi-night-fog"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Fog</div>
                            <div class="weather-hourly-high-low">35&deg;F / 24&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">6 AM</div>
                            <div class="weather-hourly-temp">32&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">7 AM</div>
                            <div class="weather-hourly-temp">33&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-showers"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">8 AM</div>
                            <div class="weather-hourly-temp">33&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-showers"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">9 AM</div>
                            <div class="weather-hourly-temp">33&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">10 AM</div>
                            <div class="weather-hourly-temp">35&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather?mode=week" class="">7-Day</a></li>
                
                    <li><a href="/weather?mode=radar" class="">Radar</a></li>
                
                    <li><a href="/weather" class="">Alerts</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-692340" class="tncms-block"><section id="block-692340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692340 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-692340"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-692340" type="checkbox" name="list_id[]" value="fea429b4-235c-11e9-a93f-37c2129bb35d" data-name="Great Falls-Helena e-Newsletters" title="Great Falls-Helena e-Newsletters" >
                                    <h4 class="mailinglist-title">Great Falls-Helena e-Newsletters</h4>
                                    
                                        <p>Local news headlines from ABC Fox in Great Falls and Helena - delivered to your email inbox every weekday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-692340" type="checkbox" name="list_id[]" value="036cd0d6-2367-11e9-b706-dbaee6f8bf22" data-name="Bozeman-Butte e-Newsletters" title="Bozeman-Butte e-Newsletters" >
                                    <h4 class="mailinglist-title">Bozeman-Butte e-Newsletters</h4>
                                    
                                        <p>Local news headlines from ABC Fox Bozeman and Butte - delivered to your email inbox every weekday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-692340" type="checkbox" name="list_id[]" value="3542194a-2367-11e9-99f4-b3e0876475ed" data-name="Butte News Alerts" title="Butte News Alerts" >
                                    <h4 class="mailinglist-title">Butte News Alerts</h4>
                                    
                                        <p>Local news headlines from ABC Fox Butte - delivered to your email inbox every weekday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-692340" type="checkbox" name="list_id[]" value="dd9bc7b8-2366-11e9-89b6-8f409c8f608b" data-name="Missoula-Kalispell e-Newsletters" title="Missoula-Kalispell e-Newsletters" >
                                    <h4 class="mailinglist-title">Missoula-Kalispell e-Newsletters</h4>
                                    
                                        <p>Local news headlines from ABC FOX in Missoula and Kalispell - delivered to your email inbox every weekday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-692340" type="checkbox" name="list_id[]" value="fd46afae-652f-11ea-a268-67da2096d821" data-name="Local Sports" title="Local Sports" >
                                    <h4 class="mailinglist-title">Local Sports</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get the latest headlines on local sports!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get the latest headlines on local sports! News from UM, MSU, High School sports and more.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-692340" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.montanarightnow.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-695670" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695670" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695670');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-692276" class="tncms-block"><section id="block-692276" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-692276 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-692276" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-692276" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-692276" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-692276" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-692276" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/missoula/fwp-warns-rainbow-trout-in-the-clark-fork-arent-safe-to-eat/article_cb84ce40-3b5a-11eb-a7c9-2be425252406.html">FWP warns rainbow trout in the Clark Fork aren't safe to eat</a></li><li><a href="/great-falls/law-enforcement-searching-for-man-considered-armed-and-dangerous/article_d1eb86f8-3be5-11eb-903d-43cc68858aff.html">Law enforcement searching for man considered armed and dangerous</a></li><li><a href="/regional/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_2b1f73d9-cb80-5abf-ab18-788652b521d2.html">Semi truck hits MHP vehicle, trooper transported to hospital</a></li><li><a href="/coronavirus/montana-reports-788-new-covid-19-cases/article_d4261324-3ca4-11eb-a33e-b73d4782e2af.html">Montana reports 788 new COVID-19 cases</a></li><li><a href="/bozeman/bozeman-man-arrested-for-attempted-homicide-victim-stabbed-20-times/article_4d7c2a6c-3e42-11eb-b873-23977ba629f9.html">Bozeman man arrested for attempted homicide, victim stabbed 20+ times</a></li><li><a href="/great-falls/random-envelope-sparks-spirit-of-giving-for-great-falls-local/article_bc7c69d2-3c07-11eb-8c0c-bbb4d89650fc.html">Random Envelope Sparks Spirit of Giving for Great Falls Local</a></li><li><a href="/great-falls/man-killed-by-self-inflicted-gunshot-wound-in-lewistown-idd/article_66b63f94-3d4e-11eb-8633-2b96af93a31f.html">Man killed by self-inflicted gunshot wound in Lewistown ID'd</a></li><li><a href="/missoula/suspect-in-fatal-shooting-on-e-broadway-arrested/article_28fb8286-3a65-11eb-a6df-dbccfa5462c4.html">Suspect in fatal shooting on E. Broadway arrested</a></li><li><a href="/great-falls/great-falls-man-arrested-after-victims-say-he-sexually-assaulted-them-when-they-were-younger/article_355aa582-3a58-11eb-b413-eba80728ed06.html">Great Falls man arrested after victims say he sexually assaulted them when they were younger</a></li><li><a href="/great-falls/gffr-rule-garage-fire-accidental/article_b9622e16-3db1-11eb-910f-37157b35514d.html">GFFR rule garage fire accidental</a></li></ul></div>
        
        
            <div id="images-692276" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dylan-porter-wanted-poster/image_191b7948-3be6-11eb-af8b-275888ce6464.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dylan Porter wanted poster"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/91/191b7948-3be6-11eb-af8b-275888ce6464/5fd3c6c5731cb.image.jpg?crop=1246%2C1246%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/8670-fowler-ln/image_56865738-3bde-11eb-87ea-8fda7225bc58.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="8670 Fowler Ln"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/68/56865738-3bde-11eb-87ea-8fda7225bc58/5fd3ba3c9c4fd.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/christopher-newrider/image_eed10a8c-39c8-11eb-ad1c-d3cf142a5ff1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Christopher Newrider"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/ed/eed10a8c-39c8-11eb-ad1c-d3cf142a5ff1/5fd03b06c791a.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lewistown-police-press-release/image_537f2e80-3d4f-11eb-ba5a-03e9a4483fd0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lewistown Police Press Release"
                            class="img-responsive lazyload full default"
                            width="691"
                            height="691"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/37/537f2e80-3d4f-11eb-ba5a-03e9a4483fd0/5fd624ea0e11c.image.jpg?crop=691%2C691%2C0%2C94&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/accident-at-north-19th-avenue-and-tschache-lane/image_b7248106-3a66-11eb-bc36-b7fa0a8b5d7d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Accident at North 19th Avenue and Tschache Lane"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/72/b7248106-3a66-11eb-bc36-b7fa0a8b5d7d/5fd143aa1589b.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/car-fire-in-belt/image_ea423e64-3b03-11eb-aadc-9bb38b18d660.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Car fire in Belt"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/a4/ea423e64-3b03-11eb-aadc-9bb38b18d660/5fd24b62d9d64.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2915-1st-avenue-south/image_09ed9a94-375b-11eb-bd56-bf120a07121e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2915 1st Avenue South"
                            class="img-responsive lazyload full default"
                            width="784"
                            height="784"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/9e/09ed9a94-375b-11eb-bd56-bf120a07121e/5fcc27c2025d8.image.jpg?crop=784%2C784%2C377%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/4635-spurgin-rd/image_194b94a0-3bde-11eb-b1e0-7326495c545f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4635 Spurgin Rd"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/94/194b94a0-3bde-11eb-b1e0-7326495c545f/5fd3b9bc82788.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jessica-kittle-and-son/image_dd65ed12-3c07-11eb-b11a-f77a183eab6c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jessica Kittle and Son"
                            class="img-responsive lazyload full default"
                            width="280"
                            height="280"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/d6/dd65ed12-3c07-11eb-b11a-f77a183eab6c/5fd3ffba75ea9.image.jpg?crop=280%2C280%2C46%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/regional/cleveland-indians-baseball-team-field/image_24ad07d0-a37e-5f49-9774-110e2f0990b1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cleveland Indians baseball team field"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4a/24ad07d0-a37e-5f49-9774-110e2f0990b1/5fd845b2a8aca.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-692276" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/salish-and-kootenai-tribe-feels-exploited-by-the-makers-of-big-sky/video_c5160bc6-3bc0-11eb-a6a9-9704928f8ada.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Salish and Kootenai tribe feels exploited by the makers of Big Sky"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/51/c5160bc6-3bc0-11eb-a6a9-9704928f8ada/5fd388524e52b.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/st-peters-health-prepares-for-court-battle-with-former-employee/video_84024250-3a83-11eb-9d70-cb08bbbb90fd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="St Peter's Health prepares for court battle with former employee"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/40/84024250-3a83-11eb-9d70-cb08bbbb90fd/5fd173f78a362.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college_sports/frenchtown-standouts-duncan-richardson-tel-arthur-commit-to-orediggers/video_b6d2ff88-3f30-11eb-bb97-6fe7037cd7de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Frenchtown standouts Duncan Richardson, Tel Arthur commit to Orediggers"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/6d/b6d2ff88-3f30-11eb-bb97-6fe7037cd7de/5fd94d8ac4c71.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/airway-heights-outbreak/video_00870c96-6c0f-56d3-ace2-40c29b258ba6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Airway Heights outbreak"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/08/00870c96-6c0f-56d3-ace2-40c29b258ba6/5fd2dd4b407c1.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school-sports/camden-sirmon-discusses-committing-to-griz-football/video_67bf3c31-6903-512a-b429-9e77ea4842f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Camden Sirmon Discusses Committing to Griz Football"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/7b/67bf3c31-6903-512a-b429-9e77ea4842f6/5fd277ad9e18a.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/emily-bozzi/video_3eceee7f-6a4c-54f4-95b7-00495ffb3129.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emily Bozzi"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/ec/3eceee7f-6a4c-54f4-95b7-00495ffb3129/5fd2d6f5eeef3.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/how-you-can-get-paid-for-shopping-local-safe/video_da8e9810-3ca1-11eb-8cee-4f317ebce3b3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How you can get paid for shopping local &amp; safe"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/a8/da8e9810-3ca1-11eb-8cee-4f317ebce3b3/5fd502045cd4f.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school-sports/soren-syvrud-discusses-spartans-state-title-griz-commitment/video_957294fe-3c1d-11eb-a63c-7f274f53a451.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Soren Syvrud Discusses Spartans' State Title, Griz Commitment"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/9/57/957294fe-3c1d-11eb-a63c-7f274f53a451/5fd4256028790.image.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-692276" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-692321" class="tncms-block padding-bottom"><div id="site-logo-692321" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-731256" class="tncms-block"><b>MontanaRightNow.com</b><br><b>Bozeman:</b> 406-586-3594 <br><b>Butte:</b> 406-782-7185 <br><b>Great Falls:</b> 406-453-4377 <br><b>Helena:</b> 406-443-6390 <br><b>Missoula/SWX Montana:</b> 406-542-8900 <br><b>SWX Spokane:</b> 509-448-6000 <br><br></div><div id="tncms-block-692326" class="tncms-block padding-bottom follow-block"><div class="follow-links-692326 default">
    
    <section id="block-692326" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ABCFOXMONTANA" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/abcfoxmt" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montanarightnow.com",
  "sameAs" : ["https://www.facebook.com/ABCFOXMONTANA","https://twitter.com/abcfoxmt"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-692316" class="tncms-block"><section id="block-692316" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692316 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-762435" class="tncms-block"><div id="notification-button-762435" class="notification-button stuck" data-control="notification" data-id="762435" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/tv-schedule/" >
                    <span class="nav-label">What's on TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-montana"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-692267" class="tncms-block"><section id="block-692267" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692267 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-fcc-public-files"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">FCC Public Files</span>
                </a><ul id="footer-col-three-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kfbb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kfbb-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">KFBB FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kwyb"  target="_blank" rel="noopener">
                    <span class="nav-label">KWYB FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/ktmf"  target="_blank" rel="noopener">
                    <span class="nav-label">KTMF FCC File</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eeo-files"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">EEO Files</span>
                </a><ul id="footer-col-three-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2018"  href="/ktmf-annual-eeo-report/pdf_7134d8ac-f72a-11e8-93a9-ef6d5be3a716.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2019"  href="/ktmf-annual-eeo-report/pdf_580052f8-1556-11ea-b954-f710ee0f106c.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2020"  href="/ktmf-2020-annual-eeo-report/pdf_787527ba-3365-11eb-9fb8-9f8b5f99985f.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2020)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2018"  href="/kfbb-annual-eeo-report/pdf_ec7850b2-f4e5-11e8-8d82-e3545c7c35a2.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2019"  href="/kfbb-khbb-annual-eeo-report/pdf_e876b026-1555-11ea-a5f2-cfa90909613e.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2020"  href="/kfbb-2020-annual-eeo-report/pdf_60818ebe-3365-11eb-8da8-4fb6357cd8c3.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2020)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2018"  href="/kwyb-annual-eeo-report/pdf_ed67b106-f4e6-11e8-80da-6324aecf219a.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2019"  href="/kwyb-annual-eeo-report/pdf_c0773d88-1556-11ea-b5b8-bfeab4efb9de.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2020"  href="/kwyb-2020-annual-eeo-report/pdf_89699fc4-3365-11eb-9d26-5fe07009983d.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2020)</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-692271" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-692271"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">ABC FOX Montana</a>, 2200 Stephens Avenue Missoula, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="03-01">
                                <h4>Missoula Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-01" class="switch-input" title="topic-03-01" name="topic-03-01" data-topic="03-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-02">
                                <h4>Great Falls-Helena Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-02" class="switch-input" title="topic-03-02" name="topic-03-02" data-topic="03-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-03">
                                <h4>Bozeman-Butte Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-03" class="switch-input" title="topic-03-03" name="topic-03-03" data-topic="03-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-04">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-04" class="switch-input" title="topic-03-04" name="topic-03-04" data-topic="03-04" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-05">
                                <h4>Missoula/Kalispell Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-05" class="switch-input" title="topic-03-05" name="topic-03-05" data-topic="03-05" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-06">
                                <h4>Great Falls /Helena Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-06" class="switch-input" title="topic-03-06" name="topic-03-06" data-topic="03-06" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-07">
                                <h4>Bozeman/Butte Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-07" class="switch-input" title="topic-03-07" name="topic-03-07" data-topic="03-07" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-08">
                                <h4>Wake Up Montana</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-08" class="switch-input" title="topic-03-08" name="topic-03-08" data-topic="03-08" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-695663" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695663" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695663');
                        googletag.pubads().refresh([gptAdSlots['ad-695663']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("da41dc22-3f90-11eb-ac7b-3f0a3eb9ffe7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13510.add('act', dmpData);_cc13510.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13510/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13510 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-699420 b').click(function(){
            $("#weather-699420 .weather-hourly-container, #weather-699420 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13510.add('act', mailListData);_cc13510.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13510.add('act', dmpData);_cc13510.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>