
  











   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.montanarightnow.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="rustlers, bison, great falls, zoology, sport, champ, sophie madsen, abby carpenter" />
<meta name="news_keywords" content="rustlers, bison, great falls, zoology, sport, champ, sophie madsen, abby carpenter" />
<meta name="description" content="GREAT FALLS, Mont. - Crosstown Volleyball action!" />
<meta name="author" content="Richard Tieman SWX Sports Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="dfiDc5EzhKn0AydZGfi-ayKhExgAZb_UBBkGF_E8u5Q" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.montanarightnow.com/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/48/e48018ca-3eee-11ed-b0ef-9747e4125008/6333dda93a2d0.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lady Rustlers Sweep Bison in Crosstown Volleyball" />
<meta property="og:description" content="GREAT FALLS, Mont. - Crosstown Volleyball action!" />
<meta property="og:site_name" content="ABC FOX Montana" />
<meta property="og:section" content="SWX Right Now" />
<meta property="fb:app_id" content=" 235784367088059" />
<meta property="article:publisher" content="https://www.facebook.com/ABCFOXMONTANA" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/48/e48018ca-3eee-11ed-b0ef-9747e4125008/6333dda93a2d0.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@abcfoxmt" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.214f487d157f8d3739105bfac8086bac.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"352"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/sports\/high-school-sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Richard Tieman\nSWX Sports Reporter","start_hour":"23","id":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb","app":"editorial","ga_page":"\/sports\/high-school-sports\/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":334},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"352"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/sports\/high-school-sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Richard Tieman\nSWX Sports Reporter","start_hour":"23","id":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb","app":"editorial","ga_page":"\/sports\/high-school-sports\/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":334},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MQ3NG73');})();</script>
<script src="https://tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '964f65a2-3eee-11ed-bdaa-b31e5237dbbb';
    __tnt.ads.dfp.targeting.k = ["rustlers","bison","great falls","zoology","sport","champ","sophie madsen","abby carpenter"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/montanarightnow.com/sports/high-school-sports';
            
                gptAdSlots['ad-1398627'] = googletag.defineSlot(adUnit, [1,1], 'ad-1398627').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1398627'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/montanarightnow.com/sports/high-school-sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [[728,90],[300,250]]).build();
                gptAdSlots['ad-695664'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90]], 'ad-695664').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695664'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"aspect_ratio":"16:9","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"more","image_size":"md","show_asset_icons":true,"show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_image":true,"show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","section_count":"1","show_author":"","show_share":"","share_button_type":"icon","time_to_read":"disabled","show_map":"","search_url":"\/search\/?bl=1015832&o=9&l=24&f=json&altf=full&path=\/sports\/high-school-sports","show_audience":"","hide_audience":"","ad_dfp_slot":"","ad_dfp_interval":"","zone_id":"","enable_tracking":"","tracking_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":9,"link_params":true,"disc_id":"1015832","max":"9","block_id":"1015832","template":"#template-1015832","drop_zone":"#content-discovery-1015832","trigger":"#trigger-next-1015832","show_premium":"none"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/montanarightnow.com/sports/high-school-sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,600], [300,250]]).addSize([1200, 0], [[300,600], [300,250]]).build();
                gptAdSlots['ad-695669'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695669').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695669'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/montanarightnow.com/sports/high-school-sports';
            
                gptAdSlots['ad-695670'] = googletag.defineSlot(adUnit, [300,250], 'ad-695670').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695670'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '850284720736'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/montanarightnow.com/sports/high-school-sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695663'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-695663').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695663'].setTargeting('pos', ['atf','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lady Rustlers Sweep Bison in Crosstown Volleyball | SWX Right Now | montanarightnow.com</title>
            
    <style>body { background-color: #fafafa; color: #222222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFB700; } .fixed-nav #main-navigation { background-color: #FFB700 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #144ba8; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #FFB700; }#site-header-container{ border-bottom: 3px solid #FFB700; }#site-footer{ border-top: 3px solid #FFB700; } .tnt-bg-accent { background-color: #FFB700; } a .tnt-caret-down { color: #FFB700; } .block-title .block-title-inner { border-color: #FFB700; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #FFB700; } .form-control:focus { border-bottom-color: #FFB700; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.montanarightnow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lady Rustlers Sweep Bison in Crosstown Volleyball | SWX Right Now | montanarightnow.com" href="http://www.montanarightnow.com/search/?f=rss&amp;t=article&amp;c=sports/high-school-sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.montanarightnow.com/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-964f65a2-3eee-11ed-bdaa-b31e5237dbbb  section-sports section-high-school-sports type-article infinity-disabled" data-authors='[]' data-path="/sports/high-school-sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.montanarightnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=352&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fhigh-school-sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Richard+Tieman%0ASWX+Sports+Reporter&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=964f65a2-3eee-11ed-bdaa-b31e5237dbbb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fhigh-school-sports%2Farticle_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=334&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQ3NG73&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=352&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fhigh-school-sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Richard+Tieman%0ASWX+Sports+Reporter&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=964f65a2-3eee-11ed-bdaa-b31e5237dbbb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fhigh-school-sports%2Farticle_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=334&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.montanarightnow.com/users/admin/contribute/article/?assetid=964f65a2-3eee-11ed-bdaa-b31e5237dbbb&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.montanarightnow.com/users/admin/contribute/article/?from_section=/sports/high-school-sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.montanarightnow.com/tncms/admin/editorial-asset/?edit=964f65a2-3eee-11ed-bdaa-b31e5237dbbb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-692328" class="tncms-block"><div id="user-controls-692328" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.montanarightnow.com/users/signup/?referer_url=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fhigh-school-sports%2Flady-rustlers-sweep-bison-in-crosstown-volleyball%2Farticle_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.montanarightnow.com/users/login/?referer_url=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fhigh-school-sports%2Flady-rustlers-sweep-bison-in-crosstown-volleyball%2Farticle_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.montanarightnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-692328').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.montanarightnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.montanarightnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.montanarightnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-692328').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.montanarightnow.com/users/logout/" id="user-logout-form-692328"><input type="hidden" name="referer_url" value="https://www.montanarightnow.com/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-swx-right-now ">SWX Right Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/livesports/"  class="nav-link tnt-section-swx-live ">SWX Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/swx_podcasts/"  class="nav-link tnt-section-swx-podcasts ">SWX Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-abc-fox-montana ">ABC Fox Montana</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/scores"  class="nav-link tnt-section-scores ">Scores</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/high-school"  class="nav-link tnt-section-high-school-sports ">High School Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/student_of_the_week/"  class="nav-link tnt-section-student-of-the-week ">Student of the Week</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/college_sports/"  class="nav-link tnt-section-college-sports ">College Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/university_of_montana/"  class="nav-link tnt-section-montana-grizzlies">Montana Grizzlies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/montana-state/"  class="nav-link tnt-section-montana-state-bobcats">Montana State Bobcats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/frontier-conference/"  class="nav-link tnt-section-frontier-conference">Frontier Conference</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national-sports ">National Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/rodeo/"  class="nav-link tnt-section-rodeo ">Rodeo</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://406mtsports.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-406-mt-sports ">406 MT Sports</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-692324" class="tncms-block"><section id="block-692324" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-692324" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-692324" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-692324" class="site-search-form input-group default normal form-control">
        <label for="site-search-692324-term" class="sr-only">Site search</label>
        <input id="site-search-692324-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692324-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-692324" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1398627" class="tncms-block no-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-1398627" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1398627');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1013983" class="tncms-block sports-logo-block"><div id="site-logo-1013983" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="https://www.montanarightnow.com/sports/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/d37cd108-30e0-11eb-9c09-ef4af1622c92.png?resize=200%2C67" 
            srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/d37cd108-30e0-11eb-9c09-ef4af1622c92.png?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/d37cd108-30e0-11eb-9c09-ef4af1622c92.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/d37cd108-30e0-11eb-9c09-ef4af1622c92.png?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/d37cd108-30e0-11eb-9c09-ef4af1622c92.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/d37cd108-30e0-11eb-9c09-ef4af1622c92.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="360"
            height="120"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1002727" class="tncms-block"><div class="follow-links-1002727 follow-links pull-right">
    
    <section id="block-1002727" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1002727 light">
        <div class="block-title-inner">
            <h4>
                
                Follow SWX on Social Media
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SWXMontana/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/swxmontana" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montanarightnow.com",
  "sameAs" : ["https://www.facebook.com/SWXMontana/","https://twitter.com/swxmontana"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1002118" class="tncms-block"><script>
      let script = document.createElement('script');
      script.setAttribute('id', 'fuel-player-script');
      script.setAttribute('src', 'https://fuel-streaming-prod01.fuelmedia.io/player/v3/fuel.js?v=' + parseInt(new Date().toISOString().slice(0,10).replace(/-/g,"")));
      document.body.appendChild(script);
      </script><fuel-video id="khq_autoplay" data-autoplay data-muted="true" data-channel="dd07c4de-7b45-4396-8664-b8bd0b4b88f9" data-poster-image="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/1a/01a8cc57-db03-5fc0-b806-3064b3975aef/60dcb8b61b418.image.png?_fallback=1" height="100px"></fuel-video></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1018571" class="tncms-block sports-logo-block"><div id="site-logo-1018571" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="https://www.montanarightnow.com/sports/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/92cd917c-3e16-11eb-bb03-c3406f35c5a4.png?resize=200%2C67" 
            srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/92cd917c-3e16-11eb-bb03-c3406f35c5a4.png?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/92cd917c-3e16-11eb-bb03-c3406f35c5a4.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/92cd917c-3e16-11eb-bb03-c3406f35c5a4.png?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/92cd917c-3e16-11eb-bb03-c3406f35c5a4.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/92cd917c-3e16-11eb-bb03-c3406f35c5a4.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="360"
            height="120"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-swx"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">SWX</span>
                </a></li><li>
                <a class="nav-link    tnt-section-scores"  href="/sports/scores"  tabindex="0" >
                    <span class="nav-label ">Scores</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tv-schedule"  href="/tv-schedule/"  tabindex="0" >
                    <span class="nav-label ">TV Schedule</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swx-live"  href="/sports/livesports/"  tabindex="0" >
                    <span class="nav-label ">SWX Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swx-mt-podcasts"  href="/sports/swx_podcasts/"  tabindex="0" >
                    <span class="nav-label ">SWX MT Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-abc-fox-mt"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">ABC Fox MT</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-990255" class="tncms-block"><script async src="https://widget.spreaker.com/widgets.js"></script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-964f65a2-3eee-11ed-bdaa-b31e5237dbbb" class="asset article-default"  data-url="https://www.montanarightnow.com/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="GREAT FALLS, Mont. - Crosstown Volleyball action! "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/48/e48018ca-3eee-11ed-b0ef-9747e4125008/6333dda93a2d0.image.jpg?crop=1280%2C672%2C0%2C23&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="montanarightnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.montanarightnow.com/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html" />
    <style>
                .asset-paging .direction {
                    color: #FFB700;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.montanarightnow.com\/tncms\/search\/mlt\/?origin=964f65a2-3eee-11ed-bdaa-b31e5237dbbb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-964f65a2-3eee-11ed-bdaa-b31e5237dbbb" class="asset-paging">
                <div id="paging-prev-964f65a2-3eee-11ed-bdaa-b31e5237dbbb" class="paging-link prev offset"></div>
                <div id="paging-next-964f65a2-3eee-11ed-bdaa-b31e5237dbbb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lady Rustlers Sweep Bison in Crosstown Volleyball
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-82b73048-aadc-11ec-8153-4382d0a8ce2d-asset-964f65a2-3eee-11ed-bdaa-b31e5237dbbb" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.montanarightnow.com/users/profile/Richard%20Tieman">Richard Tieman
SWX Sports Reporter</a></span>
                
                    <div id="author-popup-82b73048-aadc-11ec-8153-4382d0a8ce2d-asset-964f65a2-3eee-11ed-bdaa-b31e5237dbbb-content" class="hide">
                        <article class="clearfix card author popup-content card-author-82b73048-aadc-11ec-8153-4382d0a8ce2d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.montanarightnow.com/users/profile/Richard%20Tieman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Richard Tieman" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/avatars/8/2b/730/82b73048-aadc-11ec-8153-4382d0a8ce2d.4d8b1652bf30432fe5b39686d6014b52.png?_dc=1649607121" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.montanarightnow.com/users/profile/Richard%20Tieman" rel="author" class="tnt-user-profile-link tnt-user-name">Richard Tieman</a>
                                </h4><p class="tnt-user-title small text-muted">SWX Sports Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:richard.tieman@cowlesmontana.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-82b73048-aadc-11ec-8153-4382d0a8ce2d-asset-964f65a2-3eee-11ed-bdaa-b31e5237dbbb').popover({
                            content: $('#author-popup-82b73048-aadc-11ec-8153-4382d0a8ce2d-asset-964f65a2-3eee-11ed-bdaa-b31e5237dbbb-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-27T23:29:00-06:00" class="tnt-date asset-date text-muted">
            Sep 27, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-27T23:29:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-27T23:29:00-06:00">
    <meta itemprop="datePublished" content="2022-09-27T23:29:00-06:00">
    <meta itemprop="dateModified" content="2022-09-27T23:29:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fhigh-school-sports%2Flady-rustlers-sweep-bison-in-crosstown-volleyball%2Farticle_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Rustlers%20Sweep%20Bison%20in%20Crosstown%20Volleyball&via=abcfoxmt&url=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fhigh-school-sports%2Flady-rustlers-sweep-bison-in-crosstown-volleyball%2Farticle_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montanarightnow.com/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montanarightnow.com/tncms/asset/editorial/964f65a2-3eee-11ed-bdaa-b31e5237dbbb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20FOX%20Montana%5D%20Lady%20Rustlers%20Sweep%20Bison%20in%20Crosstown%20Volleyball&body=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fhigh-school-sports%2Flady-rustlers-sweep-bison-in-crosstown-volleyball%2Farticle_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-video-primary"><div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container"
                 data-provider="bitcentral"
                 data-projection=""
                 ><fuel-video id="video-player-e48018ca-3eee-11ed-b0ef-9747e4125008" data-uuid="e48018ca-3eee-11ed-b0ef-9747e4125008" data-title="Lady Rustlers Sweep Bison in Crosstown Volleyball" data-provider="bitcentral" data-duration="" data-visible="false" data-premium="" data-floating="true" data-preroll-vast-url="https://www.montanarightnow.com/tncms/admanager/vast/?section=ros" data-channel="c58909aa-be33-4909-9e8d-948e1e6bc143" data-swc="6a82a89a-fffd-4601-9633-7dcdf33f2ec3" data-poster-image="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/48/e48018ca-3eee-11ed-b0ef-9747e4125008/6333dda93a2d0.image.jpg?resize=1280%2C720"></fuel-video><script src="https://fuel-streaming-prod01.fuelmedia.io/player/v3/fuel.js"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Lady Rustlers Sweep Bison in Crosstown Volleyball",
                "description": "Final: Bison - 3, Rustlers - 0",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/e/48/e48018ca-3eee-11ed-b0ef-9747e4125008/6333dda93a2d0.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-09-27T23:32:00-06:00"
            }
        </script>
            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="text-muted"><span id="author-82b73048-aadc-11ec-8153-4382d0a8ce2d-asset-e48018ca-3eee-11ed-b0ef-9747e4125008" class="tnt-byline asset-byline"  >Richard Tieman
SWX Sports Reporter</span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p>Final: Bison - 3, Rustlers - 0 </p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="964f65a2-3eee-11ed-bdaa-b31e5237dbbb" data-smart-adunit="/132916964,22650178151/montanarightnow.com/sports/high-school-sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fhigh-school-sports%2Flady-rustlers-sweep-bison-in-crosstown-volleyball%2Farticle_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Rustlers%20Sweep%20Bison%20in%20Crosstown%20Volleyball&via=abcfoxmt&url=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fhigh-school-sports%2Flady-rustlers-sweep-bison-in-crosstown-volleyball%2Farticle_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montanarightnow.com/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montanarightnow.com/tncms/asset/editorial/964f65a2-3eee-11ed-bdaa-b31e5237dbbb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20FOX%20Montana%5D%20Lady%20Rustlers%20Sweep%20Bison%20in%20Crosstown%20Volleyball&body=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fhigh-school-sports%2Flady-rustlers-sweep-bison-in-crosstown-volleyball%2Farticle_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.montanarightnow.com/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html', '[data-copy-inline-top-964f65a2-3eee-11ed-bdaa-b31e5237dbbb]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-964f65a2-3eee-11ed-bdaa-b31e5237dbbb
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-964f65a2-3eee-11ed-bdaa-b31e5237dbbb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="964f65a2-3eee-11ed-bdaa-b31e5237dbbb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="964f65a2-3eee-11ed-bdaa-b31e5237dbbb" class="save-list-964f65a2-3eee-11ed-bdaa-b31e5237dbbb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="964f65a2-3eee-11ed-bdaa-b31e5237dbbb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">GREAT FALLS, Mont. - Crosstown Volleyball action!</p><p dir="ltr">Great Falls High Bison vs the reigning state champs, the Lady Rustlers.</p><p dir="ltr">Pink everywhere for “Pack the Place in Pink”, breast cancer awareness night. </p><p dir="ltr">Despite the pink theme, the Lady Rustlers were RED hot early in this one thanks to moves like this from Maddie Griffen, boom! </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">Rustlers took the first set 25-6</p><p dir="ltr">Set 2 was the closest one of the evening, as the Bison fought back hard and never gave up. Morghan Hawthorne with a nice spike for Great Falls High.</p><p dir="ltr">But in the end, the champs were too much for the Bison, as Maddie Griffen, Abby Carpenter, and Sophie Madsen had themselves a night. </p><p dir="ltr">CMR gets the sweep with the 3rd set 25-9.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fhigh-school-sports%2Flady-rustlers-sweep-bison-in-crosstown-volleyball%2Farticle_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Rustlers%20Sweep%20Bison%20in%20Crosstown%20Volleyball&via=abcfoxmt&url=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fhigh-school-sports%2Flady-rustlers-sweep-bison-in-crosstown-volleyball%2Farticle_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montanarightnow.com/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montanarightnow.com/tncms/asset/editorial/964f65a2-3eee-11ed-bdaa-b31e5237dbbb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20FOX%20Montana%5D%20Lady%20Rustlers%20Sweep%20Bison%20in%20Crosstown%20Volleyball&body=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fhigh-school-sports%2Flady-rustlers-sweep-bison-in-crosstown-volleyball%2Farticle_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"964f65a2-3eee-11ed-bdaa-b31e5237dbbb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.montanarightnow.com/sports/high-school-sports/lady-rustlers-sweep-bison-in-crosstown-volleyball/article_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html', '[data-copy-inline-964f65a2-3eee-11ed-bdaa-b31e5237dbbb]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-964f65a2-3eee-11ed-bdaa-b31e5237dbbb
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-964f65a2-3eee-11ed-bdaa-b31e5237dbbb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="964f65a2-3eee-11ed-bdaa-b31e5237dbbb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="964f65a2-3eee-11ed-bdaa-b31e5237dbbb" class="save-list-964f65a2-3eee-11ed-bdaa-b31e5237dbbb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="964f65a2-3eee-11ed-bdaa-b31e5237dbbb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22rustlers%22#tncms-source=keyword" class="tag-rustlers label label-default" data-tncms-track-dmp='search: rustlers' rel="nofollow">Rustlers</a>
                </li> <li>
                    <a href="/search/?k=%22bison%22#tncms-source=keyword" class="tag-bison label label-default" data-tncms-track-dmp='search: bison' rel="nofollow">Bison</a>
                </li> <li>
                    <a href="/search/?k=%22great%20falls%22#tncms-source=keyword" class="tag-great-falls label label-default" data-tncms-track-dmp='search: great-falls' rel="nofollow">Great Falls</a>
                </li> <li>
                    <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology' rel="nofollow">Zoology</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22champ%22#tncms-source=keyword" class="tag-champ label label-default" data-tncms-track-dmp='search: champ' rel="nofollow">Champ</a>
                </li> <li>
                    <a href="/search/?k=%22sophie%20madsen%22#tncms-source=keyword" class="tag-sophie-madsen label label-default" data-tncms-track-dmp='search: sophie-madsen' rel="nofollow">Sophie Madsen</a>
                </li> <li>
                    <a href="/search/?k=%22abby%20carpenter%22#tncms-source=keyword" class="tag-abby-carpenter label label-default" data-tncms-track-dmp='search: abby-carpenter' rel="nofollow">Abby Carpenter</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-82b73048-aadc-11ec-8153-4382d0a8ce2d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.montanarightnow.com/users/profile/Richard%20Tieman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Richard Tieman" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/avatars/8/2b/730/82b73048-aadc-11ec-8153-4382d0a8ce2d.4d8b1652bf30432fe5b39686d6014b52.png?_dc=1649607121" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.montanarightnow.com/users/profile/Richard%20Tieman" rel="author" class="tnt-user-profile-link tnt-user-name">Richard Tieman</a>
                                </h4><p class="tnt-user-title small text-muted">SWX Sports Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:richard.tieman@cowlesmontana.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-82b73048-aadc-11ec-8153-4382d0a8ce2d" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=82b73048-aadc-11ec-8153-4382d0a8ce2d&amp;s=start_time&amp;sd=desc" data-subject="Richard Tieman" data-description="Whenever Richard Tieman posts new content, you'll get an email delivered to your inbox with a link." data-name="Richard Tieman notification" data-author-id="82b73048-aadc-11ec-8153-4382d0a8ce2d" data-user-url="https://www.montanarightnow.com/users/">
        <i class="fas tnt-star"></i> Follow Richard Tieman
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.montanarightnow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.montanarightnow.com/users/login/?referer_url=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fhigh-school-sports%2Flady-rustlers-sweep-bison-in-crosstown-volleyball%2Farticle_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.montanarightnow.com/users/signup/?referer_url=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fhigh-school-sports%2Flady-rustlers-sweep-bison-in-crosstown-volleyball%2Farticle_964f65a2-3eee-11ed-bdaa-b31e5237dbbb.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-695664" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695664" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695664');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015832" class="tncms-block"><section id="block-1015832" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1015832 ">
        <div class="block-title-inner">
            <h3>
                
                More From This Section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-f656d593-ae93-5253-9622-4ee893098ba2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-montana-grizzlies">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f656d593-ae93-5253-9622-4ee893098ba2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/montana-grizzlies/montana-grizzlies-earn-no-6-seed-1st-round-bye-in-fcs-playoffs-but-have-tough/article_f656d593-ae93-5253-9622-4ee893098ba2.html" class="tnt-asset-link"  aria-label="Montana Grizzlies earn No. 6 seed, 1st-round bye in FCS playoffs but have tough road ahead">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Montana Grizzlies earn No. 6 seed, 1st-round bye in FCS playoffs but have tough road ahead"
                            class="img-responsive lazyload full default"
                            width="1698"
                            height="955"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/65/f656d593-ae93-5253-9622-4ee893098ba2/619aa1c2382f4.preview.jpg?crop=1698%2C955%2C0%2C63&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/65/f656d593-ae93-5253-9622-4ee893098ba2/619aa1c2382f4.preview.jpg?crop=1698%2C955%2C0%2C63&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/65/f656d593-ae93-5253-9622-4ee893098ba2/619aa1c2382f4.preview.jpg?crop=1698%2C955%2C0%2C63&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/65/f656d593-ae93-5253-9622-4ee893098ba2/619aa1c2382f4.preview.jpg?crop=1698%2C955%2C0%2C63&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/65/f656d593-ae93-5253-9622-4ee893098ba2/619aa1c2382f4.preview.jpg?crop=1698%2C955%2C0%2C63&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/65/f656d593-ae93-5253-9622-4ee893098ba2/619aa1c2382f4.preview.jpg?crop=1698%2C955%2C0%2C63&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/65/f656d593-ae93-5253-9622-4ee893098ba2/619aa1c2382f4.preview.jpg?crop=1698%2C955%2C0%2C63&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/65/f656d593-ae93-5253-9622-4ee893098ba2/619aa1c2382f4.preview.jpg?crop=1698%2C955%2C0%2C63&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/65/f656d593-ae93-5253-9622-4ee893098ba2/619aa1c2382f4.preview.jpg?crop=1698%2C955%2C0%2C63&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/65/f656d593-ae93-5253-9622-4ee893098ba2/619aa1c2382f4.preview.jpg?crop=1698%2C955%2C0%2C63&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/65/f656d593-ae93-5253-9622-4ee893098ba2/619aa1c2382f4.preview.jpg?crop=1698%2C955%2C0%2C63&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/65/f656d593-ae93-5253-9622-4ee893098ba2/619aa1c2382f4.preview.jpg?crop=1698%2C955%2C0%2C63&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/65/f656d593-ae93-5253-9622-4ee893098ba2/619aa1c2382f4.preview.jpg?crop=1698%2C955%2C0%2C63&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/65/f656d593-ae93-5253-9622-4ee893098ba2/619aa1c2382f4.preview.jpg?crop=1698%2C955%2C0%2C63&resize=1698%2C955&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/montana-grizzlies/montana-grizzlies-earn-no-6-seed-1st-round-bye-in-fcs-playoffs-but-have-tough/article_f656d593-ae93-5253-9622-4ee893098ba2.html" class="tnt-asset-link" aria-label="Montana Grizzlies earn No. 6 seed, 1st-round bye in FCS playoffs but have tough road ahead">
        

        
            Montana Grizzlies earn No. 6 seed, 1st-round bye in FCS playoffs but have tough road ahead</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-5b315b95-68ac-54eb-992e-caa560baadb9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-providence">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5b315b95-68ac-54eb-992e-caa560baadb9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/providence/sheridan-wyoming-product-signs-with-providence-mens-soccer/article_5b315b95-68ac-54eb-992e-caa560baadb9.html" class="tnt-asset-link"  aria-label="Sheridan, Wyoming, product signs with Providence men's soccer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sheridan, Wyoming, product signs with Providence men's soccer"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b3/5b315b95-68ac-54eb-992e-caa560baadb9/614e470774eb1.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b3/5b315b95-68ac-54eb-992e-caa560baadb9/614e470774eb1.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b3/5b315b95-68ac-54eb-992e-caa560baadb9/614e470774eb1.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b3/5b315b95-68ac-54eb-992e-caa560baadb9/614e470774eb1.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b3/5b315b95-68ac-54eb-992e-caa560baadb9/614e470774eb1.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b3/5b315b95-68ac-54eb-992e-caa560baadb9/614e470774eb1.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b3/5b315b95-68ac-54eb-992e-caa560baadb9/614e470774eb1.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b3/5b315b95-68ac-54eb-992e-caa560baadb9/614e470774eb1.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b3/5b315b95-68ac-54eb-992e-caa560baadb9/614e470774eb1.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b3/5b315b95-68ac-54eb-992e-caa560baadb9/614e470774eb1.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b3/5b315b95-68ac-54eb-992e-caa560baadb9/614e470774eb1.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b3/5b315b95-68ac-54eb-992e-caa560baadb9/614e470774eb1.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b3/5b315b95-68ac-54eb-992e-caa560baadb9/614e470774eb1.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/b3/5b315b95-68ac-54eb-992e-caa560baadb9/614e470774eb1.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/providence/sheridan-wyoming-product-signs-with-providence-mens-soccer/article_5b315b95-68ac-54eb-992e-caa560baadb9.html" class="tnt-asset-link" aria-label="Sheridan, Wyoming, product signs with Providence men's soccer">
        

        
            Sheridan, Wyoming, product signs with Providence men's soccer</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-6638e514-50e7-5052-b943-565f89a8d16d" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-montana-grizzlies">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6638e514-50e7-5052-b943-565f89a8d16d media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://406mtsports.com/college/big-sky-conference/university-of-montana/montana-may-rely-on-true-freshmen-running-backs-to-open-season/article_7df6461d-ec86-5385-95fd-0b9e916652e8.html" class="tnt-asset-link"  aria-label="Montana may rely on true freshmen running backs to open season">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Montana may rely on true freshmen running backs to open season"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/63/6638e514-50e7-5052-b943-565f89a8d16d/612ed87a0bdac.preview.jpg?crop=300%2C169%2C0%2C22&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/63/6638e514-50e7-5052-b943-565f89a8d16d/612ed87a0bdac.preview.jpg?crop=300%2C169%2C0%2C22&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/63/6638e514-50e7-5052-b943-565f89a8d16d/612ed87a0bdac.preview.jpg?crop=300%2C169%2C0%2C22&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/63/6638e514-50e7-5052-b943-565f89a8d16d/612ed87a0bdac.preview.jpg?crop=300%2C169%2C0%2C22&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://406mtsports.com/college/big-sky-conference/university-of-montana/montana-may-rely-on-true-freshmen-running-backs-to-open-season/article_7df6461d-ec86-5385-95fd-0b9e916652e8.html" class="tnt-asset-link" aria-label="Montana may rely on true freshmen running backs to open season">
        

        
            Montana may rely on true freshmen running backs to open season</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-d0435be2-be7e-5040-b07f-21a44dcec0b8" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-montana-grizzlies">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d0435be2-be7e-5040-b07f-21a44dcec0b8 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://406mtsports.com/college/big-sky-conference/university-of-montana/former-voice-of-the-griz-mick-holien-dies/article_ecdf0829-226d-5d0e-9fe9-7d7bb071bc07.html" class="tnt-asset-link"  aria-label="Former Voice of the Griz Mick Holien dies">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former Voice of the Griz Mick Holien dies"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/04/d0435be2-be7e-5040-b07f-21a44dcec0b8/5fc1a8a140f8e.preview.jpg?crop=300%2C169%2C0%2C15&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/04/d0435be2-be7e-5040-b07f-21a44dcec0b8/5fc1a8a140f8e.preview.jpg?crop=300%2C169%2C0%2C15&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/04/d0435be2-be7e-5040-b07f-21a44dcec0b8/5fc1a8a140f8e.preview.jpg?crop=300%2C169%2C0%2C15&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/04/d0435be2-be7e-5040-b07f-21a44dcec0b8/5fc1a8a140f8e.preview.jpg?crop=300%2C169%2C0%2C15&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://406mtsports.com/college/big-sky-conference/university-of-montana/former-voice-of-the-griz-mick-holien-dies/article_ecdf0829-226d-5d0e-9fe9-7d7bb071bc07.html" class="tnt-asset-link" aria-label="Former Voice of the Griz Mick Holien dies">
        

        
            Former Voice of the Griz Mick Holien dies</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-8d855605-d101-5888-bd12-bbf513aad84d" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-montana-state-bobcats">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8d855605-d101-5888-bd12-bbf513aad84d media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://406mtsports.com/college/big-sky-conference/montana-state-university/after-changing-sports-helenas-derrick-olsen-eyeing-ncaas-biggest-stage-for-montana-state-track/article_c3bfeb02-32cb-5b5e-be75-100aa9414d44.html" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="After changing sports, Helena's Derrick Olsen eyeing NCAA's biggest stage for Montana State track">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="After changing sports, Helena's Derrick Olsen eyeing NCAA's biggest stage for Montana State track"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/d8/8d855605-d101-5888-bd12-bbf513aad84d/60a8346e6c3cb.preview.jpg?crop=300%2C169%2C0%2C11&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/d8/8d855605-d101-5888-bd12-bbf513aad84d/60a8346e6c3cb.preview.jpg?crop=300%2C169%2C0%2C11&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/d8/8d855605-d101-5888-bd12-bbf513aad84d/60a8346e6c3cb.preview.jpg?crop=300%2C169%2C0%2C11&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/d8/8d855605-d101-5888-bd12-bbf513aad84d/60a8346e6c3cb.preview.jpg?crop=300%2C169%2C0%2C11&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://406mtsports.com/college/big-sky-conference/montana-state-university/after-changing-sports-helenas-derrick-olsen-eyeing-ncaas-biggest-stage-for-montana-state-track/article_c3bfeb02-32cb-5b5e-be75-100aa9414d44.html" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="After changing sports, Helena's Derrick Olsen eyeing NCAA's biggest stage for Montana State track">
        

        
            After changing sports, Helena's Derrick Olsen eyeing NCAA's biggest stage for Montana State track</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-c1148367-4396-58c2-9513-32252cc73d1e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-montana-grizzlies">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c1148367-4396-58c2-9513-32252cc73d1e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/montana-grizzlies/archrivals-collide-montana-montana-state-womens-basketball-teams-to-duel-monday-night/article_c1148367-4396-58c2-9513-32252cc73d1e.html" class="tnt-asset-link"  aria-label="Archrivals collide: Montana, Montana State women's basketball teams to duel Monday night">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Archrivals collide: Montana, Montana State women's basketball teams to duel Monday night"
                            class="img-responsive lazyload full default"
                            width="1196"
                            height="673"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/11/c1148367-4396-58c2-9513-32252cc73d1e/61edb3ea50ed9.preview.jpg?crop=1196%2C673%2C11%2C289&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/11/c1148367-4396-58c2-9513-32252cc73d1e/61edb3ea50ed9.preview.jpg?crop=1196%2C673%2C11%2C289&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/11/c1148367-4396-58c2-9513-32252cc73d1e/61edb3ea50ed9.preview.jpg?crop=1196%2C673%2C11%2C289&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/11/c1148367-4396-58c2-9513-32252cc73d1e/61edb3ea50ed9.preview.jpg?crop=1196%2C673%2C11%2C289&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/11/c1148367-4396-58c2-9513-32252cc73d1e/61edb3ea50ed9.preview.jpg?crop=1196%2C673%2C11%2C289&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/11/c1148367-4396-58c2-9513-32252cc73d1e/61edb3ea50ed9.preview.jpg?crop=1196%2C673%2C11%2C289&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/11/c1148367-4396-58c2-9513-32252cc73d1e/61edb3ea50ed9.preview.jpg?crop=1196%2C673%2C11%2C289&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/11/c1148367-4396-58c2-9513-32252cc73d1e/61edb3ea50ed9.preview.jpg?crop=1196%2C673%2C11%2C289&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/11/c1148367-4396-58c2-9513-32252cc73d1e/61edb3ea50ed9.preview.jpg?crop=1196%2C673%2C11%2C289&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/11/c1148367-4396-58c2-9513-32252cc73d1e/61edb3ea50ed9.preview.jpg?crop=1196%2C673%2C11%2C289&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/11/c1148367-4396-58c2-9513-32252cc73d1e/61edb3ea50ed9.preview.jpg?crop=1196%2C673%2C11%2C289&resize=1196%2C673&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/montana-grizzlies/archrivals-collide-montana-montana-state-womens-basketball-teams-to-duel-monday-night/article_c1148367-4396-58c2-9513-32252cc73d1e.html" class="tnt-asset-link" aria-label="Archrivals collide: Montana, Montana State women's basketball teams to duel Monday night">
        

        
            Archrivals collide: Montana, Montana State women's basketball teams to duel Monday night</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-59550969-af43-5539-aebc-5d3a7a2302fe" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-59550969-af43-5539-aebc-5d3a7a2302fe media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/red-holds-off-blue-34-28-in-bob-cleverley-8-man-all-star-game/video_59550969-af43-5539-aebc-5d3a7a2302fe.html" class="tnt-asset-link"  aria-label="Red holds off Blue 34-28 in Bob Cleverley 8-Man All-Star Game">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Red holds off Blue 34-28 in Bob Cleverley 8-Man All-Star Game"
                            class="img-responsive lazyload full default"
                            width="793"
                            height="446"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/95/59550969-af43-5539-aebc-5d3a7a2302fe/60bc50977670f.image.jpg?crop=793%2C446%2C1%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/95/59550969-af43-5539-aebc-5d3a7a2302fe/60bc50977670f.image.jpg?crop=793%2C446%2C1%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/95/59550969-af43-5539-aebc-5d3a7a2302fe/60bc50977670f.image.jpg?crop=793%2C446%2C1%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/95/59550969-af43-5539-aebc-5d3a7a2302fe/60bc50977670f.image.jpg?crop=793%2C446%2C1%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/95/59550969-af43-5539-aebc-5d3a7a2302fe/60bc50977670f.image.jpg?crop=793%2C446%2C1%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/95/59550969-af43-5539-aebc-5d3a7a2302fe/60bc50977670f.image.jpg?crop=793%2C446%2C1%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/95/59550969-af43-5539-aebc-5d3a7a2302fe/60bc50977670f.image.jpg?crop=793%2C446%2C1%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/95/59550969-af43-5539-aebc-5d3a7a2302fe/60bc50977670f.image.jpg?crop=793%2C446%2C1%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/95/59550969-af43-5539-aebc-5d3a7a2302fe/60bc50977670f.image.jpg?crop=793%2C446%2C1%2C0&resize=793%2C446&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/red-holds-off-blue-34-28-in-bob-cleverley-8-man-all-star-game/video_59550969-af43-5539-aebc-5d3a7a2302fe.html" class="tnt-asset-link" aria-label="Red holds off Blue 34-28 in Bob Cleverley 8-Man All-Star Game">
        

        
            Red holds off Blue 34-28 in Bob Cleverley 8-Man All-Star Game</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-342559b3-193d-5fc6-b502-fc8d4a1a1008" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-high-school-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-342559b3-193d-5fc6-b502-fc8d4a1a1008 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school-sports/senior-hires-charlie-klepps-as-new-head-girls-wrestling-coach/article_342559b3-193d-5fc6-b502-fc8d4a1a1008.html" class="tnt-asset-link"  aria-label="Senior hires Charlie Klepps as new head girls wrestling coach">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Senior hires Charlie Klepps as new head girls wrestling coach"
                            class="img-responsive lazyload full default"
                            width="784"
                            height="441"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/2e/02e94bcd-6889-52a2-85e5-ba0c062236ca/62b48ea13afb5.image.jpg?crop=784%2C441%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/2e/02e94bcd-6889-52a2-85e5-ba0c062236ca/62b48ea13afb5.image.jpg?crop=784%2C441%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/2e/02e94bcd-6889-52a2-85e5-ba0c062236ca/62b48ea13afb5.image.jpg?crop=784%2C441%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/2e/02e94bcd-6889-52a2-85e5-ba0c062236ca/62b48ea13afb5.image.jpg?crop=784%2C441%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/2e/02e94bcd-6889-52a2-85e5-ba0c062236ca/62b48ea13afb5.image.jpg?crop=784%2C441%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/2e/02e94bcd-6889-52a2-85e5-ba0c062236ca/62b48ea13afb5.image.jpg?crop=784%2C441%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/2e/02e94bcd-6889-52a2-85e5-ba0c062236ca/62b48ea13afb5.image.jpg?crop=784%2C441%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/2e/02e94bcd-6889-52a2-85e5-ba0c062236ca/62b48ea13afb5.image.jpg?crop=784%2C441%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/2e/02e94bcd-6889-52a2-85e5-ba0c062236ca/62b48ea13afb5.image.jpg?crop=784%2C441%2C0%2C0&resize=784%2C441&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school-sports/senior-hires-charlie-klepps-as-new-head-girls-wrestling-coach/article_342559b3-193d-5fc6-b502-fc8d4a1a1008.html" class="tnt-asset-link" aria-label="Senior hires Charlie Klepps as new head girls wrestling coach">
        

        
            Senior hires Charlie Klepps as new head girls wrestling coach</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1015832-c73dd18f-ea5c-5473-bf14-e16483343b05" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-montana-grizzlies">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c73dd18f-ea5c-5473-bf14-e16483343b05 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://406mtsports.com/college/big-sky-conference/university-of-montana/ex-montana-football-player-herbert-fernandez-remembered-for-team-first-attitude-infectious-smile/article_0fbcf7e3-19a6-506f-9170-49d87b84ad0c.html" class="tnt-asset-link"  aria-label="Ex-Montana football player Herbert Fernandez remembered for team-first attitude, 'infectious smile'">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ex-Montana football player Herbert Fernandez remembered for team-first attitude, 'infectious smile'"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/73/c73dd18f-ea5c-5473-bf14-e16483343b05/5fac2065775d9.preview.jpg?crop=300%2C169%2C0%2C41&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/73/c73dd18f-ea5c-5473-bf14-e16483343b05/5fac2065775d9.preview.jpg?crop=300%2C169%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/73/c73dd18f-ea5c-5473-bf14-e16483343b05/5fac2065775d9.preview.jpg?crop=300%2C169%2C0%2C41&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/73/c73dd18f-ea5c-5473-bf14-e16483343b05/5fac2065775d9.preview.jpg?crop=300%2C169%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://406mtsports.com/college/big-sky-conference/university-of-montana/ex-montana-football-player-herbert-fernandez-remembered-for-team-first-attitude-infectious-smile/article_0fbcf7e3-19a6-506f-9170-49d87b84ad0c.html" class="tnt-asset-link" aria-label="Ex-Montana football player Herbert Fernandez remembered for team-first attitude, 'infectious smile'">
        

        
            Ex-Montana football player Herbert Fernandez remembered for team-first attitude, 'infectious smile'</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-1015832" class="block-content-discovery"></div><button id="trigger-next-1015832" class="btn btn-primary btn-lg btn-block tnt-load-more ">
                    <span class="more-text">Load more</span>
                    <span class="more-text fas tnt-spinner tnt-spin" style="display: none"></span>
                </button></div><template id="template-1015832">
            
            <article id="card-summary-1015832-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset " data-aspect="16:9"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link"  aria-label="{{title}}">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                        
                        width=""
                        height=""
                        alt="{{title}}"
                        class="img-responsive full default" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link" aria-label="{{title}}">
        

        
            {{title}}</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-695669" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695669" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695669');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-695670" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695670" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695670');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-692321" class="tncms-block padding-bottom"><div id="site-logo-692321" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="112"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-731256" class="tncms-block"><b>MontanaRightNow.com</b><br><b>Bozeman:</b> 406-586-3594 <br><b>Butte:</b> 406-782-7185 <br><b>Great Falls:</b> 406-453-4377 <br><b>Helena:</b> 406-457-1860 <br><b>Missoula/SWX Montana:</b> 406-542-8900 <br><b>SWX Spokane:</b> 509-448-6000 <br><br></div><div id="tncms-block-692326" class="tncms-block padding-bottom follow-block"><div class="follow-links-692326 follow-links default">
    
    <section id="block-692326" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ABCFOXMONTANA" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/abcfoxmt" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montanarightnow.com",
  "sameAs" : ["https://www.facebook.com/ABCFOXMONTANA","https://twitter.com/abcfoxmt"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-692316" class="tncms-block"><section id="block-692316" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692316 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-762435" class="tncms-block"><div id="notification-button-762435" class="notification-button stuck" data-control="notification" data-id="762435" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-whats-on-tv"  href="/tv-schedule/"  tabindex="0" >
                    <span class="nav-label ">What's on TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wake-up-montana"  href="/wakeup-montana/"  tabindex="0" >
                    <span class="nav-label ">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-692267" class="tncms-block"><section id="block-692267" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692267 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsroom-ethics"  href="/trust/"  tabindex="0" >
                    <span class="nav-label ">Newsroom Ethics</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-fcc-public-files"  data-toggle="dropdown" data-target="#"     tabindex="0" >
                    <span class="nav-label ">FCC Public Files</span>
                </a><ul id="footer-col-three-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-kfbb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kfbb-tv"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KFBB FCC File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kwyb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kwyb"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KWYB FCC File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ktmf-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/ktmf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KTMF FCC File</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-eeo-files"  data-toggle="dropdown" data-target="#"     tabindex="0" >
                    <span class="nav-label ">EEO Files</span>
                </a><ul id="footer-col-three-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-ktmf-annual-eeo-report-2021"  href="/ktmf-annual-eeo-report-2021/pdf_f25f038c-5166-11ec-be56-87ec9308927c.html"  tabindex="0" >
                    <span class="nav-label ">KTMF Annual EEO Report (2021)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ktmf-annual-eeo-report-2020"  href="/ktmf-2020-annual-eeo-report/pdf_787527ba-3365-11eb-9fb8-9f8b5f99985f.html"  tabindex="0" >
                    <span class="nav-label ">KTMF Annual EEO Report (2020)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kfbb-khbb-annual-eeo-report-2021"  href="/kfbb-khbb-annual-eeo-report-2021/pdf_33debb18-5167-11ec-a60b-27ee5dfac715.html"  tabindex="0" >
                    <span class="nav-label ">KFBB-KHBB Annual EEO Report (2021)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kfbb-khbb-annual-eeo-report-2020"  href="/kfbb-2020-annual-eeo-report/pdf_60818ebe-3365-11eb-8da8-4fb6357cd8c3.html"  tabindex="0" >
                    <span class="nav-label ">KFBB-KHBB Annual EEO Report (2020)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kwyb-annual-eeo-report-2021"  href="/kwyb-annual-eeo-report-2021/pdf_1deba6cc-5167-11ec-94d3-ff32dea55c28.html"  tabindex="0" >
                    <span class="nav-label ">KWYB Annual EEO Report (2021)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kwyb-annual-eeo-report-2020"  href="/kwyb-2020-annual-eeo-report/pdf_89699fc4-3365-11eb-9d26-5fe07009983d.html"  tabindex="0" >
                    <span class="nav-label ">KWYB Annual EEO Report (2020)</span>
                </a></li></ul></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-692271" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-692271"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">ABC FOX Montana</a>, 2200 Stephens Avenue Missoula, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="03-01">
                                <h4>Missoula Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-01" class="switch-input" title="topic-03-01" name="topic-03-01" data-topic="03-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-02">
                                <h4>Great Falls-Helena Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-02" class="switch-input" title="topic-03-02" name="topic-03-02" data-topic="03-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-03">
                                <h4>Bozeman-Butte Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-03" class="switch-input" title="topic-03-03" name="topic-03-03" data-topic="03-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-04">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-04" class="switch-input" title="topic-03-04" name="topic-03-04" data-topic="03-04" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-05">
                                <h4>Missoula/Kalispell Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-05" class="switch-input" title="topic-03-05" name="topic-03-05" data-topic="03-05" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-06">
                                <h4>Great Falls /Helena Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-06" class="switch-input" title="topic-03-06" name="topic-03-06" data-topic="03-06" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-07">
                                <h4>Bozeman/Butte Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-07" class="switch-input" title="topic-03-07" name="topic-03-07" data-topic="03-07" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-08">
                                <h4>Wake Up Montana</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-08" class="switch-input" title="topic-03-08" name="topic-03-08" data-topic="03-08" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-695663" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695663" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695663');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("964f65a2-3eee-11ed-bdaa-b31e5237dbbb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13510.add('act', dmpData);_cc13510.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/high-school-sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["rustlers", "bison", "great falls", "zoology", "sport", "champ", "sophie madsen", "abby carpenter"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-692324'),
            query_input = d.getElementById('site-search-692324-term'),
            search_dropdown = d.getElementById('site-search-692324-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-692324 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.a427fcfa0d809ff13284b67ca35ce270.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13510.add('act', dmpData);_cc13510.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>