
  











   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.montanarightnow.com/content/tncms/live/" />
<meta name="keywords" content="football, matthew mckay, lance mccutcheon, sport, american football, willie patterson, game, transfer, plan" />
<meta name="news_keywords" content="football, matthew mckay, lance mccutcheon, sport, american football, willie patterson, game, transfer, plan" />
<meta name="description" content="Junior quarterback, Matthew McKay, earned his starting role during spring ball and has made it apparent that he has deserved the title through Montana State Football's first two games of" />
<meta name="author" content="Alex Eschelman" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="dfiDc5EzhKn0AydZGfi-ayKhExgAZb_UBBkGF_E8u5Q" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.montanarightnow.com/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/b8/4b8d71a6-1697-11ec-9661-5385a36e49e0/6142b627c127d.preview.png?crop=1355%2C1016%2C30%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="McKay Molding into Star for Bobcat Football" />
<meta property="og:description" content="Junior quarterback, Matthew McKay, earned his starting role during spring ball and has made it apparent that he has deserved the title through Montana State Football's first two games of" />
<meta property="og:site_name" content="ABC FOX Montana" />
<meta property="og:section" content="SWX Right Now" />
<meta property="fb:app_id" content=" 235784367088059" />
<meta property="article:publisher" content="https://www.facebook.com/ABCFOXMONTANA" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@abcfoxmt" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alex Eschelman","presentation":null,"start_hour":"20","id":"4b8d71a6-1697-11ec-9661-5385a36e49e0","app":"editorial","ga_page":"\/sports\/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alex Eschelman","presentation":null,"start_hour":"20","id":"4b8d71a6-1697-11ec-9661-5385a36e49e0","app":"editorial","ga_page":"\/sports\/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MQ3NG73');})();</script>
<script src="https://tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["football","matthew mckay","lance mccutcheon","sport","american football","willie patterson","game","transfer","plan"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/montanarightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/montanarightnow.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [[728,90],[300,250]]).build();
                gptAdSlots['ad-695664'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90]], 'ad-695664').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695664'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"aspect_ratio":"16:9","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"more","image_size":"md","show_asset_icons":true,"show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_image":true,"show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","time_to_read":"disabled","show_map":"","search_url":"\/search\/?bl=1015832&o=9&l=24&f=json&altf=full","show_audience":"","hide_audience":"","ad_dfp_slot":"","ad_dfp_interval":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":9,"link_params":true,"block_id":"1015832","drop_zone":"#content-discovery-1015832","template":"#template-1015832","trigger":"#trigger-next-1015832","show_premium":"none"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/montanarightnow.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,600], [300,250]]).addSize([1200, 0], [[300,600], [300,250]]).build();
                gptAdSlots['ad-695669'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695669').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695669'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"93d621c8-ceb3-11eb-82f1-3b083ad127ad, fea429b4-235c-11e9-a93f-37c2129bb35d, 4977a4c0-235d-11e9-adbd-6b40e24bceb3, 036cd0d6-2367-11e9-b706-dbaee6f8bf22, dd9bc7b8-2366-11e9-89b6-8f409c8f608b, fd46afae-652f-11ea-a268-67da2096d821","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"692340"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/montanarightnow.com/sports';
            
                gptAdSlots['ad-695670'] = googletag.defineSlot(adUnit, [300,250], 'ad-695670').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695670'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '850284720736'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>McKay Molding into Star for Bobcat Football | SWX Right Now | montanarightnow.com</title>
            
    <style>body { background-color: #fafafa; color: #222222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFB700; } .fixed-nav #main-navigation { background-color: #FFB700 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #144ba8; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #FFB700; }#site-header-container{ border-bottom: 3px solid #FFB700; }#site-footer{ border-top: 3px solid #FFB700; } .tnt-bg-accent { background-color: #FFB700; } a .tnt-caret-down { color: #FFB700; } .block-title .block-title-inner { border-color: #FFB700; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #FFB700; } .form-control:focus { border-bottom-color: #FFB700; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.montanarightnow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="McKay Molding into Star for Bobcat Football | SWX Right Now | montanarightnow.com" href="http://www.montanarightnow.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.montanarightnow.com/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-4b8d71a6-1697-11ec-9661-5385a36e49e0  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.montanarightnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Alex+Eschelman&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=4b8d71a6-1697-11ec-9661-5385a36e49e0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_4b8d71a6-1697-11ec-9661-5385a36e49e0.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=292&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQ3NG73&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Alex+Eschelman&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=4b8d71a6-1697-11ec-9661-5385a36e49e0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_4b8d71a6-1697-11ec-9661-5385a36e49e0.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=292&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.montanarightnow.com/users/admin/contribute/article/?assetid=4b8d71a6-1697-11ec-9661-5385a36e49e0&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.montanarightnow.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.montanarightnow.com/tncms/admin/editorial-asset/?edit=4b8d71a6-1697-11ec-9661-5385a36e49e0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-692328" class="tncms-block"><div id="user-controls-692328" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.montanarightnow.com/users/signup/?referer_url=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fmckay-molding-into-star-for-bobcat-football%2Farticle_4b8d71a6-1697-11ec-9661-5385a36e49e0.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.montanarightnow.com/users/login/?referer_url=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fmckay-molding-into-star-for-bobcat-football%2Farticle_4b8d71a6-1697-11ec-9661-5385a36e49e0.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.montanarightnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-692328').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.montanarightnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.montanarightnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.montanarightnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-692328').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.montanarightnow.com/users/logout/" id="user-logout-form-692328"><input type="hidden" name="referer_url" value="https://www.montanarightnow.com/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-swx-right-now">SWX Right Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/swx_live/"  class="nav-link tnt-section-swx-live">SWX Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/swx_podcasts/"  class="nav-link tnt-section-swx-podcasts">SWX Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-abc-fox-montana">ABC Fox Montana</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/scores/"  class="nav-link tnt-section-scores">Scores</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/student_of_the_week/"  class="nav-link tnt-section-student-of-the-week">Student of the Week</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/university_of_montana/"  class="nav-link tnt-section-montana-grizzlies">Montana Grizzlies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/montana-state/"  class="nav-link tnt-section-montana-state-bobcats">Montana State Bobcats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/frontier-conference/"  class="nav-link tnt-section-frontier-conference">Frontier Conference</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://406mtsports.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-406-mt-sports">406 MT Sports</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-692324" class="tncms-block"><section id="block-692324" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-692324" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-692324" aria-labelledby="site-search-button-692324" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-692324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692324-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-692324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-692324').submit();
        return false;
    });

    $('#site-search-692324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-692324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-692324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-692324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1013983" class="tncms-block sports-logo-block"><div id="site-logo-1013983" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="https://www.montanarightnow.com/sports/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/d37cd108-30e0-11eb-9c09-ef4af1622c92.png?resize=200%2C67" 
            srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/d37cd108-30e0-11eb-9c09-ef4af1622c92.png?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/d37cd108-30e0-11eb-9c09-ef4af1622c92.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/d37cd108-30e0-11eb-9c09-ef4af1622c92.png?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/d37cd108-30e0-11eb-9c09-ef4af1622c92.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/d37cd108-30e0-11eb-9c09-ef4af1622c92.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="360"
            height="120"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1002727" class="tncms-block"><div class="follow-links-1002727 pull-right">
    
    <section id="block-1002727" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1002727 light">
        <div class="block-title-inner">
            <h4>
                
                Follow SWX on Social Media
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SWXMontana/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/swxmontana" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montanarightnow.com",
  "sameAs" : ["https://www.facebook.com/SWXMontana/","https://twitter.com/swxmontana"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1002118" class="tncms-block"><script>
      let script = document.createElement('script');
      script.setAttribute('id', 'fuel-player-script');
      script.setAttribute('src', 'https://fuel-streaming-prod01.fuelmedia.io/player/1.0/player.min.js?v=' + parseInt(new Date().toISOString().slice(0,10).replace(/-/g,"")));
      document.body.appendChild(script);
      </script><fuel-video id="khq_autoplay" data-autoplay data-muted="true" data-channel="dd07c4de-7b45-4396-8664-b8bd0b4b88f9" data-poster-image="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/73/e73fd988-f1bc-11e9-80b0-0f6b53f4df5d/5da9ddb3037a9.image.jpg" height="100px"></fuel-video></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1018571" class="tncms-block sports-logo-block"><div id="site-logo-1018571" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="https://www.montanarightnow.com/sports/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/92cd917c-3e16-11eb-bb03-c3406f35c5a4.png?resize=200%2C67" 
            srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/92cd917c-3e16-11eb-bb03-c3406f35c5a4.png?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/92cd917c-3e16-11eb-bb03-c3406f35c5a4.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/92cd917c-3e16-11eb-bb03-c3406f35c5a4.png?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/92cd917c-3e16-11eb-bb03-c3406f35c5a4.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/92cd917c-3e16-11eb-bb03-c3406f35c5a4.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="360"
            height="120"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-swx"  href="/sports/"  tabindex="0">
                    <span class="nav-label">SWX</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scores"  href="/sports/scores/"  tabindex="0">
                    <span class="nav-label">Scores</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-schedule"  href="/tv-schedule/"  tabindex="0">
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swx-live"  href="/sports/livesports/"  tabindex="0">
                    <span class="nav-label">SWX Live</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swx-mt-podcasts"  href="/sports/swx_podcasts/"  tabindex="0">
                    <span class="nav-label">SWX MT Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-abc-fox-mt"  href="/news/"  tabindex="0">
                    <span class="nav-label">ABC Fox MT</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-990255" class="tncms-block"><script async src="https://widget.spreaker.com/widgets.js"></script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-4b8d71a6-1697-11ec-9661-5385a36e49e0" class="asset article-default"  data-url="https://www.montanarightnow.com/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Junior quarterback, Matthew McKay, earned his starting role during spring ball and has made it apparent that he has deserved the title through Montana State Football's first two games of the season.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/b8/4b8d71a6-1697-11ec-9661-5385a36e49e0/6142b627c127d.preview.png?crop=1355%2C1016%2C30%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="montanarightnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.montanarightnow.com/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html" />
    <style>
                .asset-paging .direction {
                    color: #FFB700;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.montanarightnow.com\/tncms\/search\/mlt\/?origin=4b8d71a6-1697-11ec-9661-5385a36e49e0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4b8d71a6-1697-11ec-9661-5385a36e49e0" class="asset-paging">
                <div id="paging-prev-4b8d71a6-1697-11ec-9661-5385a36e49e0" class="paging-link prev offset"></div>
                <div id="paging-next-4b8d71a6-1697-11ec-9661-5385a36e49e0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            McKay Molding into Star for Bobcat Football
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-dfd110e2-8c2e-11ea-9f99-af062d45e2fd-asset-4b8d71a6-1697-11ec-9661-5385a36e49e0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.montanarightnow.com/users/profile/aeschelman">Alex Eschelman</a></span>
                
                    <div id="author-popup-dfd110e2-8c2e-11ea-9f99-af062d45e2fd-asset-4b8d71a6-1697-11ec-9661-5385a36e49e0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-dfd110e2-8c2e-11ea-9f99-af062d45e2fd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.montanarightnow.com/users/profile/aeschelman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="aeschelman"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/avatars/d/fd/110/dfd110e2-8c2e-11ea-9f99-af062d45e2fd.47d1720102c4ba2421465c1b840910c6.png?_dc=1609779521"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.montanarightnow.com/users/profile/aeschelman" rel="author" class="tnt-user-profile-link tnt-user-name">Alex Eschelman</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:alex.eschelman@abcfoxmontana.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-dfd110e2-8c2e-11ea-9f99-af062d45e2fd-asset-4b8d71a6-1697-11ec-9661-5385a36e49e0').popover({
                            content: $('#author-popup-dfd110e2-8c2e-11ea-9f99-af062d45e2fd-asset-4b8d71a6-1697-11ec-9661-5385a36e49e0-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-15T20:39:00-06:00" class="tnt-date asset-date text-muted">
            Sep 15, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-09-15T20:39:00-06:00" class="tnt-date asset-date text-muted">Sep 15, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-16T08:40:43-06:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-15T20:39:00-06:00">
    <meta itemprop="datePublished" content="2021-09-15T20:39:00-06:00">
    <meta itemprop="dateModified" content="2021-09-16T02:40:43-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fmckay-molding-into-star-for-bobcat-football%2Farticle_4b8d71a6-1697-11ec-9661-5385a36e49e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McKay%20Molding%20into%20Star%20for%20Bobcat%20Football&via=abcfoxmt&url=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fmckay-molding-into-star-for-bobcat-football%2Farticle_4b8d71a6-1697-11ec-9661-5385a36e49e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montanarightnow.com/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montanarightnow.com/tncms/asset/editorial/4b8d71a6-1697-11ec-9661-5385a36e49e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20FOX%20Montana%5D%20McKay%20Molding%20into%20Star%20for%20Bobcat%20Football&body=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fmckay-molding-into-star-for-bobcat-football%2Farticle_4b8d71a6-1697-11ec-9661-5385a36e49e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-video-primary"><div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="bitcentral"  data-projection="" ><fuel-video id="video-player-36442620-1686-11ec-aefe-6f6db0a1d8ac" data-uuid="36442620-1686-11ec-aefe-6f6db0a1d8ac" data-title="McKay Molding into Star for Bobcat Football" data-provider="bitcentral" data-duration="" data-visible="false" data-premium="" data-floating="true" data-preroll-vast-url="https://www.montanarightnow.com/tncms/admanager/vast/?section=ros" data-channel="dd07c4de-7b45-4396-8664-b8bd0b4b88f9" data-swc="cc95bbe3-a9bf-4c66-b3d4-0c92d258e0d9" data-poster-image="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/64/36442620-1686-11ec-aefe-6f6db0a1d8ac/6142adceab466.image.png?resize=1416%2C1016"></fuel-video><script src="https://fuel-streaming-prod01.fuelmedia.io/player/1.0/player.min.js"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "McKay Molding into Star for Bobcat Football",
                "description": "Junior quarterback, Matthew McKay, earned his starting role during spring ball and has made it apparent that he has deserved the title through Montana State Football's first two games of the season. ",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/64/36442620-1686-11ec-aefe-6f6db0a1d8ac/6142adceab466.image.png?resize=1200%2C861",
                "uploadDate": "2021-09-15T18:37:00-06:00"
            }
        </script>
            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="text-muted"><span id="author-dfd110e2-8c2e-11ea-9f99-af062d45e2fd-asset-36442620-1686-11ec-aefe-6f6db0a1d8ac" class="tnt-byline asset-byline"  >Alex Eschelman</span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p>Junior quarterback, Matthew McKay, earned his starting role during spring ball and has made it apparent that he has deserved the title through Montana State Football's first two games of the season.  </p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4b8d71a6-1697-11ec-9661-5385a36e49e0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fmckay-molding-into-star-for-bobcat-football%2Farticle_4b8d71a6-1697-11ec-9661-5385a36e49e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McKay%20Molding%20into%20Star%20for%20Bobcat%20Football&via=abcfoxmt&url=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fmckay-molding-into-star-for-bobcat-football%2Farticle_4b8d71a6-1697-11ec-9661-5385a36e49e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montanarightnow.com/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montanarightnow.com/tncms/asset/editorial/4b8d71a6-1697-11ec-9661-5385a36e49e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20FOX%20Montana%5D%20McKay%20Molding%20into%20Star%20for%20Bobcat%20Football&body=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fmckay-molding-into-star-for-bobcat-football%2Farticle_4b8d71a6-1697-11ec-9661-5385a36e49e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b8d71a6-1697-11ec-9661-5385a36e49e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b8d71a6-1697-11ec-9661-5385a36e49e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4b8d71a6-1697-11ec-9661-5385a36e49e0" class="save-list-4b8d71a6-1697-11ec-9661-5385a36e49e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b8d71a6-1697-11ec-9661-5385a36e49e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Junior quarterback, Matthew McKay, earned his starting role during spring ball and has made it apparent that he has deserved the title through Montana State Football's first two games of the season. </p><p>The North Carolina State transfer only started five games for the Wolfpack before transferring to MSU in January, 2020, but that hasn't stopped him from throwing for 456 yards and 5 touchdowns in his first two games. In this week's press conference, McKay said the electric energy of his first Gold Rush added to his opening start for the Cats at home. </p><p>"It took my breath away just running out of the locker room," McKay said. "IT was an amazing site to see and just playing in front of that crowd with the gold jerseys on and everything and all the fans out there - it was definitely exciting." </p><p>Though Montana State continues to have one of the best run games in the FCS, McKay is also upping the pass game with senior wide receiver, Lance McCutcheon as his go-to target so far this year. The Bozeman native has scored once against Wyoming and Drake. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"[He's] dangerous," McKay said. "He just understands what the coaches want him to do offensively and I know he's always going to do the right thing. If we mess up on a connection, I know that I can trust him and come back to him." </p><p>Senior wideout, Willie Patterson, has also been a key receiver for McKay so far, but the junior plans to continue improving as the Cats prepare to host the University of San Diego. </p><p><span>"Slowing my mind down and just understanding what the defense is doing, what the coaches want us to do offensively and just executing and making sure I have a plan for every play. I think it's getting better even though I still have room for improvement." </span></p><p><span>Kick off is at 1 p.m. and live coverage of the game will be aired on ABC FOX Montana. </span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fmckay-molding-into-star-for-bobcat-football%2Farticle_4b8d71a6-1697-11ec-9661-5385a36e49e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McKay%20Molding%20into%20Star%20for%20Bobcat%20Football&via=abcfoxmt&url=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fmckay-molding-into-star-for-bobcat-football%2Farticle_4b8d71a6-1697-11ec-9661-5385a36e49e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montanarightnow.com/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montanarightnow.com/tncms/asset/editorial/4b8d71a6-1697-11ec-9661-5385a36e49e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20FOX%20Montana%5D%20McKay%20Molding%20into%20Star%20for%20Bobcat%20Football&body=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fmckay-molding-into-star-for-bobcat-football%2Farticle_4b8d71a6-1697-11ec-9661-5385a36e49e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mckay-molding-into-star-for-bobcat-football/article_4b8d71a6-1697-11ec-9661-5385a36e49e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b8d71a6-1697-11ec-9661-5385a36e49e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b8d71a6-1697-11ec-9661-5385a36e49e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b8d71a6-1697-11ec-9661-5385a36e49e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4b8d71a6-1697-11ec-9661-5385a36e49e0" class="save-list-4b8d71a6-1697-11ec-9661-5385a36e49e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b8d71a6-1697-11ec-9661-5385a36e49e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22matthew%20mckay%22#tncms-source=keyword" class="tag-matthew-mckay label label-default" data-tncms-track-dmp='search: matthew-mckay'>Matthew Mckay</a>
            </li> <li>
                <a href="/search/?k=%22lance%20mccutcheon%22#tncms-source=keyword" class="tag-lance-mccutcheon label label-default" data-tncms-track-dmp='search: lance-mccutcheon'>Lance Mccutcheon</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22willie%20patterson%22#tncms-source=keyword" class="tag-willie-patterson label label-default" data-tncms-track-dmp='search: willie-patterson'>Willie Patterson</a>
            </li> <li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> <li>
                <a href="/search/?k=%22transfer%22#tncms-source=keyword" class="tag-transfer label label-default" data-tncms-track-dmp='search: transfer'>Transfer</a>
            </li> <li>
                <a href="/search/?k=%22plan%22#tncms-source=keyword" class="tag-plan label label-default" data-tncms-track-dmp='search: plan'>Plan</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-dfd110e2-8c2e-11ea-9f99-af062d45e2fd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.montanarightnow.com/users/profile/aeschelman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="aeschelman"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/avatars/d/fd/110/dfd110e2-8c2e-11ea-9f99-af062d45e2fd.47d1720102c4ba2421465c1b840910c6.png?_dc=1609779521"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.montanarightnow.com/users/profile/aeschelman" rel="author" class="tnt-user-profile-link tnt-user-name">Alex Eschelman</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:alex.eschelman@abcfoxmontana.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-dfd110e2-8c2e-11ea-9f99-af062d45e2fd" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=dfd110e2-8c2e-11ea-9f99-af062d45e2fd&amp;s=start_time&amp;sd=desc" data-subject="Alex Eschelman" data-description="Whenever Alex Eschelman posts new content, you'll get an email delivered to your inbox with a link." data-name="Alex Eschelman notification" data-author-id="dfd110e2-8c2e-11ea-9f99-af062d45e2fd" data-user-url="https://www.montanarightnow.com/users/">
        <i class="fas tnt-star"></i> Follow Alex Eschelman
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.montanarightnow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.montanarightnow.com/users/login/?referer_url=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fmckay-molding-into-star-for-bobcat-football%2Farticle_4b8d71a6-1697-11ec-9661-5385a36e49e0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.montanarightnow.com/users/signup/?referer_url=https%3A%2F%2Fwww.montanarightnow.com%2Fsports%2Fmckay-molding-into-star-for-bobcat-football%2Farticle_4b8d71a6-1697-11ec-9661-5385a36e49e0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-695664" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695664" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695664');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.montanarightnow.com/tncms/asset/editorial/4b8d71a6-1697-11ec-9661-5385a36e49e0/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015832" class="tncms-block"><section id="block-1015832" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1015832 ">
        <div class="block-title-inner">
            <h3>
                
                More From This Section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-57769adb-8fd5-5784-99ef-40fa04ed3835" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-montana-grizzlies">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-57769adb-8fd5-5784-99ef-40fa04ed3835 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://406mtsports.com/college/big-sky-conference/university-of-montana/guaranteed-games-financial-payouts-and-why-for-many-playing-non-conference-road-games-is-one/article_6a6f0155-61ae-5210-849e-f069370078b0.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Guaranteed games, financial payouts and why, for many, playing non-conference road games is one of few options"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/77/57769adb-8fd5-5784-99ef-40fa04ed3835/5fb5f1b052e51.preview.jpg?crop=300%2C169%2C0%2C15&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/77/57769adb-8fd5-5784-99ef-40fa04ed3835/5fb5f1b052e51.preview.jpg?crop=300%2C169%2C0%2C15&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/77/57769adb-8fd5-5784-99ef-40fa04ed3835/5fb5f1b052e51.preview.jpg?crop=300%2C169%2C0%2C15&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/5/77/57769adb-8fd5-5784-99ef-40fa04ed3835/5fb5f1b052e51.preview.jpg?crop=300%2C169%2C0%2C15&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://406mtsports.com/college/big-sky-conference/university-of-montana/guaranteed-games-financial-payouts-and-why-for-many-playing-non-conference-road-games-is-one/article_6a6f0155-61ae-5210-849e-f069370078b0.html" class="tnt-asset-link">
        

        
            Guaranteed games, financial payouts and why, for many, playing non-conference road games is one of few options</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-0a5e3b60-00e4-5019-a9c8-e27ad2f31deb" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-montana-state-bobcats">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0a5e3b60-00e4-5019-a9c8-e27ad2f31deb media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://406mtsports.com/college/big-sky-conference/montana-state-university/montana-state-goat-tyer-paige-rasmussen-starts-her-first-cnfr-on-the-right-foot/article_ca40f732-a5fe-5e06-9e6a-63240bfd11da.html" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Montana State goat tyer Paige Rasmussen starts her first CNFR on the right foot"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/a5/0a5e3b60-00e4-5019-a9c8-e27ad2f31deb/60c92780c28ba.preview.jpg?crop=300%2C169%2C0%2C15&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/a5/0a5e3b60-00e4-5019-a9c8-e27ad2f31deb/60c92780c28ba.preview.jpg?crop=300%2C169%2C0%2C15&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/a5/0a5e3b60-00e4-5019-a9c8-e27ad2f31deb/60c92780c28ba.preview.jpg?crop=300%2C169%2C0%2C15&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/0/a5/0a5e3b60-00e4-5019-a9c8-e27ad2f31deb/60c92780c28ba.preview.jpg?crop=300%2C169%2C0%2C15&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://406mtsports.com/college/big-sky-conference/montana-state-university/montana-state-goat-tyer-paige-rasmussen-starts-her-first-cnfr-on-the-right-foot/article_ca40f732-a5fe-5e06-9e6a-63240bfd11da.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Montana State goat tyer Paige Rasmussen starts her first CNFR on the right foot</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-24ff2df6-6dc6-11eb-8741-5b23d243c3b5" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-high-school-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-24ff2df6-6dc6-11eb-8741-5b23d243c3b5 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school-sports/great-falls-high-and-cmr-finish-2-0-against-gallatin-raptors-and-bozeman-hawks/video_24ff2df6-6dc6-11eb-8741-5b23d243c3b5.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Great Falls High and CMR finish 2-0 against Gallatin Raptors and Bozeman Hawks"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4f/24ff2df6-6dc6-11eb-8741-5b23d243c3b5/6027785111ca8.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4f/24ff2df6-6dc6-11eb-8741-5b23d243c3b5/6027785111ca8.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4f/24ff2df6-6dc6-11eb-8741-5b23d243c3b5/6027785111ca8.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4f/24ff2df6-6dc6-11eb-8741-5b23d243c3b5/6027785111ca8.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4f/24ff2df6-6dc6-11eb-8741-5b23d243c3b5/6027785111ca8.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4f/24ff2df6-6dc6-11eb-8741-5b23d243c3b5/6027785111ca8.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4f/24ff2df6-6dc6-11eb-8741-5b23d243c3b5/6027785111ca8.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4f/24ff2df6-6dc6-11eb-8741-5b23d243c3b5/6027785111ca8.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4f/24ff2df6-6dc6-11eb-8741-5b23d243c3b5/6027785111ca8.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4f/24ff2df6-6dc6-11eb-8741-5b23d243c3b5/6027785111ca8.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4f/24ff2df6-6dc6-11eb-8741-5b23d243c3b5/6027785111ca8.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/4f/24ff2df6-6dc6-11eb-8741-5b23d243c3b5/6027785111ca8.image.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school-sports/great-falls-high-and-cmr-finish-2-0-against-gallatin-raptors-and-bozeman-hawks/video_24ff2df6-6dc6-11eb-8741-5b23d243c3b5.html" class="tnt-asset-link">
        

        
            Great Falls High and CMR finish 2-0 against Gallatin Raptors and Bozeman Hawks</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-793dc7fb-569e-5f55-ae6b-3ef87b36cbd8" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-caroll-college">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-793dc7fb-569e-5f55-ae6b-3ef87b36cbd8 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://406mtsports.com/college/frontier-conference/carroll-college/carroll-to-provide-travel-accommodations-for-limited-number-of-fans-to-first-round-football-playoff/article_0c34db44-38ec-58d6-b345-ea7db170c643.html" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Carroll to provide travel accommodations for limited number of fans to first-round football playoff game"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/93/793dc7fb-569e-5f55-ae6b-3ef87b36cbd8/6075f88b42e62.preview.jpg?crop=300%2C169%2C0%2C15&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/93/793dc7fb-569e-5f55-ae6b-3ef87b36cbd8/6075f88b42e62.preview.jpg?crop=300%2C169%2C0%2C15&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/93/793dc7fb-569e-5f55-ae6b-3ef87b36cbd8/6075f88b42e62.preview.jpg?crop=300%2C169%2C0%2C15&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/7/93/793dc7fb-569e-5f55-ae6b-3ef87b36cbd8/6075f88b42e62.preview.jpg?crop=300%2C169%2C0%2C15&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://406mtsports.com/college/frontier-conference/carroll-college/carroll-to-provide-travel-accommodations-for-limited-number-of-fans-to-first-round-football-playoff/article_0c34db44-38ec-58d6-b345-ea7db170c643.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Carroll to provide travel accommodations for limited number of fans to first-round football playoff game</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-80e96498-7746-5d6b-bd42-51c1565dda02" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-montana-grizzlies">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-80e96498-7746-5d6b-bd42-51c1565dda02 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://406mtsports.com/college/big-sky-conference/university-of-montana/oregon-state-transfers-omar-hicks-onu-trajon-cotton-helping-make-montanas-cornerbacks-a-pretty-smart/article_835bae04-0a50-58f0-ada4-171c4dd04bd5.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Oregon State transfers Omar Hicks Onu, TraJon Cotton helping make Montana's cornerbacks ‘a pretty smart group’"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/0e/80e96498-7746-5d6b-bd42-51c1565dda02/6063adddee6e5.preview.jpg?crop=300%2C169%2C0%2C3&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/0e/80e96498-7746-5d6b-bd42-51c1565dda02/6063adddee6e5.preview.jpg?crop=300%2C169%2C0%2C3&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/0e/80e96498-7746-5d6b-bd42-51c1565dda02/6063adddee6e5.preview.jpg?crop=300%2C169%2C0%2C3&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/0e/80e96498-7746-5d6b-bd42-51c1565dda02/6063adddee6e5.preview.jpg?crop=300%2C169%2C0%2C3&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://406mtsports.com/college/big-sky-conference/university-of-montana/oregon-state-transfers-omar-hicks-onu-trajon-cotton-helping-make-montanas-cornerbacks-a-pretty-smart/article_835bae04-0a50-58f0-ada4-171c4dd04bd5.html" class="tnt-asset-link">
        

        
            Oregon State transfers Omar Hicks Onu, TraJon Cotton helping make Montana's cornerbacks ‘a pretty smart group’</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-cd0f2a32-caeb-11eb-8e26-b320bbefc0cf" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cd0f2a32-caeb-11eb-8e26-b320bbefc0cf media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/lady-griz-welcomes-joslyn-tinkle-as-new-assistant-coach/article_cd0f2a32-caeb-11eb-8e26-b320bbefc0cf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lady Griz welcomes Joslyn Tinkle as new assistant coach"
                            class="img-responsive lazyload full default"
                            width="1022"
                            height="575"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/22/1223fee2-caef-11eb-979c-b3e3252d6a52/60c3c00956f71.image.jpg?crop=1022%2C575%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/22/1223fee2-caef-11eb-979c-b3e3252d6a52/60c3c00956f71.image.jpg?crop=1022%2C575%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/22/1223fee2-caef-11eb-979c-b3e3252d6a52/60c3c00956f71.image.jpg?crop=1022%2C575%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/22/1223fee2-caef-11eb-979c-b3e3252d6a52/60c3c00956f71.image.jpg?crop=1022%2C575%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/22/1223fee2-caef-11eb-979c-b3e3252d6a52/60c3c00956f71.image.jpg?crop=1022%2C575%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/22/1223fee2-caef-11eb-979c-b3e3252d6a52/60c3c00956f71.image.jpg?crop=1022%2C575%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/22/1223fee2-caef-11eb-979c-b3e3252d6a52/60c3c00956f71.image.jpg?crop=1022%2C575%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/22/1223fee2-caef-11eb-979c-b3e3252d6a52/60c3c00956f71.image.jpg?crop=1022%2C575%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/22/1223fee2-caef-11eb-979c-b3e3252d6a52/60c3c00956f71.image.jpg?crop=1022%2C575%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/1/22/1223fee2-caef-11eb-979c-b3e3252d6a52/60c3c00956f71.image.jpg?crop=1022%2C575%2C0%2C0&resize=1022%2C575&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/lady-griz-welcomes-joslyn-tinkle-as-new-assistant-coach/article_cd0f2a32-caeb-11eb-8e26-b320bbefc0cf.html" class="tnt-asset-link">
        

        
            Lady Griz welcomes Joslyn Tinkle as new assistant coach</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-3d96d2c0-4154-581c-856f-40492b4dfb90" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-montana-state-bobcats">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3d96d2c0-4154-581c-856f-40492b4dfb90 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://406mtsports.com/college/big-sky-conference/montana-state-university/montana-state-montana-allowing-alcohol-sales-at-home-games/article_a6704df4-22b6-5c1b-be9a-641e261efdd4.html" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Montana State, Montana allowing alcohol sales at home games"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/d9/3d96d2c0-4154-581c-856f-40492b4dfb90/6137e8f6e8ccc.preview.jpg?crop=300%2C169%2C0%2C28&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/d9/3d96d2c0-4154-581c-856f-40492b4dfb90/6137e8f6e8ccc.preview.jpg?crop=300%2C169%2C0%2C28&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/d9/3d96d2c0-4154-581c-856f-40492b4dfb90/6137e8f6e8ccc.preview.jpg?crop=300%2C169%2C0%2C28&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/3/d9/3d96d2c0-4154-581c-856f-40492b4dfb90/6137e8f6e8ccc.preview.jpg?crop=300%2C169%2C0%2C28&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://406mtsports.com/college/big-sky-conference/montana-state-university/montana-state-montana-allowing-alcohol-sales-at-home-games/article_a6704df4-22b6-5c1b-be9a-641e261efdd4.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Montana State, Montana allowing alcohol sales at home games</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1015832-8f7dd239-6e30-57a0-9b61-389c3214dfb2" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-high-school-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8f7dd239-6e30-57a0-9b61-389c3214dfb2 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://406mtsports.com/high-school/basketball/boys/no-1-lodge-grass-boys-earn-triple-ot-win-over-no-5-fairfield/article_088d78eb-136f-5397-9809-8cdcf2411d26.html" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="No. 1 Lodge Grass boys earn triple OT win over No. 5 Fairfield"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/f7/8f7dd239-6e30-57a0-9b61-389c3214dfb2/6028caea55f29.preview.jpg?crop=300%2C169%2C0%2C15&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/f7/8f7dd239-6e30-57a0-9b61-389c3214dfb2/6028caea55f29.preview.jpg?crop=300%2C169%2C0%2C15&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/f7/8f7dd239-6e30-57a0-9b61-389c3214dfb2/6028caea55f29.preview.jpg?crop=300%2C169%2C0%2C15&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/8/f7/8f7dd239-6e30-57a0-9b61-389c3214dfb2/6028caea55f29.preview.jpg?crop=300%2C169%2C0%2C15&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://406mtsports.com/high-school/basketball/boys/no-1-lodge-grass-boys-earn-triple-ot-win-over-no-5-fairfield/article_088d78eb-136f-5397-9809-8cdcf2411d26.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            No. 1 Lodge Grass boys earn triple OT win over No. 5 Fairfield</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1015832-fcaf2bd2-5294-590d-b687-8da697f7aca0" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-caroll-college">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fcaf2bd2-5294-590d-b687-8da697f7aca0 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://406mtsports.com/college/frontier-conference/carroll-college/carroll-football-features-plenty-of-new-faces-in-season-of-uncertainty/article_58a714d5-fe90-55e8-8a5b-73f91f7c9aa9.html" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Carroll football features plenty of new faces in season of uncertainty"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/ca/fcaf2bd2-5294-590d-b687-8da697f7aca0/5fac40118d685.preview.jpg?crop=300%2C169%2C0%2C5&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/ca/fcaf2bd2-5294-590d-b687-8da697f7aca0/5fac40118d685.preview.jpg?crop=300%2C169%2C0%2C5&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/ca/fcaf2bd2-5294-590d-b687-8da697f7aca0/5fac40118d685.preview.jpg?crop=300%2C169%2C0%2C5&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/ca/fcaf2bd2-5294-590d-b687-8da697f7aca0/5fac40118d685.preview.jpg?crop=300%2C169%2C0%2C5&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://406mtsports.com/college/frontier-conference/carroll-college/carroll-football-features-plenty-of-new-faces-in-season-of-uncertainty/article_58a714d5-fe90-55e8-8a5b-73f91f7c9aa9.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Carroll football features plenty of new faces in season of uncertainty</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-1015832" class="block-content-discovery"></div><button id="trigger-next-1015832" class="btn btn-primary btn-lg btn-block tnt-load-more">
                    <span class="more-text">Load more</span>
                    <span class="more-text fas tnt-spinner tnt-spin" style="display: none"></span>
                </button></div><template id="template-1015832">
            
            <article id="card-summary-1015832-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="16:9"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full default" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-695669" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695669" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695669');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-692276" class="tncms-block"><section id="block-692276" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-692276 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-692276" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-692276" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-692276" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-692276" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-692276" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/high-school-sports/missoula-sentinel-high-school-placed-on-probation-by-mhsa-until-end-of-the-school-year/article_7d54645c-15ab-11ec-8d4d-5b8ef4f3b2e7.html">Missoula Sentinel High School placed on probation by MHSA until end of the school year</a></li><li><a href="/top_story/watercraft-inspectors-find-mussels-attached-to-a-motorboat-in-an-unusual-way/article_50d4e8c2-11ad-11ec-8ead-eb1ecc55cfa6.html">Watercraft inspectors find mussels attached to a motorboat in an unusual way</a></li><li><a href="/kalispell/kalispell-man-killed-in-crash-on-us-93-near-whitefish/article_dd0ac9a6-1261-11ec-9415-2b158a7469af.html">Kalispell man killed in crash on US-93 near Whitefish</a></li><li><a href="/great-falls/new-details-emerge-in-friday-night-shooting-in-great-falls/article_f3d36914-1328-11ec-94ac-8b45f99fba5f.html">New details emerge in Friday night shooting in Great Falls</a></li><li><a href="/great-falls/gfps-share-number-of-covid-19-cases-across-schools/article_b05e57fa-132a-11ec-94ac-ef6b0717dbbc.html">GFPS share number of COVID-19 cases across schools</a></li><li><a href="/family-fears-accidental-overdose-after-12-year-old-found-dead-in-his-spokane-valley-bedroom/article_d2065f79-f792-54d3-95a1-dac49d85df2f.html">Family fears accidental overdose after 12-year-old found dead in his Spokane Valley bedroom</a></li><li><a href="/great-falls/man-out-on-bond-facing-attempted-deliberate-homicide-charges-after-stabbing-in-great-falls/article_f1e9c12c-158d-11ec-81a3-dfe32103996c.html">Man out on bond facing attempted deliberate homicide charges after stabbing in Great Falls</a></li><li><a href="/great-falls/truck-hauling-hay-stuck-under-railroad-overpass-in-great-falls/article_7040da3c-1260-11ec-a484-f777ddf10976.html">Truck hauling hay stuck under railroad overpass in Great Falls</a></li><li><a href="/great-falls/suspect-involved-in-high-risk-situation-in-great-falls-identified/article_efe299d2-1491-11ec-9b63-f3083420449e.html">Suspect involved in ‘high risk’ situation in Great Falls identified</a></li><li><a href="/great-falls/sparkettes-appear-in-court-hearing-after-neighbors-complain-about-trail-of-terror-event-site/article_9a60cd2c-1120-11ec-be2f-3f7420bb5921.html">Sparkettes appear in court hearing after neighbors complain about Trail of Terror event site</a></li></ul></div>
        
        
            <div id="images-692276" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/indiana-jones-filming-in-chaos-after-norovirus-outbreak/image_bddcda89-8922-58ca-84a1-00fcc89367af.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Indiana Jones filming in chaos after norovirus outbreak"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/dd/bddcda89-8922-58ca-84a1-00fcc89367af/614092cf3507d.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/dd/bddcda89-8922-58ca-84a1-00fcc89367af/614092cf3507d.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/dd/bddcda89-8922-58ca-84a1-00fcc89367af/614092cf3507d.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/dd/bddcda89-8922-58ca-84a1-00fcc89367af/614092cf3507d.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/dd/bddcda89-8922-58ca-84a1-00fcc89367af/614092cf3507d.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/dd/bddcda89-8922-58ca-84a1-00fcc89367af/614092cf3507d.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/dd/bddcda89-8922-58ca-84a1-00fcc89367af/614092cf3507d.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/dd/bddcda89-8922-58ca-84a1-00fcc89367af/614092cf3507d.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sunlight-fire-map/image_fd94900e-1265-11ec-af89-5ba095821aa4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sunlight Fire map"
                            class="img-responsive lazyload full default"
                            width="894"
                            height="894"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d9/fd94900e-1265-11ec-af89-5ba095821aa4/613ba5a3ac51a.image.png?crop=894%2C894%2C131%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d9/fd94900e-1265-11ec-af89-5ba095821aa4/613ba5a3ac51a.image.png?crop=894%2C894%2C131%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d9/fd94900e-1265-11ec-af89-5ba095821aa4/613ba5a3ac51a.image.png?crop=894%2C894%2C131%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d9/fd94900e-1265-11ec-af89-5ba095821aa4/613ba5a3ac51a.image.png?crop=894%2C894%2C131%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d9/fd94900e-1265-11ec-af89-5ba095821aa4/613ba5a3ac51a.image.png?crop=894%2C894%2C131%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d9/fd94900e-1265-11ec-af89-5ba095821aa4/613ba5a3ac51a.image.png?crop=894%2C894%2C131%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d9/fd94900e-1265-11ec-af89-5ba095821aa4/613ba5a3ac51a.image.png?crop=894%2C894%2C131%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d9/fd94900e-1265-11ec-af89-5ba095821aa4/613ba5a3ac51a.image.png?crop=894%2C894%2C131%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d9/fd94900e-1265-11ec-af89-5ba095821aa4/613ba5a3ac51a.image.png?crop=894%2C894%2C131%2C0&resize=894%2C894&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/theo-day/image_a700df16-54ec-5758-9298-949cbc3117fe.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Theo Day"
                            class="img-responsive lazyload full default"
                            width="80"
                            height="80"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/70/a700df16-54ec-5758-9298-949cbc3117fe/613d952f146a5.image.jpg?crop=80%2C80%2C0%2C14&resize=80%2C80&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/james-blake-releases-new-single-famous-last-words/image_a6e77b39-6a69-5ad2-93fd-918d6f5ff57a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="James Blake releases new single Famous Last Words"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/6e/a6e77b39-6a69-5ad2-93fd-918d6f5ff57a/614092ceb4dc7.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/6e/a6e77b39-6a69-5ad2-93fd-918d6f5ff57a/614092ceb4dc7.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/6e/a6e77b39-6a69-5ad2-93fd-918d6f5ff57a/614092ceb4dc7.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/6e/a6e77b39-6a69-5ad2-93fd-918d6f5ff57a/614092ceb4dc7.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/6e/a6e77b39-6a69-5ad2-93fd-918d6f5ff57a/614092ceb4dc7.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/6e/a6e77b39-6a69-5ad2-93fd-918d6f5ff57a/614092ceb4dc7.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/6e/a6e77b39-6a69-5ad2-93fd-918d6f5ff57a/614092ceb4dc7.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/6e/a6e77b39-6a69-5ad2-93fd-918d6f5ff57a/614092ceb4dc7.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/alexander-st-germaine/image_c6be5f22-0e6b-11ec-a802-db11c142e060.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alexander St Germaine"
                            class="img-responsive lazyload full default"
                            width="711"
                            height="711"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/6b/c6be5f22-0e6b-11ec-a802-db11c142e060/6134f95c08fa0.image.png?crop=711%2C711%2C166%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/6b/c6be5f22-0e6b-11ec-a802-db11c142e060/6134f95c08fa0.image.png?crop=711%2C711%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/6b/c6be5f22-0e6b-11ec-a802-db11c142e060/6134f95c08fa0.image.png?crop=711%2C711%2C166%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/6b/c6be5f22-0e6b-11ec-a802-db11c142e060/6134f95c08fa0.image.png?crop=711%2C711%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/6b/c6be5f22-0e6b-11ec-a802-db11c142e060/6134f95c08fa0.image.png?crop=711%2C711%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/6b/c6be5f22-0e6b-11ec-a802-db11c142e060/6134f95c08fa0.image.png?crop=711%2C711%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/6b/c6be5f22-0e6b-11ec-a802-db11c142e060/6134f95c08fa0.image.png?crop=711%2C711%2C166%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/6b/c6be5f22-0e6b-11ec-a802-db11c142e060/6134f95c08fa0.image.png?crop=711%2C711%2C166%2C0&resize=711%2C711&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jeffrey-dezort/image_fd71c142-14ee-11ec-9b3f-d38ec1d0c5ca.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jeffrey Dezort"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d7/fd71c142-14ee-11ec-9b3f-d38ec1d0c5ca/613fe6a07b228.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d7/fd71c142-14ee-11ec-9b3f-d38ec1d0c5ca/613fe6a07b228.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d7/fd71c142-14ee-11ec-9b3f-d38ec1d0c5ca/613fe6a07b228.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d7/fd71c142-14ee-11ec-9b3f-d38ec1d0c5ca/613fe6a07b228.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d7/fd71c142-14ee-11ec-9b3f-d38ec1d0c5ca/613fe6a07b228.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d7/fd71c142-14ee-11ec-9b3f-d38ec1d0c5ca/613fe6a07b228.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d7/fd71c142-14ee-11ec-9b3f-d38ec1d0c5ca/613fe6a07b228.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/d7/fd71c142-14ee-11ec-9b3f-d38ec1d0c5ca/613fe6a07b228.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/haystack-fire-2021-sept-9-map---jefferson-county-montana-sheriffs-office/image_de7a9518-1195-11ec-89f0-ffa3a961a8a7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Haystack Fire 2021 Sept. 9 map - Jefferson County Montana Sheriff's Office"
                            class="img-responsive lazyload full default"
                            width="678"
                            height="678"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/e7/de7a9518-1195-11ec-89f0-ffa3a961a8a7/613a4891b17fd.image.png?crop=678%2C678%2C113%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/e7/de7a9518-1195-11ec-89f0-ffa3a961a8a7/613a4891b17fd.image.png?crop=678%2C678%2C113%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/e7/de7a9518-1195-11ec-89f0-ffa3a961a8a7/613a4891b17fd.image.png?crop=678%2C678%2C113%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/e7/de7a9518-1195-11ec-89f0-ffa3a961a8a7/613a4891b17fd.image.png?crop=678%2C678%2C113%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/e7/de7a9518-1195-11ec-89f0-ffa3a961a8a7/613a4891b17fd.image.png?crop=678%2C678%2C113%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/e7/de7a9518-1195-11ec-89f0-ffa3a961a8a7/613a4891b17fd.image.png?crop=678%2C678%2C113%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/e7/de7a9518-1195-11ec-89f0-ffa3a961a8a7/613a4891b17fd.image.png?crop=678%2C678%2C113%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/e7/de7a9518-1195-11ec-89f0-ffa3a961a8a7/613a4891b17fd.image.png?crop=678%2C678%2C113%2C0&resize=678%2C678&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/berger-ap/image_ddc0f57e-75ec-5a66-8780-07e6be6c136e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Berger AP"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/dc/ddc0f57e-75ec-5a66-8780-07e6be6c136e/613d9925b8fe6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/dc/ddc0f57e-75ec-5a66-8780-07e6be6c136e/613d9925b8fe6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/dc/ddc0f57e-75ec-5a66-8780-07e6be6c136e/613d9925b8fe6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/dc/ddc0f57e-75ec-5a66-8780-07e6be6c136e/613d9925b8fe6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/dc/ddc0f57e-75ec-5a66-8780-07e6be6c136e/613d9925b8fe6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/dc/ddc0f57e-75ec-5a66-8780-07e6be6c136e/613d9925b8fe6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/dc/ddc0f57e-75ec-5a66-8780-07e6be6c136e/613d9925b8fe6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/dc/ddc0f57e-75ec-5a66-8780-07e6be6c136e/613d9925b8fe6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/dc/ddc0f57e-75ec-5a66-8780-07e6be6c136e/613d9925b8fe6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/dc/ddc0f57e-75ec-5a66-8780-07e6be6c136e/613d9925b8fe6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/dc/ddc0f57e-75ec-5a66-8780-07e6be6c136e/613d9925b8fe6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dropping-off-food-at-food-bank/image_67dd9614-11bb-11ec-87f2-637e3d36bbee.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dropping off Food at Food Bank"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/7d/67dd9614-11bb-11ec-87f2-637e3d36bbee/613a878b9a52f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/7d/67dd9614-11bb-11ec-87f2-637e3d36bbee/613a878b9a52f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/7d/67dd9614-11bb-11ec-87f2-637e3d36bbee/613a878b9a52f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/7d/67dd9614-11bb-11ec-87f2-637e3d36bbee/613a878b9a52f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/7d/67dd9614-11bb-11ec-87f2-637e3d36bbee/613a878b9a52f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/7d/67dd9614-11bb-11ec-87f2-637e3d36bbee/613a878b9a52f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/7d/67dd9614-11bb-11ec-87f2-637e3d36bbee/613a878b9a52f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/7d/67dd9614-11bb-11ec-87f2-637e3d36bbee/613a878b9a52f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/7d/67dd9614-11bb-11ec-87f2-637e3d36bbee/613a878b9a52f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/7d/67dd9614-11bb-11ec-87f2-637e3d36bbee/613a878b9a52f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/7d/67dd9614-11bb-11ec-87f2-637e3d36bbee/613a878b9a52f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/7d/67dd9614-11bb-11ec-87f2-637e3d36bbee/613a878b9a52f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-692276" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/exclusive-video-shows-violent-attack-at-shopko-police-investigating/video_b1aab1cf-17fa-5963-8794-7cc71f46ce1f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="EXCLUSIVE: Video shows violent attack at Shopko, police investigating"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/1a/b1aab1cf-17fa-5963-8794-7cc71f46ce1f/612e75ba94453.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/1a/b1aab1cf-17fa-5963-8794-7cc71f46ce1f/612e75ba94453.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/1a/b1aab1cf-17fa-5963-8794-7cc71f46ce1f/612e75ba94453.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/1a/b1aab1cf-17fa-5963-8794-7cc71f46ce1f/612e75ba94453.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/1a/b1aab1cf-17fa-5963-8794-7cc71f46ce1f/612e75ba94453.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/1a/b1aab1cf-17fa-5963-8794-7cc71f46ce1f/612e75ba94453.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/1a/b1aab1cf-17fa-5963-8794-7cc71f46ce1f/612e75ba94453.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/b/1a/b1aab1cf-17fa-5963-8794-7cc71f46ce1f/612e75ba94453.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/raineys-rugrats-flag-football-highlights/video_a4ccd9c8-15d9-11ec-a974-837a9273ceab.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rainey's Rugrats: Flag Football Highlights"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/4c/a4ccd9c8-15d9-11ec-a974-837a9273ceab/614170b06998e.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/4c/a4ccd9c8-15d9-11ec-a974-837a9273ceab/614170b06998e.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/4c/a4ccd9c8-15d9-11ec-a974-837a9273ceab/614170b06998e.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/4c/a4ccd9c8-15d9-11ec-a974-837a9273ceab/614170b06998e.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/a/4c/a4ccd9c8-15d9-11ec-a974-837a9273ceab/614170b06998e.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/senior-gets-the-last-laugh-in-back-and-forth-match-with-skyview/video_c790a032-cde9-553f-9a02-6a0000b8742f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senior gets the last laugh in back-and-forth match with Skyview"
                            class="img-responsive lazyload full default"
                            width="485"
                            height="485"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/79/c790a032-cde9-553f-9a02-6a0000b8742f/61416f097b0ec.image.jpg?crop=485%2C485%2C186%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/79/c790a032-cde9-553f-9a02-6a0000b8742f/61416f097b0ec.image.jpg?crop=485%2C485%2C186%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/79/c790a032-cde9-553f-9a02-6a0000b8742f/61416f097b0ec.image.jpg?crop=485%2C485%2C186%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/79/c790a032-cde9-553f-9a02-6a0000b8742f/61416f097b0ec.image.jpg?crop=485%2C485%2C186%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/79/c790a032-cde9-553f-9a02-6a0000b8742f/61416f097b0ec.image.jpg?crop=485%2C485%2C186%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/c/79/c790a032-cde9-553f-9a02-6a0000b8742f/61416f097b0ec.image.jpg?crop=485%2C485%2C186%2C0&resize=485%2C485&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/billings-west-senior-girls-shutout-great-falls-cmr/video_da2e0742-1294-11ec-8922-4f0f3d836200.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Billings West, Senior girls shutout Great Falls, CMR"
                            class="img-responsive lazyload full default"
                            width="456"
                            height="456"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/a2/da2e0742-1294-11ec-8922-4f0f3d836200/613bf9dd61e55.image.jpg?crop=456%2C456%2C179%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/a2/da2e0742-1294-11ec-8922-4f0f3d836200/613bf9dd61e55.image.jpg?crop=456%2C456%2C179%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/a2/da2e0742-1294-11ec-8922-4f0f3d836200/613bf9dd61e55.image.jpg?crop=456%2C456%2C179%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/a2/da2e0742-1294-11ec-8922-4f0f3d836200/613bf9dd61e55.image.jpg?crop=456%2C456%2C179%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/a2/da2e0742-1294-11ec-8922-4f0f3d836200/613bf9dd61e55.image.jpg?crop=456%2C456%2C179%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/d/a2/da2e0742-1294-11ec-8922-4f0f3d836200/613bf9dd61e55.image.jpg?crop=456%2C456%2C179%2C0&resize=456%2C456&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hellgate-soccer-splits-with-helena-capital/video_2a4e3452-11ed-11ec-bee4-5b9bde94c66c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hellgate soccer splits with Helena Capital"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/a4/2a4e3452-11ed-11ec-bee4-5b9bde94c66c/613adba934977.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/a4/2a4e3452-11ed-11ec-bee4-5b9bde94c66c/613adba934977.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/a4/2a4e3452-11ed-11ec-bee4-5b9bde94c66c/613adba934977.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/a4/2a4e3452-11ed-11ec-bee4-5b9bde94c66c/613adba934977.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/2/a4/2a4e3452-11ed-11ec-bee4-5b9bde94c66c/613adba934977.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/great-falls/more-details-emerge-in-weekend-shooting/video_4e19ae1c-14f8-11ec-b61a-effbe74eeffc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="More details emerge in weekend shooting"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/e1/4e19ae1c-14f8-11ec-b61a-effbe74eeffc/613ff64bec89f.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/e1/4e19ae1c-14f8-11ec-b61a-effbe74eeffc/613ff64bec89f.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/e1/4e19ae1c-14f8-11ec-b61a-effbe74eeffc/613ff64bec89f.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/e1/4e19ae1c-14f8-11ec-b61a-effbe74eeffc/613ff64bec89f.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/e1/4e19ae1c-14f8-11ec-b61a-effbe74eeffc/613ff64bec89f.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/e1/4e19ae1c-14f8-11ec-b61a-effbe74eeffc/613ff64bec89f.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/e1/4e19ae1c-14f8-11ec-b61a-effbe74eeffc/613ff64bec89f.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/e1/4e19ae1c-14f8-11ec-b61a-effbe74eeffc/613ff64bec89f.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/great-falls-cmr-sweeps-skyview-in-early-eastern-aa-battle/video_6cfb33ca-5df0-59c9-9665-2c598e88b243.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Great Falls CMR sweeps Skyview in early Eastern AA battle"
                            class="img-responsive lazyload full default"
                            width="376"
                            height="376"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfb33ca-5df0-59c9-9665-2c598e88b243/613ad27218891.image.jpg?crop=376%2C376%2C148%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfb33ca-5df0-59c9-9665-2c598e88b243/613ad27218891.image.jpg?crop=376%2C376%2C148%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfb33ca-5df0-59c9-9665-2c598e88b243/613ad27218891.image.jpg?crop=376%2C376%2C148%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfb33ca-5df0-59c9-9665-2c598e88b243/613ad27218891.image.jpg?crop=376%2C376%2C148%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfb33ca-5df0-59c9-9665-2c598e88b243/613ad27218891.image.jpg?crop=376%2C376%2C148%2C0&resize=376%2C376&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school-sports/bozeman-hawks-finish-off-the-gfh-bison-with-a-36-21-victory/video_f858aa9e-12ba-11ec-8eae-930ab2402d51.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bozeman Hawks finish off the GFH Bison with a 36-21 victory"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/85/f858aa9e-12ba-11ec-8eae-930ab2402d51/613c3515cff05.image.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/85/f858aa9e-12ba-11ec-8eae-930ab2402d51/613c3515cff05.image.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/85/f858aa9e-12ba-11ec-8eae-930ab2402d51/613c3515cff05.image.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/85/f858aa9e-12ba-11ec-8eae-930ab2402d51/613c3515cff05.image.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/85/f858aa9e-12ba-11ec-8eae-930ab2402d51/613c3515cff05.image.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/85/f858aa9e-12ba-11ec-8eae-930ab2402d51/613c3515cff05.image.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/85/f858aa9e-12ba-11ec-8eae-930ab2402d51/613c3515cff05.image.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/f/85/f858aa9e-12ba-11ec-8eae-930ab2402d51/613c3515cff05.image.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/billings-central-blasts-bighorns/video_619b1efb-39ec-5e99-933c-7d37ffab2eee.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Billings Central blasts Bighorns"
                            class="img-responsive lazyload full default"
                            width="452"
                            height="452"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/19/619b1efb-39ec-5e99-933c-7d37ffab2eee/613d280e3b73e.image.jpg?crop=452%2C452%2C177%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/19/619b1efb-39ec-5e99-933c-7d37ffab2eee/613d280e3b73e.image.jpg?crop=452%2C452%2C177%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/19/619b1efb-39ec-5e99-933c-7d37ffab2eee/613d280e3b73e.image.jpg?crop=452%2C452%2C177%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/19/619b1efb-39ec-5e99-933c-7d37ffab2eee/613d280e3b73e.image.jpg?crop=452%2C452%2C177%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/19/619b1efb-39ec-5e99-933c-7d37ffab2eee/613d280e3b73e.image.jpg?crop=452%2C452%2C177%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/6/19/619b1efb-39ec-5e99-933c-7d37ffab2eee/613d280e3b73e.image.jpg?crop=452%2C452%2C177%2C0&resize=452%2C452&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/cmr-football-shuts-down-belgrade-on-the-road/video_4b8dcb0e-12cf-11ec-8646-871a5607d8f9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CMR Football Shuts Down Belgrade on the Road"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/b8/4b8dcb0e-12cf-11ec-8646-871a5607d8f9/613c5b56ac6f3.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/b8/4b8dcb0e-12cf-11ec-8646-871a5607d8f9/613c5b56ac6f3.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/b8/4b8dcb0e-12cf-11ec-8646-871a5607d8f9/613c5b56ac6f3.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/b8/4b8dcb0e-12cf-11ec-8646-871a5607d8f9/613c5b56ac6f3.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/assets/v3/editorial/4/b8/4b8dcb0e-12cf-11ec-8646-871a5607d8f9/613c5b56ac6f3.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-692276" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-692340" class="tncms-block"><section id="block-692340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692340 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-692340"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-692340" type="checkbox" name="list_id[]" value="93d621c8-ceb3-11eb-82f1-3b083ad127ad" data-name="Non-Stop News" title="Non-Stop News" >
                                    <h4 class="mailinglist-title">Non-Stop News</h4>
                                    
                                        <p>Tap into Non-Stop News from Montana Right Now! From the Big Story to the 3 Things to Know - we have the moment's essential headlines.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-692340" type="checkbox" name="list_id[]" value="fea429b4-235c-11e9-a93f-37c2129bb35d" data-name="Great Falls-Helena e-Newsletters" title="Great Falls-Helena e-Newsletters" >
                                    <h4 class="mailinglist-title">Great Falls-Helena e-Newsletters</h4>
                                    
                                        <p>Local news headlines from ABC Fox in Great Falls and Helena - delivered to your email inbox every weekday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-692340" type="checkbox" name="list_id[]" value="036cd0d6-2367-11e9-b706-dbaee6f8bf22" data-name="Bozeman-Butte e-Newsletters" title="Bozeman-Butte e-Newsletters" >
                                    <h4 class="mailinglist-title">Bozeman-Butte e-Newsletters</h4>
                                    
                                        <p>Local news headlines from ABC Fox Bozeman and Butte - delivered to your email inbox every weekday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-692340" type="checkbox" name="list_id[]" value="dd9bc7b8-2366-11e9-89b6-8f409c8f608b" data-name="Missoula-Kalispell e-Newsletters" title="Missoula-Kalispell e-Newsletters" >
                                    <h4 class="mailinglist-title">Missoula-Kalispell e-Newsletters</h4>
                                    
                                        <p>Local news headlines from ABC FOX in Missoula and Kalispell - delivered to your email inbox every weekday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-692340" type="checkbox" name="list_id[]" value="fd46afae-652f-11ea-a268-67da2096d821" data-name="Local Sports" title="Local Sports" >
                                    <h4 class="mailinglist-title">Local Sports</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get the latest headlines on local sports!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get the latest headlines on local sports! News from UM, MSU, High School sports and more.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-692340" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.montanarightnow.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-695670" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695670" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695670');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-692321" class="tncms-block padding-bottom"><div id="site-logo-692321" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="112"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-731256" class="tncms-block"><b>MontanaRightNow.com</b><br><b>Bozeman:</b> 406-586-3594 <br><b>Butte:</b> 406-782-7185 <br><b>Great Falls:</b> 406-453-4377 <br><b>Helena:</b> 406-443-6390 <br><b>Missoula/SWX Montana:</b> 406-542-8900 <br><b>SWX Spokane:</b> 509-448-6000 <br><br></div><div id="tncms-block-692326" class="tncms-block padding-bottom follow-block"><div class="follow-links-692326 default">
    
    <section id="block-692326" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ABCFOXMONTANA" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/abcfoxmt" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montanarightnow.com",
  "sameAs" : ["https://www.facebook.com/ABCFOXMONTANA","https://twitter.com/abcfoxmt"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-692316" class="tncms-block"><section id="block-692316" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692316 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-762435" class="tncms-block"><div id="notification-button-762435" class="notification-button stuck" data-control="notification" data-id="762435" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whats-on-tv"  href="/tv-schedule/"  tabindex="0">
                    <span class="nav-label">What's on TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wake-up-montana"  href="/wakeup-montana/"  tabindex="0">
                    <span class="nav-label">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-692267" class="tncms-block"><section id="block-692267" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692267 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-fcc-public-files"  data-toggle="dropdown" data-target="#"     tabindex="0">
                    <span class="nav-label">FCC Public Files</span>
                </a><ul id="footer-col-three-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-kfbb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kfbb-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KFBB FCC File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kwyb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kwyb"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KWYB FCC File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ktmf-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/ktmf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KTMF FCC File</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-eeo-files"  data-toggle="dropdown" data-target="#"     tabindex="0">
                    <span class="nav-label">EEO Files</span>
                </a><ul id="footer-col-three-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ktmf-annual-eeo-report-2018"  href="/ktmf-annual-eeo-report/pdf_7134d8ac-f72a-11e8-93a9-ef6d5be3a716.html"  tabindex="0">
                    <span class="nav-label">KTMF Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ktmf-annual-eeo-report-2019"  href="/ktmf-annual-eeo-report/pdf_580052f8-1556-11ea-b954-f710ee0f106c.html"  tabindex="0">
                    <span class="nav-label">KTMF Annual EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ktmf-annual-eeo-report-2020"  href="/ktmf-2020-annual-eeo-report/pdf_787527ba-3365-11eb-9fb8-9f8b5f99985f.html"  tabindex="0">
                    <span class="nav-label">KTMF Annual EEO Report (2020)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kfbb-khbb-annual-eeo-report-2018"  href="/kfbb-annual-eeo-report/pdf_ec7850b2-f4e5-11e8-8d82-e3545c7c35a2.html"  tabindex="0">
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kfbb-khbb-annual-eeo-report-2019"  href="/kfbb-khbb-annual-eeo-report/pdf_e876b026-1555-11ea-a5f2-cfa90909613e.html"  tabindex="0">
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kfbb-khbb-annual-eeo-report-2020"  href="/kfbb-2020-annual-eeo-report/pdf_60818ebe-3365-11eb-8da8-4fb6357cd8c3.html"  tabindex="0">
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2020)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kwyb-annual-eeo-report-2018"  href="/kwyb-annual-eeo-report/pdf_ed67b106-f4e6-11e8-80da-6324aecf219a.html"  tabindex="0">
                    <span class="nav-label">KWYB Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kwyb-annual-eeo-report-2019"  href="/kwyb-annual-eeo-report/pdf_c0773d88-1556-11ea-b5b8-bfeab4efb9de.html"  tabindex="0">
                    <span class="nav-label">KWYB Annual EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kwyb-annual-eeo-report-2020"  href="/kwyb-2020-annual-eeo-report/pdf_89699fc4-3365-11eb-9d26-5fe07009983d.html"  tabindex="0">
                    <span class="nav-label">KWYB Annual EEO Report (2020)</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-692271" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-692271"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">ABC FOX Montana</a>, 2200 Stephens Avenue Missoula, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="03-01">
                                <h4>Missoula Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-01" class="switch-input" title="topic-03-01" name="topic-03-01" data-topic="03-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-02">
                                <h4>Great Falls-Helena Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-02" class="switch-input" title="topic-03-02" name="topic-03-02" data-topic="03-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-03">
                                <h4>Bozeman-Butte Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-03" class="switch-input" title="topic-03-03" name="topic-03-03" data-topic="03-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-04">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-04" class="switch-input" title="topic-03-04" name="topic-03-04" data-topic="03-04" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-05">
                                <h4>Missoula/Kalispell Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-05" class="switch-input" title="topic-03-05" name="topic-03-05" data-topic="03-05" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-06">
                                <h4>Great Falls /Helena Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-06" class="switch-input" title="topic-03-06" name="topic-03-06" data-topic="03-06" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-07">
                                <h4>Bozeman/Butte Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-07" class="switch-input" title="topic-03-07" name="topic-03-07" data-topic="03-07" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-08">
                                <h4>Wake Up Montana</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-03-08" class="switch-input" title="topic-03-08" name="topic-03-08" data-topic="03-08" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4b8d71a6-1697-11ec-9661-5385a36e49e0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13510.add('act', dmpData);_cc13510.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/montana-state"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["football", "matthew mckay", "lance mccutcheon", "sport", "american football", "willie patterson", "game", "transfer", "plan"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.89e9c46e4b099196fb23ec7bc0d014b6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montanarightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13510.add('act', mailListData);_cc13510.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13510.add('act', dmpData);_cc13510.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>